Forum Feedback and Support Post forum feedback and related problems, here.

Randomly unable to post

Old 06-04-19, 12:42 PM
  #26  
DVD Talk Legend
 
Join Date: Jan 2001
Location: MA
Posts: 11,556
Re: Randomly unable to post

Originally Posted by Dan View Post
Never had this issue, despite using Firefox for a long time now... until yesterday.

In this case, it's one specific thread, and only if I'm looking at the last page of the thread:
https://forum.dvdtalk.com/video-game...017-a-371.html
The quick reply box looks like this, and Firefox thinks the page is constantly loading, and there are no formatting buttons available.
This happens to me whenever I go to Advance reply. It always starts as the smaller text box then quickly updates to the wider one with options. Using Chrome.
Noonan is offline  
Old 06-04-19, 02:02 PM
  #27  
Dan
DVD Talk Legend
 
Dan's Avatar
 
Join Date: Feb 2005
Location: \_(ツ)_/
Posts: 19,864
Re: Randomly unable to post

Originally Posted by Adam Tyner View Post
I tried that page (and the few before it, since we have different post-per-page settings) in an old version of Firefox (since I hadn't upgraded in a while!) and in the latest version. Everything seems okay with the way I have things setup -- no showstopping errors, and all the WYSIWYG buttons are loading as expected. But it's easy enough to tell exactly what's going on.
.
  • Right-click anywhere on the page in Firefox and select "Inspect Element".
  • A big box should come up with tabs reading Inspector, Console, Debugger, etc. Click on "Console".
  • Look for any nasty error messages. They'll be highlighted in red. If you have the latest and greatest version of Firefox, leave "Errors" as the only thing highlighted in blue (click on everything else that's blue to de-select them), and any non-critical messages will disappear.
So you should see something like this:

Just copy/paste those error messages here, and I'll try to make sense of them.
No red errors, just some warnings.
PHP Code:
Loading mixed (insecuredisplay content “http://forum.dvdtalk.com/images/smilies/hippie.gif” on a secure page
615457-xbox-one-s-$249-now-x-$499-november-7-2017-a-371.html
Loading mixed 
(insecuredisplay content “http://images.dvdtalk.com/images/smilies/rock.gif” on a secure page
615457-xbox-one-s-$249-now-x-$499-november-7-2017-a-371.html
Loading mixed 
(insecuredisplay content “http://images.dvdtalk.com/images/smilies/lol.gif” on a secure page
615457-xbox-one-s-$249-now-x-$499-november-7-2017-a-371.html
This browser is AJAX compatible vbulletin_global
.js:1:7781
Loading mixed 
(insecuredisplay content “https://forum.dvdtalk.com/images/smilies/hippie.gif” on a secure page
615457-xbox-one-s-$249-now-x-$499-november-7-2017-a-371.html
Loading mixed 
(insecuredisplay content “https://images.dvdtalk.com/images/smilies/rock.gif” on a secure page
615457-xbox-one-s-$249-now-x-$499-november-7-2017-a-371.html
Loading mixed 
(insecuredisplay content “https://images.dvdtalk.com/images/smilies/lol.gif” on a secure page
615457-xbox-one-s-$249-now-x-$499-november-7-2017-a-371.html
Successfully set consent flags
615457-xbox-one-s-$249-now-x-$499-november-7-2017-a-371.html line 1 scriptElement:13:13 
For what it's worth, those GIFs appear fine on my browser, but it looks like some are http not https. Not sure if that's causing it.
Could also be this computer is, umm... not a personal computer... so some browser features may be tweaked by The Man.

Originally Posted by Noonan View Post
This happens to me whenever I go to Advance reply. It always starts as the smaller text box then quickly updates to the wider one with options. Using Chrome.
That happens for me too. But on that one page (and that page only, for now), it doesn't, and Submit Reply doesn't work. Preview Post works, but then the reply box still doesn't have the formatting options, and submit doesn't seem to do anything.
Dan is offline  
Old 06-04-19, 02:20 PM
  #28  
DVD Talk Reviewer/ Admin
 
Adam Tyner's Avatar
 
Join Date: Sep 1999
Location: Greenville, South Cackalack
Posts: 21,442
Re: Randomly unable to post

Yeah, I'm getting those same warnings about the images being served over http:// , but that's happening on basically every page with smilies, the premium 'hat' icon, etc.

My only other quick/easy test would be to open a Private Window in Firefox, login there, and then see if you're still running into that issue. Also, it'd be worth comparing the Private Window version of that page when you're not logged in to what you see when you are -- to see if any images are having trouble loading, if the YouTube embed is acting weird, etc.

I have other ideas, but they're all kind of tedious and annoying.
Adam Tyner is online now  
Old 06-04-19, 10:17 PM
  #29  
DVD Talk Ultimate Edition
 
Join Date: May 2010
Posts: 4,416
Re: Randomly unable to post

You can refresh Firefox and see if that helps, however, it'll change every thing back to default settings and remove all add-ons.

https://support.mozilla.org/en-US/kb...s-and-settings
EinCB is offline  
Old 06-04-19, 11:51 PM
  #30  
DVD Talk Legend
 
Bronkster's Avatar
 
Join Date: Aug 2002
Location: AnaheimLand, SoCal
Posts: 15,335
Re: Randomly unable to post

I don't think you were responding to me, but I'm jumpin' in anyway. Here's my error - spoilerized for size:

Spoiler:
Bronkster is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.