DVD Talk Talk about DVDs and Movies on DVD including Covers and Cases

STAR WARS - DVD GLITCH!!!!

Old 09-27-04, 12:28 PM
  #76  
Suspended
 
Join Date: Aug 2002
Location: Bama
Posts: 988
I have the skip/jerk at the beginning of TESB. Will Wal-Mart replace the set for this problem? thanks
tacos is offline  
Old 09-27-04, 12:31 PM
  #77  
DVD Talk Ultimate Edition
 
Join Date: Apr 2002
Location: Unique New York
Posts: 4,234
I had a glitch with ESB, at the end of the opening crawl some green pixelated blocks showed up, and then one scene in Dagobah completely paused, I went back and it played back normal.
JoeyOhhhh is offline  
Old 09-27-04, 12:31 PM
  #78  
Retired
 
Join Date: May 1999
Posts: 27,449
Watched everything except the commentaries and had no problems whatsoever. Looked great. Sounded great. Didn't even notice the layer changes (and my player doesn't have a buffer).
Josh H is offline  
Old 09-27-04, 01:58 PM
  #79  
DVD Talk Legend
 
Join Date: Mar 2002
Location: Santa Clara, California
Posts: 10,185
I have a jump/pause right after the crawl in ESB. When the Star Destroyer comes into view it pauses, and then jumps back a couple seconds. No problems after that.

I didn't try cleaning the disc. I'll try that out. It's not a big enough deal to return the disc though. I've watched all the movies now and that was the only problem I noticed.
shizawn is offline  
Old 10-03-04, 01:27 AM
  #80  
DVD Talk Special Edition
 
Join Date: Jul 2001
Location: Honolulu, Hawaii
Posts: 1,831
I had a glitch on the ANH disc between 58:00 - 1:03:00. There was about 3-4 glitches. I returned them to the store to get a new one. All the glitching is fixed. Yay!!!!!!!!!!!!
jarofclay73 is offline  
Old 10-06-04, 12:20 AM
  #81  
Senior Member
 
Join Date: Mar 1999
Location: The Highlands of course!
Posts: 351
Also experienced a skip around 58:07 in ANH. Went back to the store and exchanged the set for another one. No more skipping! I guess a bad batch of DVDs for ANH went out and it has been fixed.
Highlander is offline  
Old 10-07-04, 08:27 AM
  #82  
New Member
 
Join Date: Oct 2004
Location: Canada
Posts: 11
I had the problem at the layer change at about 1:03. The movie would freeze. I took it back, got a new boxset and the new one works fine. The first dvd didnt work in my Panasonic DVD-S35S player but it did work in my xbox and a real cheap player my sister has. None of my other 200 or so dvds have the same problem in the panasonic.
sugartune is offline  
Old 10-07-04, 08:28 AM
  #83  
Member
 
Join Date: Jan 2003
Location: Roch, NY
Posts: 96
Originally posted by shizawn
I have a jump/pause right after the crawl in ESB. When the Star Destroyer comes into view it pauses, and then jumps back a couple seconds. No problems after that.

I have the exact same problem with my ESB DVD. I have exchanged the disks three times now, still happens. Happens on 4 out of my 5 players.
spazz276 is offline  
Old 10-07-04, 11:38 AM
  #84  
DVD Talk Ultimate Edition
 
Join Date: Mar 2003
Posts: 4,383
Originally posted by sugartune
I had the problem at the layer change at about 1:03. The movie would freeze. I took it back, got a new boxset and the new one works fine. The first dvd didnt work in my Panasonic DVD-S35S player but it did work in my xbox and a real cheap player my sister has. None of my other 200 or so dvds have the same problem in the panasonic.
Strange that you are having the problem in the Panny. I have the same model and haven't seen any problems.
Qui Gon Jim is offline  
Old 10-08-04, 08:22 PM
  #85  
DVD Talk Special Edition
 
Join Date: Jul 2001
Location: Honolulu, Hawaii
Posts: 1,831
Originally posted by spazz276
I have the exact same problem with my ESB DVD. I have exchanged the disks three times now, still happens. Happens on 4 out of my 5 players.
I bought my trilogy at CompUSA. I had the problem with one of their stores. I was actually able to return it at a different CompUSA store and the problem was fixed. I was hoping to get a set from a different batch so that maybe I wouldn't get the same problem.

But, if returning it three times hasn't helped, others who have the same player as you don't have that problem, then it might actually be a lens problem with your player or some other problem with your player.

I knew mine was a disc problem since it glitched in every single DVD player I played it in (I tried it in 5 different players).
jarofclay73 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.