DVD Talk
Issue with my new HD TV [Archive] - DVD Talk Forum
 
Best Sellers
1.
2.
3.
4.
5.
6.
7.
8.
The Longest Day
Buy: $54.99 $24.99
9.
10.
DVD Blowouts
1.
2.
3.
4.
5.
6.
7.
Alien [Blu-ray]
Buy: $19.99 $9.99
8.
9.
10.

PDA
DVD Reviews

View Full Version : Issue with my new HD TV


T-900
12-30-11, 09:14 PM
I just bought a 55" Full-HD LED TV (T36 Series, Hisense), and whist its great for the most part, certain channels sometimes have a few frames that seem very sluggish and slow. So I'll be watching something and every now and then the frame rate will move in a very sluggish, slow manner for a few seconds at a time. For example; I'm watching the Tennis on channel One right now and this problem is even more obvious since tennis makes for a fast moving telecast. So its even clearer to detect.

This is the TV I bought - http://www.hisense.com.au/products/televis...38/209#features

Like I said I love it for the most part, its just this little buzzing problem annoys me since I didn't have this issue on my previous 32" HD TV. Can anyone help me with this? Is their something I need to adjust or whatever?

JZ1276
12-31-11, 12:26 AM
link doesnt work. Sounds to me like like you need to turn off the interpolation feature which causes the "soap opera" effect.

Chet Desmond
12-31-11, 06:20 AM
l had a question about a new HD TV also! Is there anywhere online to get the best settings for a TV without calibrating it yourself? I'm looking for a Panasonic P425S30 but not having much luck.

Mr. Salty
12-31-11, 07:08 AM
I just bought a 55" Full-HD LED TV (T36 Series, Hisense), and whist its great for the most part, certain channels sometimes have a few frames that seem very sluggish and slow. So I'll be watching something and every now and then the frame rate will move in a very sluggish, slow manner for a few seconds at a time. For example; I'm watching the Tennis on channel One right now and this problem is even more obvious since tennis makes for a fast moving telecast. So its even clearer to detect.

This is the TV I bought - http://www.hisense.com.au/products/televis...38/209#features

Like I said I love it for the most part, its just this little buzzing problem annoys me since I didn't have this issue on my previous 32" HD TV. Can anyone help me with this? Is their something I need to adjust or whatever?
In addition to what JZ suggested I'd add that I'll be surprised if you have much luck finding help here. Most members here are in the U.S., and most of us have no experience with the Hisense brand.

l had a question about a new HD TV also! Is there anywhere online to get the best settings for a TV without calibrating it yourself? I'm looking for a Panasonic P425S30 but not having much luck.
Check The AVS forums. They should have a thread about that model.

JimRochester
12-31-11, 10:07 AM
l had a question about a new HD TV also! Is there anywhere online to get the best settings for a TV without calibrating it yourself? I'm looking for a Panasonic P425S30 but not having much luck.

try tweaktv.com

Chet Desmond
12-31-11, 10:48 AM
Thanks for the suggestions!

T-900
01-01-12, 10:53 PM
link doesnt work. Sounds to me like like you need to turn off the interpolation feature which causes the "soap opera" effect.

This version of the link should work :)

http://www.hisense.com.au/products/television/detailed/type/38/209#features

And what is the interpolation feature? because in the menu all I see is the picture quality setting, the sound quality setting, the screen position settings, the options setting and the parental lock...

I have tried all the picture quality options which range from: user, bright, standard & dymatic, and all of those settings still have the lag problem.

Mr. Salty
01-02-12, 12:49 AM
According to the link you posted, Hisense calls it Vivid Motion. Turn that off if it's turned on. If that doesn't solve the problem you might have a defective set.