DVD Talk Forum

DVD Talk Forum (https://forum.dvdtalk.com/)
-   HD Talk (https://forum.dvdtalk.com/hd-talk-55/)
-   -   Issue with my new HD TV (https://forum.dvdtalk.com/hd-talk/597703-issue-my-new-hd-tv.html)

T-900 12-30-11 09:14 PM

Issue with my new HD TV
 
I just bought a 55" Full-HD LED TV (T36 Series, Hisense), and whist its great for the most part, certain channels sometimes have a few frames that seem very sluggish and slow. So I'll be watching something and every now and then the frame rate will move in a very sluggish, slow manner for a few seconds at a time. For example; I'm watching the Tennis on channel One right now and this problem is even more obvious since tennis makes for a fast moving telecast. So its even clearer to detect.

This is the TV I bought - http://www.hisense.com.au/products/t...8/209#features

Like I said I love it for the most part, its just this little buzzing problem annoys me since I didn't have this issue on my previous 32" HD TV. Can anyone help me with this? Is their something I need to adjust or whatever?

JZ1276 12-31-11 12:26 AM

Re: Issue with my new HD TV
 
link doesnt work. Sounds to me like like you need to turn off the interpolation feature which causes the "soap opera" effect.

Chet Desmond 12-31-11 06:20 AM

Re: Issue with my new HD TV
 
l had a question about a new HD TV also! Is there anywhere online to get the best settings for a TV without calibrating it yourself? I'm looking for a Panasonic P425S30 but not having much luck.

Mr. Salty 12-31-11 07:08 AM

Re: Issue with my new HD TV
 

Originally Posted by T-900 (Post 11059742)
I just bought a 55" Full-HD LED TV (T36 Series, Hisense), and whist its great for the most part, certain channels sometimes have a few frames that seem very sluggish and slow. So I'll be watching something and every now and then the frame rate will move in a very sluggish, slow manner for a few seconds at a time. For example; I'm watching the Tennis on channel One right now and this problem is even more obvious since tennis makes for a fast moving telecast. So its even clearer to detect.

This is the TV I bought - http://www.hisense.com.au/products/t...8/209#features

Like I said I love it for the most part, its just this little buzzing problem annoys me since I didn't have this issue on my previous 32" HD TV. Can anyone help me with this? Is their something I need to adjust or whatever?

In addition to what JZ suggested I'd add that I'll be surprised if you have much luck finding help here. Most members here are in the U.S., and most of us have no experience with the Hisense brand.


Originally Posted by Chet Desmond (Post 11060006)
l had a question about a new HD TV also! Is there anywhere online to get the best settings for a TV without calibrating it yourself? I'm looking for a Panasonic P425S30 but not having much luck.

Check The AVS forums. They should have a thread about that model.

JimRochester 12-31-11 10:07 AM

Re: Issue with my new HD TV
 

Originally Posted by Chet Desmond (Post 11060006)
l had a question about a new HD TV also! Is there anywhere online to get the best settings for a TV without calibrating it yourself? I'm looking for a Panasonic P425S30 but not having much luck.

try tweaktv.com

Chet Desmond 12-31-11 10:48 AM

Re: Issue with my new HD TV
 
Thanks for the suggestions!

T-900 01-01-12 10:53 PM

Re: Issue with my new HD TV
 

Originally Posted by JZ1276 (Post 11059932)
link doesnt work. Sounds to me like like you need to turn off the interpolation feature which causes the "soap opera" effect.

This version of the link should work :)

http://www.hisense.com.au/products/t...8/209#features

And what is the interpolation feature? because in the menu all I see is the picture quality setting, the sound quality setting, the screen position settings, the options setting and the parental lock...

I have tried all the picture quality options which range from: user, bright, standard & dymatic, and all of those settings still have the lag problem.

Mr. Salty 01-02-12 12:49 AM

Re: Issue with my new HD TV
 
According to the link you posted, Hisense calls it Vivid Motion. Turn that off if it's turned on. If that doesn't solve the problem you might have a defective set.


All times are GMT -5. The time now is 06:36 PM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.