<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en" class="no-js">
<head>
<base href="https://forum.dvdtalk.com/" /><!--[if IE]></base><![endif]-->
	<title> Angelo Badalamenti dead at 85 - DVD Talk Forum</title>
	<!-- OneTrust Cookies Consent Notice start for dvdtalk.com -->
<script type="text/javascript" src="https://cdn.cookielaw.org/consent/6a8b7c58-f3a3-4b91-9c8c-1f092ed175d0/OtAutoBlock.js" ></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="6a8b7c58-f3a3-4b91-9c8c-1f092ed175d0" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
<!-- OneTrust Cookies Consent Notice end for dvdtalk.com -->

<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><meta name="generator" content="vBulletin 3.9.3.8" /><meta name="keywords" content="Angelo,Badalamenti,dead,85, Angelo Badalamenti dead at 85, " /><meta name="description" content="Movie Talk - Angelo Badalamenti dead at 85 - Could have posted in TV talk or Music talk... but this seemed appropriate. Twitter RIP. Truly one of the greatest composers of all time." /><meta property="og:title" content="Angelo Badalamenti dead at 85 - DVD Talk Forum" /><meta property="og:type" content="website" /><meta property="og:url" content="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html" />
<meta property="og:site_name" content="DVD Talk Forum" /><script>document.documentElement.classList.remove("no-js");</script>

<!-- CSS Stylesheet -->


<link rel="stylesheet" href="/assets/nextgen/1.8.0/forum.dvdtalk.com/css/normalize.css?v=3938" type="text/css" media="all" />
<link rel="stylesheet" href="/assets/nextgen/1.8.0/forum.dvdtalk.com/css/desktop.css?v=3938" type="text/css" media="all" />
<link rel="stylesheet" href="/assets/font-awesome/5.7.2/css/all.min.css?v=3938" type="text/css" media="all" />
<!-- / CSS Stylesheet -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
<script type="text/javascript" src="https://forum.dvdtalk.com/clientscript/yui/yahoo-dom-event/yahoo-dom-event.js?v=3938"></script>
<script type="text/javascript" src="https://forum.dvdtalk.com/clientscript/yui/connection/connection-min.js?v=3938"></script>
<script type="text/javascript">
<!--
var SESSIONURL = "s=e8305b3218b6c763f6193b0ff989483c&";
var SECURITYTOKEN = "guest";
var IMGDIR_MISC = "images/misc";
var vb_disable_ajax = parseInt("0", 10);
var THIS_SCRIPT = "showthread";
// -->
</script>
<script type="text/javascript" src="https://forum.dvdtalk.com/clientscript/vbulletin_global.js?v=3938"></script>
<script type="text/javascript" src="https://forum.dvdtalk.com/clientscript/vbulletin_global_desktop.js?v=3938"></script>



	<link rel="alternate" type="application/rss+xml" title="DVD Talk Forum RSS Feed" href="https://forum.dvdtalk.com/external.php?type=RSS2" />
	
		<link rel="alternate" type="application/rss+xml" title="DVD Talk Forum - Movie Talk - RSS Feed" href="https://forum.dvdtalk.com/external.php?type=RSS2&amp;forumids=17" />
	

<script src="/assets/nextgen/1.8.0/forum.dvdtalk.com/js/foundation.js?v=3938"></script>
<script src="/assets/nextgen/1.8.0/forum.dvdtalk.com/js/modernizr.js?v=3938"></script>


<script type="text/javascript" src="https://forum.dvdtalk.com/clientscript/vbulletin_fixed_header.js?v=3938"></script>
<script type="text/javascript">
<!--
var fixed_header_data = {};
// -->
</script>


<!-- Polyfill -->
<script src="//polyfill.io/v3/polyfill.min.js?features=Promise%2CPromise.prototype.finally">
</script>
<!-- / Polyfill -->


<style>
.tfoot #ot-sdk-btn {
  color: white !important;
  font-weight: bold;
  font-size: inherit !important;
  font-family: inherit;
}
</style>

<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>


		<script>
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-219634-76']);
			_gaq.push(['_setCustomVar', 3, 'Style', 'DVDTalk NG', 3]);
			_gaq.push(['_setCustomVar', 4, 'Usergroup Title', 'Unregistered / Not Logged In', 3]);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		

<script type="text/javascript" src="https://forum.dvdtalk.com/clientscript/vbulletin_analytics.js?v=3938"></script>
<script>window.vB_Analytics.init({type: 1});</script>




<script type="text/javascript">
(function(src,config){var script=document.createElement('script');script.onload=script.onreadystatechange=function(e){var event=e||window.event;if(event.type==='load'||/loaded|complete/.test(script.readyState)&&document.documentMode<=11){script.onload=script.onreadystatechange=script.onerror=null;new IBTracker(config);}};script.onerror=function(){script.onload=script.onreadystatechange=script.onerror=null;};script.async=1;script.src=src;script.setAttribute('crossorigin','anonymous');document.getElementsByTagName('head')[0].appendChild(script);}("//ibclick.stream/assets/js/track/dist/js/v1/tracker.min.js",{site:"",vertical:"",autoPageViewTracking:true,autoClickTracking:true,snippetVersion:'1.2'}));
</script><script src="https://forum.dvdtalk.com/clientscript/vbulletin_adsm_controller.js?v=3938"></script>
<script type="text/javascript">
<!--
var COOKIE_PREFIX = 'bb';
var COOKIEDOMAIN = '';
var MASTERSTYLEID = -4;
var TEMPLATEVERSION = '3.9.3.8';
// -->
</script>
<!-- @AdsManager --><script>
		!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea","9502d019-da52-4a3c-be4a-f811a812c7af",{});
		window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
		permutive.addon("web",{
			"page": {
				"article": {
					"id": "656881",
					"title": "Angelo Badalamenti dead at 85",
					"description": "Movie Talk - Angelo Badalamenti dead at 85 - Could have posted in TV talk or Music talk... but this seemed appropriate. https://twitter.com/hering_david/status/1602400979483344898 RIP. Truly one of the greatest composers of all time.",
					"keywords": ["Angelo","Badalamenti","dead","at","85"]
				}
			}
		});
		</script>
		<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
		
			<script>
			
			var gptadslots=[];
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		
			</script>
			<script>
			
			(function(){ var gads = document.createElement('script');
				gads.async = true; gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
		
			</script><script>
				
				window.headertag = window.headertag || {};
				window.headertagconfig = {};
			
				</script>
				<script async src="//js-sec.indexww.com/ht/p/184397-210395096453378-stage.js" type="text/javascript"></script>
				<script>
				
			googletag.cmd.push(function() {
				if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
					window.headertag = googletag;
				}
			});
			
				</script>
				<script>
			
		googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/2922/dt_forums/category/728x90_970x250_belownav/LoggedOut', [[728,90],[970,250]], 'gpt-adslot-1').setTargeting('kw', ['top']).addService(googletag.pubads());
gptadslots[45] = googletag.defineSlot('/2922/dt_forums/category/300x250_300x600_siderail/LoggedOut', [[300,250],[300,600]], 'gpt-adslot-45').setTargeting('kw', ['top']).addService(googletag.pubads());
gptadslots[44] = googletag.defineSlot('/2922/dt_forums/category/300x250_siderail/LoggedOut', [[300,250]], 'gpt-adslot-44').setTargeting('kw', ['bottom']).addService(googletag.pubads());
gptadslots[2] = googletag.defineSlot('/2922/dt_forums/category/728x90_abovefooter/LoggedOut', [[728,90]], 'gpt-adslot-2').setTargeting('kw', ['bottom']).addService(googletag.pubads());
gptadslots[3] = googletag.defineSlot('/2922/dt_forums/category/300x250_firstpost/LoggedOut', [[300,250]], 'gpt-adslot-3').setTargeting('kw', ['firstpost','top','1stpost','mid1']).addService(googletag.pubads());
gptadslots[5] = googletag.defineSlot('/2922/dt_forums/category/728x90_mid1/LoggedOut', [[728,90]], 'gpt-adslot-5').setTargeting('kw', ['mid1']).addService(googletag.pubads());
gptadslots[4] = googletag.defineSlot('/2922/dt_forums/category/300x250_lastpost/LoggedOut', [[300,250]], 'gpt-adslot-4').setTargeting('kw', ['lastpost','bottom','mid2']).addService(googletag.pubads());
googletag.pubads().setTargeting('category', ['Entertainment_Discussions__Movie_Talk']).setTargeting('topic', ['Angelo Badalamenti dead at 85']);
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();

			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				if (document.getElementById(event.slot.getSlotElementId()).className.length == 0)
				{
					document.getElementById(event.slot.getSlotElementId()).style.width = event.size[0] + 'px';
				}
				if (typeof window.vB_AdsController.adText == 'function') {
					window.vB_AdsController.adText(event);
				}
			});
			googletag.enableServices();
		});
			var admcontroller_data = {
'do_reset': function(targets) {
			if (typeof targets === 'object' && window.googletag && googletag.apiReady) {
				googletag.pubads().clearTargeting();

				for (var key in targets) {
					googletag.pubads().setTargeting(key, targets[key]);
				}

				googletag.pubads().clear();
				googletag.pubads().refresh();
			}
			
		},
'do_showpage': function() {
				if (window.googletag && googletag.apiReady) {
					googletag.pubads().updateCorrelator();
				}
			}};
			</script><script>
				
			!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
				window.apstag.init({
					pubID: '3113',
					adServer: 'googletag',
					bidTimeout: 2e3,
					params: {
						us_privacy: window.ccpa_cmp_string
					}
				});
				window.apstag.fetchBids({
					slots: [
				{
					slotID: 'gpt-adslot-1',
					slotName: '/2922/dt_forums/category/728x90_970x250_belownav/LoggedOut',
					sizes: [[728,90],[970,250]]
				},
				{
					slotID: 'gpt-adslot-45',
					slotName: '/2922/dt_forums/category/300x250_300x600_siderail/LoggedOut',
					sizes: [[300,250],[300,600]]
				},
				{
					slotID: 'gpt-adslot-44',
					slotName: '/2922/dt_forums/category/300x250_siderail/LoggedOut',
					sizes: [[300,250]]
				},
				{
					slotID: 'gpt-adslot-2',
					slotName: '/2922/dt_forums/category/728x90_abovefooter/LoggedOut',
					sizes: [[728,90]]
				},
				{
					slotID: 'gpt-adslot-3',
					slotName: '/2922/dt_forums/category/300x250_firstpost/LoggedOut',
					sizes: [[300,250]]
				},
				{
					slotID: 'gpt-adslot-5',
					slotName: '/2922/dt_forums/category/728x90_mid1/LoggedOut',
					sizes: [[728,90]]
				},
				{
					slotID: 'gpt-adslot-4',
					slotName: '/2922/dt_forums/category/300x250_lastpost/LoggedOut',
					sizes: [[300,250]]
				}]
				}, function(bids) {
					// trigger the first request to DFP
					googletag.cmd.push(function(){
						try {
							window.apstag.setDisplayBids();
						} catch (e) { /*ignore*/ }
					});
				});
			
				</script><style>	
.am-adslot::before {
	content: "Ad";
	color: #9E9E9E;
	display: none;
	font-size: 0.563rem;
	height: 0.625rem;
	line-height: 0.11rem;
	pointer-events: none;
	position: absolute;
	z-index: 9;
}
</style><!-- / @AdsManager -->

        
        <script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea","9502d019-da52-4a3c-be4a-f811a812c7af",{});
        window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
        permutive.addon("web",{
        "page": {
        "article": {
        "id": "656881",
        "title": "Angelo Badalamenti dead at 85",
        "description": "Movie Talk - Angelo Badalamenti dead at 85 - Could have posted in TV talk or Music talk... but this seemed appropriate. https://twitter.com/hering_david/status/1602400979483344898 RIP. Truly one of the greatest composers of all time.",
        "keywords": ["Angelo","Badalamenti","dead","at","85"]
        }
        }
        });
        </script>
        <script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
        <script type="text/javascript" src="https://forum.dvdtalk.com/clientscript/post_thanks.js"></script>
	<script type="text/javascript" src="https://forum.dvdtalk.com/clientscript/vbulletin_post_loader.js?v=3938"></script>
	<style type="text/css" id="vbulletin_showthread_css">
	<!--
	
	#links div { white-space: nowrap; }
	#links img { vertical-align: middle; }
	-->
	</style>
</head>
<body onload="">
<!-- logo -->
<a name="top"></a>
<header class="has-nav fixed" data-header>
<div class="hide-for-small">
<div class="toolbar" data-smaller-hide>
	<div class="toolbox">
		<a href="https://www.dvdtalk.com/" onclick="vB_Analytics.push(['event', {category: 'HeaderElement', action: 'logo', label: '1'}]);"><img src="https://www.dvdtalk.com/images/newbutton2003.gif?v=3938" alt="DVD Talk Forum" style="vertical-align: bottom;" /></a>
		
	</div>
	<div class="toolbox">
		<ul class="tools text-right">
		
			
				<li class="tools-item"><a class="text-upper" data-reveal-id="header_login" rel="nofollow"><strong>Log in</strong></a></li>
			
		

		
			<li class="tools-item"><a class="text-upper" href="https://forum.dvdtalk.com/register.php" rel="nofollow" rel="nofollow"><strong>Register</strong></a></li>
		
		</ul>
	</div>
</div>
</div>

<!-- nav buttons bar -->
<nav class="top-nav" data-topnav>
	<div class="top-nav-left">
		<ul>
			
			<li style="display: none;" data-smaller-show>
				<a href="https://www.dvdtalk.com/" class="hide-for-small"><img src="https://www.dvdtalk.com/images/newbutton2003.gif?v=3938" alt="DVD Talk Forum" /></a>
			</li>
			
			
<li class="has-dropdown">
	<a href="https://forum.dvdtalk.com/" >Forums</a>
	<ul class="dropdown"><li data-id="21" class="has-dropdown"><a href="https://forum.dvdtalk.com/dvd-discussions-21/">DVD Discussions</a><ul class="dropdown"><li data-id="3"><a href="https://forum.dvdtalk.com/dvd-talk-3/">DVD Talk</a></li><li data-id="8"><a href="https://forum.dvdtalk.com/dvd-reviews-recommendations-8/">DVD Reviews and Recommendations</a></li><li data-id="5"><a href="https://forum.dvdtalk.com/dvd-home-theater-gear-5/">DVD &amp; Home Theater Gear</a></li><li data-id="55"><a href="https://forum.dvdtalk.com/hd-talk-55/">HD Talk</a></li><li data-id="12"><a href="https://forum.dvdtalk.com/international-dvd-talk-12/">International DVD Talk</a></li></ul></li><li data-id="20" class="has-dropdown"><a href="https://forum.dvdtalk.com/shopping-discussions-20/">Shopping Discussions</a><ul class="dropdown"><li data-id="74"><a href="https://forum.dvdtalk.com/blu-ray-bargains-74/">Blu-ray Bargains</a></li><li data-id="1"><a href="https://forum.dvdtalk.com/dvd-bargains-1/">DVD Bargains</a></li><li data-id="6"><a href="https://forum.dvdtalk.com/dvd-exchange-6/">DVD Exchange</a></li><li data-id="2"><a href="https://forum.dvdtalk.com/hot-deals-2/">Hot Deals</a></li><li data-id="7"><a href="https://forum.dvdtalk.com/store-forum-7/">Store Forum</a></li></ul></li><li data-id="41" class="has-dropdown"><a href="https://forum.dvdtalk.com/entertainment-discussions-41/">Entertainment Discussions</a><ul class="dropdown"><li data-id="18"><a href="https://forum.dvdtalk.com/book-talk-18/">Book Talk</a></li><li data-id="57"><a href="https://forum.dvdtalk.com/comic-book-talk-57/">Comic Book Talk</a></li><li data-id="17"><a href="https://forum.dvdtalk.com/movie-talk-17/">Movie Talk</a></li><li data-id="28"><a href="https://forum.dvdtalk.com/music-talk-28/">Music Talk</a></li><li data-id="72"><a href="https://forum.dvdtalk.com/anime-talk-72/">Anime Talk</a></li><li data-id="14"><a href="https://forum.dvdtalk.com/tv-talk-14/">TV Talk</a></li><li data-id="15"><a href="https://forum.dvdtalk.com/video-game-talk-15/">Video Game Talk</a></li><li data-id="75"><a href="https://forum.dvdtalk.com/streaming-talk-75/">Streaming Talk</a></li></ul></li><li data-id="25" class="has-dropdown"><a href="https://forum.dvdtalk.com/feedback-25/">Feedback</a><ul class="dropdown"><li data-id="4"><a href="https://forum.dvdtalk.com/forum-feedback-support-4/">Forum Feedback and Support</a></li></ul></li><li data-id="24" class="has-dropdown"><a href="https://forum.dvdtalk.com/archives-24/">Archives</a><ul class="dropdown"><li data-id="52"><a href="https://forum.dvdtalk.com/archives-52/">Archives</a></li></ul></li></ul>
</li>


<li>
	<a href="https://forum.dvdtalk.com/g" >Gallery</a>
	
</li>


<li>
	<a href="https://forum.dvdtalk.com/search.php?do=getdaily" >New Posts</a>
	
</li>


<li>
	<a href="/recentwikiposts.php" >Wiki</a>
	
</li>


<li>
	<a href="https://www.dvdtalk.com/reviews/list.php?reviewType=Blu-ray" >Reviews</a>
	
</li>


			
			<li class="hide-for-medium-up"><a data-reveal-id="header_login" rel="nofollow">Log in</a></li>
			
			
			<li class="hide-for-medium-up"><a href="https://forum.dvdtalk.com/register.php" rel="nofollow" rel="nofollow">Register</a></li>
			
		</ul>
	</div>
	<div class="top-nav-title">
		<a class="top-nav-toggle-left"><i class="fas fa-bars"></i></a>
		<a href="https://www.dvdtalk.com/">
			<img src="https://www.dvdtalk.com/images/newbutton2003.gif?v=3938" alt="DVD Talk Forum" />
		</a>
		<a class="top-nav-toggle-right"><i class="fas fa-search"></i></a>
	</div>
	<div class="top-nav-right">
		<ul>
			<li class="has-form">
			<!-- quick search form -->
			<form class="top-nav-right-form" action="https://forum.dvdtalk.com/search.php?do=process" method="post" onsubmit="searchform_ga_tracking('HeaderElement', 'searchbox', this);">
				<div class="searchbox small" data-searchbox>
					<ul class="searchbox-btn">
					<li>
						<a class="button radius prefix text-bold">Threads</a>
						<ul class="searchbox-dd">
							
							<li data-placeholder="Search Threads...">
							<label class="active">
								<input type="radio" class="hide active-opt" name="showposts" value="0" checked="checked" />
								<i class="fas fa-check active-icon"></i>
								Threads
							</label>
							</li>
							<li data-placeholder="Search Posts...">
							<label>
								<input type="radio" class="hide active-opt" name="showposts" value="1" />
								<i class="fas fa-check active-icon"></i>
								Posts
							</label>
							</li>
							<li class="text-center"><a href="https://forum.dvdtalk.com/search.php" class="button small" style="border-radius: 3px" onclick="vB_Analytics.push(['event', {category: 'HeaderElement', action: 'advancedsearch', label: '1'}]);">Advanced</a></li>
						</ul>
					</li>
					</ul>
					<button class="searchbox-icon button radius postfix" type="submit"><i class="fas fa-search fa-lg" title="Go"></i></button>
					<div class="searchbox-fill">
					<input class="searchbox-key" type="text" name="query" size="25" placeholder="Search Threads..." />
					</div>
				</div>

				<input type="hidden" name="do" value="process" />
				<input type="hidden" name="quicksearch" value="1" />
				<input type="hidden" name="childforums" value="1" />
				<input type="hidden" name="exactname" value="1" />
				<input type="hidden" name="s" value="e8305b3218b6c763f6193b0ff989483c" />
				<input type="hidden" name="securitytoken" value="guest" />
			</form>
			<!-- / quick search form -->
			</li>
		</ul>
	</div>
</nav>
<!-- / nav buttons bar -->


<div class="hide-for-small">
<div class="toolbar filled" style="display: none;" data-smaller-show>
	<div id="header_toolbox_left" class="toolbox left">
		<span id="navbits_title"><strong>DVD Talk Forum</strong></span>
	</div>
	<div id="header_toolbox_right" class="toolbox text-right right">
		
			<a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#" class="button primary hollow" id="viewfirstunread" style="display:none;" data-header-target>View First Unread</a>
			<a id="header_threadtools" href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#goto_threadtools" class="button primary borderless" data-dropdown="threadtools_drop" aria-controls="threadtools_drop">Thread Tools <i class="fas fa-caret-down"></i></a>
			<a id="header_threadsearch" href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#goto_threadsearch" class="button primary borderless" style="display:none;" data-dropdown="threadsearch_drop" aria-controls="threadsearch_drop">Search this Thread <i class="fas fa-caret-down"></i></a>
		
		
			<a id="header_forum_sponsor" href="https://forum.dvdtalk.com/" title="" style="display: none;"><img src ="https://forum.dvdtalk.com/clear.gif" alt="" style="max-width: 128px; max-height: 40px;"/></a>
		
		
			<a class="button primary borderless" data-reveal-id="header_login" rel="nofollow"><strong>Log in</strong></a>
			<span>|</span>
			<a class="button primary borderless" href="https://forum.dvdtalk.com/register.php" rel="nofollow" rel="nofollow"><strong>Register</strong></a>
		
	</div>
</div>
</div>



<div id="header_login" class="register-form reveal-modal small" data-reveal aria-labelledby="header_login_title" aria-hidden="true" role="dialog" style="max-width:30rem;">
<!-- login form -->
<div class="h1 text-center">Log in</div>
<a class="close-reveal-modal" aria-label="Close"><i class="fas fa-times"></i></a>
<br />
<form action="https://forum.dvdtalk.com/login.php?do=login" method="post" onsubmit="md5hash(vb_login_password, vb_login_md5password, vb_login_md5password_utf, 0)">
	<script type="text/javascript" src="https://forum.dvdtalk.com/clientscript/vbulletin_md5.js?v=3938"></script>
	<input type="text" name="vb_login_username" id="navbar_username_header" size="10" accesskey="u" placeholder="Username" autocomplete="username" />
	<input type="password" name="vb_login_password" id="navbar_password_header" size="10" placeholder="Password" autocomplete="current-password" />
	
		<p><a rel="nofollow" href="https://forum.dvdtalk.com/login.php?do=lostpw">Forgot your Password?</a></p>
	
	<div class="gdpr smallfont">
		By logging into your account, you agree to our <a href="https://www.internetbrands.com/ibterms/" target="_blank">Terms of Use</a> and <a href="https://www.internetbrands.com/privacy/privacy-highlights.html" target="_blank">Privacy Policy</a>, and to the use of cookies as described therein.
	</div>
	<div class="text-center">
		<input type="submit" class="button primary large" value="Log in" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
	</div>

	<input type="hidden" name="s" value="e8305b3218b6c763f6193b0ff989483c" />
	<input type="hidden" name="securitytoken" value="guest" />
	<input type="hidden" name="do" value="login" />
	<input type="hidden" name="url" value="" />
	<input type="hidden" name="vb_login_md5password" />
	<input type="hidden" name="vb_login_md5password_utf" />
	
</form>

<!-- / login form -->
</div>


<script type="text/javascript" src="https://forum.dvdtalk.com/clientscript/trustarc_sticky.js"></script>
<script type="text/javascript">
<!--
$( document ).ready(function() {
	window.trustarc_Fixed.init({mobile:0, fixed_header:1});
});
//-->
</script>

</header>


<!-- /logo -->

<!-- content table -->
<!-- open content container -->
<div class="row">
	<div class="page column" style="position: initial">




<div id="top_answer_why-append" class="smallfont"></div>


<script>
jQuery('body').addClass('f-header-fixed');
</script>


<br />
<div class="tbox">
<!-- breadcrumb, login, pm info -->
<div class="trow">
	<div class="tcell smallfont" itemscope itemtype="http://schema.org/BreadcrumbList">
		
		<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
			<a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#" onclick="vB_Analytics.push(['event', {category: 'Breadcrumbs', action: 'back', label: '1'}]); history.back(1); return false;"><img src="https://forum.dvdtalk.com/images/misc/navbits_start.gif" alt="Go Back" /></a>&nbsp;
			<a href="https://forum.dvdtalk.com/" accesskey="1" itemprop="item" itemtype="http://schema.org/Thing" onclick="vB_Analytics.push(['event', {category: 'Breadcrumbs', action: 'crumbs', label: '1'}]);"><span itemprop="name">DVD Talk Forum</span></a>
			<meta itemprop="position" content="1" /></span>
		<span>&gt;</span>
		
<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
	<a href="https://forum.dvdtalk.com/entertainment-discussions-41/" itemprop="item" itemtype="http://schema.org/Thing" onclick="vB_Analytics.push(['event', {category: 'Breadcrumbs', action: 'crumbs', label: '2'}]);"><span itemprop="name">Entertainment Discussions</span></a>
	<meta itemprop="position" content="2" /></span>

<span class="navbar">&gt;</span>


<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
	<a href="https://forum.dvdtalk.com/movie-talk-17/" itemprop="item" itemtype="http://schema.org/Thing" onclick="vB_Analytics.push(['event', {category: 'Breadcrumbs', action: 'crumbs', label: '3'}]);"><span itemprop="name">Movie Talk</span></a>
	<meta itemprop="position" content="3" /></span>


		<div>
			
			<a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html" onclick="vB_Analytics.push(['event', {category: 'Breadcrumbs', action: 'reload', label: '1'}]);"><img class="inlineimg" src="https://forum.dvdtalk.com/images/misc/navbits_finallink_ltr.gif" alt="Reload this Page" /></a>
			
			<span>&gt;</span>
			
<h1 class="style-inherit iblock"><strong itemprop="name">Angelo Badalamenti dead at 85</strong></h1>

		</div>
		
	</div>

	


	

	<div class="tcell alt2 navbar-login-form">
	<!-- login form -->
	<form action="https://forum.dvdtalk.com/login.php?do=login" method="post" onsubmit="md5hash(vb_login_password, vb_login_md5password, vb_login_md5password_utf, 0)">
		<script type="text/javascript" src="https://forum.dvdtalk.com/clientscript/vbulletin_md5.js?v=3938"></script>
		<div>
			<div class="iblock"><label for="navbar_username">Username</label></div>
			<div class="iblock"><input type="text" class="bginput" name="vb_login_username" id="navbar_username" size="10" accesskey="u" placeholder="Username" onfocus="if (this.value == 'Username') this.value = '';" autocomplete="username" /></div>
			
		</div>
		<div>
			<div class="iblock"><label for="navbar_password">Password</label></div>
			<div class="iblock"><input type="password" class="bginput" name="vb_login_password" id="navbar_password" size="10" autocomplete="current-password" /></div>
			<div class="iblock"><input type="submit" class="button smallfont" value="Log in" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" /></div>
		</div>
		<div class="gdpr smallfont">
			By logging into your account, you agree to our <a href="https://www.internetbrands.com/ibterms/" target="_blank">Terms of Use</a> and <a href="https://www.internetbrands.com/privacy/privacy-highlights.html" target="_blank">Privacy Policy</a>, and to the use of cookies as described therein.
		</div>
		<div class="flexitem">
			<div><strong><a href="https://forum.dvdtalk.com/register.php">Register</a></strong></div>
			<div><a rel="nofollow" href="https://forum.dvdtalk.com/login.php?do=lostpw">Forgot Password?</a></div>
		</div>

		<input type="hidden" name="s" value="e8305b3218b6c763f6193b0ff989483c" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" name="do" value="login" />
		<input type="hidden" name="vb_login_md5password" />
		<input type="hidden" name="vb_login_md5password_utf" />
	</form>
	<!-- / login form -->
	</div>

</div>
<!-- / breadcrumb, login, pm info -->

<!-- nav buttons bar -->
<div class="trow tmenu text-center">
	
	
		<div class="vbmenu_control tcell"><a href="https://forum.dvdtalk.com/register.php" rel="nofollow">Register</a></div>
	
	
	<div class="vbmenu_control tcell"><a rel="help" href="https://forum.dvdtalk.com/faq.php" accesskey="5">FAQ</a></div>
	
		
		
			<div class="vbmenu_control tcell"><a href="https://forum.dvdtalk.com/groups/">Social Groups</a></div>
		
	
	<div class="vbmenu_control tcell"><a href="https://forum.dvdtalk.com/calendar.php">Calendar</a></div>
	
		
			<div class="vbmenu_control tcell"><a href="https://forum.dvdtalk.com/search.php" accesskey="4">Search</a></div>
			
			<div class="vbmenu_control tcell"><a href="https://forum.dvdtalk.com/search.php?do=getdaily" accesskey="2">Today's Posts</a></div>
			
		
		<div class="vbmenu_control tcell"><a href="https://forum.dvdtalk.com/forumdisplay.php?do=markread&amp;markreadhash=guest" rel="nofollow" rel="nofollow">Mark Forums Read</a></div>
		
	
	
	
</div>
<!-- / nav buttons bar -->
</div>


<script>
<!--
fixed_header_data['navbits'] = "\r\n<a href=\"https:\/\/forum.dvdtalk.com\/index.php?s=e8305b3218b6c763f6193b0ff989483c\">DVD Talk Forum<\/a>\r\n\r\n\r\n<span> &gt;<\/span> <a href=\"https:\/\/forum.dvdtalk.com\/forumdisplay.php?s=e8305b3218b6c763f6193b0ff989483c&amp;f=41\">Entertainment Discussions<\/a>\r\n\r\n\r\n<span> &gt;<\/span> <a href=\"https:\/\/forum.dvdtalk.com\/forumdisplay.php?s=e8305b3218b6c763f6193b0ff989483c&amp;f=17\">Movie Talk<\/a>\r\n\r\n\r\n<span><br \/>&gt;<\/span> <strong id=\"header_nav_title\">Angelo Badalamenti dead at 85<\/strong>\r\n";
// -->
</script>





	<div class="tbox">
		<div class="trow">
			<div class="tcell">
			  
				<strong>Movie Talk</strong> <span class="smallfont">A Discussion area for everything movie related <b>including films In The Theaters</b></span>
			  
			</div>
		</div>
	</div>







<aside class="text-center" style="margin-top: 1rem;margin-bottom: 1rem;">
		<!-- Beginning Async AdSlot 1 for Ad units. Size: [[728x90,970x250]] -->
		<!-- To refresh use: headertag.pubads().refresh([gptadslots[1]]) -->
		<div id="gpt-adslot-1" class="am-adslot" data-adtext="" style="position: relative; min-height: 90px;"><script>
				
				googletag.cmd.push(function() {
					if (window.headertag && headertag.apiReady) {
						
						
						headertag.display('gpt-adslot-1');
						headertag.pubads().refresh([gptadslots[1]],{changeCorrelator: false});
					}
				});
				
			</script>
		</div>
		<!-- End AdSlot 1 -->
		</aside><!-- start main content -->

<div class="row sticky-container" style="position:relative;">
<div id="main-content" class="columns large-main" style="width: calc(100% - 320px);">




<!--  WIKIPOST --><!--  END WIKIPOST   --><a name="poststop" id="poststop"></a>
<h1 class="threadtitle"> Angelo Badalamenti dead at 85</h1>


<!-- controls above postbits -->
<div class="flexitem">
	
	<div>
		<a href="https://forum.dvdtalk.com/newreply.php?do=newreply&amp;noquote=1&amp;p=14204773" rel="nofollow" class="button medium fixed-size tertiary" rel="nofollow"><i class="fas fa-reply"></i> Reply</a>
		
		<a href="https://forum.dvdtalk.com/subscription.php?do=addsubscription&amp;t=656881" rel="nofollow" class="button medium primary" rel="nofollow">Subscribe <i class="fas fa-bell"></i></a>
		
		
	</div>
	
	<div></div>
	
</div>
<!-- / controls above postbits -->


<!-- toolbar -->
<div class="tbox" style="margin:0;">
<div class="trow tcat">
<div class="tcell text-right text-bold smallfont">
	

	<div class="iblock vbmenu_control threadtools" id="threadtools">
		<a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#goto_threadtools">Thread Tools</a>
		
	</div>&nbsp;

	
	<div class="iblock vbmenu_control" id="threadsearch">
		<a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#goto_threadsearch">Search this Thread</a>
		
	</div>&nbsp;
	

	

	
</div>
</div>
</div>
<!-- / toolbar -->










<div id="posts">
	<!-- post #14204773 -->

<div id="edit14204773">
<!-- this is not the last post shown on the page -->



<div id="post14204773">
	<div class="tpost">
		
		<div class="trow-group">
			<div class="trow thead smallfont">
				<div class="tcell"  style="width:175px;">
					<!-- status icon and date -->
					<a name="post14204773"><img class="inlineimg" src="https://forum.dvdtalk.com/images/statusicon/post_old.gif" alt="Old"  /></a>
					12-12-22, 04:26 PM
					
					<!-- / status icon and date -->
				</div>
				<div class="tcell text-right">
					&nbsp;
					#<a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#post14204773"  rel="nofollow" id="postcount14204773" name="1" title="permalink" target="new" rel="nofollow"><strong>1</strong></a> &nbsp;
					
				</div>
			</div>
		
			<div class="trow">
				<div class="tcell alt2" style="width:175px;">
					<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Person","name":"Dan","description":"DVD Talk Hero","memberOf":"Registered","url":"https:\/\/forum.dvdtalk.com\/members\/dan.html","image":"https:\/\/forum.dvdtalk.com\/customavatars\/avatar61287_121.gif"}</script>
					<div id="postmenu_14204773">
						
						<a rel="nofollow" class="bigusername" href="https://forum.dvdtalk.com/members/dan.html">Dan</a>
						
						
					</div>

					<div class="smallfont">DVD Talk Hero</div>
					
					
					<div class="smallfont"><span class="alt2 threadstarter">Thread Starter</span></div>
					

					
					<div class="smallfont">
						&nbsp;<br /><a rel="nofollow" href="https://forum.dvdtalk.com/members/dan.html"><img src="https://forum.dvdtalk.com/customavatars/avatar61287_121.gif" width="100" height="100"  alt="Dan's Avatar" /></a>
					</div>
					

					<div class="smallfont">
						&nbsp;<br />
						<div>Join Date: Feb 2005</div>
						<div>Location: In the straps of boots</div>
						
						<div>
							Posts: 27,077
						</div>
						 
	<div>
		<a rel="nofollow" href="https://forum.dvdtalk.com/post_thanks.php?do=findthanks_user_gave&amp;u=61287" title="Find all posts liked by Dan">
		Likes: 832
		</a>
	</div>
	<div>
	Received 936 Likes
	on
	<a rel="nofollow" href="https://forum.dvdtalk.com/post_thanks.php?do=findthanks&amp;u=61287" title="Find all liked posts by Dan">
	669 Posts
	</a>
	</div>

						
						
						

						
						<div>          </div>
					</div>

				</div>

				<div class="tcell alt1" id="td_post_14204773">
					
					
						<!-- icon and title -->
						<div class="smallfont">
							
							<strong>Angelo Badalamenti dead at 85</strong>
						</div>
						<hr />
						<!-- / icon and title -->
					

					<!-- message -->
					<div id="post_message_14204773">
						
						Could have posted in TV talk or Music talk... but this seemed appropriate.<br />
<br />
<div style="display: none;" id="ame_noshow_post_1670880399_1">
        <a href="https://twitter.com/hering_david/status/1602400979483344898" title="Twitter" target="_blank">Twitter</a>
</div>
<div id="ame_doshow_post_1670880399_1">
<div id="tweet_ame_1670880399_1_1602400979483344898"></div>
<script>
	(function(jQ){jQ.ajax({url:"https://api.twitter.com/1/statuses/oembed.json?id=1602400979483344898",dataType:"jsonp",async:true,success:function(data){jQ("#tweet_ame_1670880399_1_1602400979483344898").html(data.html)}});})(jQuery);
</script>
</div><br />
RIP.<br />
Truly one of the greatest composers of all time.
					</div>
					<!-- / message -->

					

					<aside class="text-right" style="">
		<!-- Beginning Async AdSlot 3 for Ad units. Size: [[300x250]] -->
		<!-- To refresh use: headertag.pubads().refresh([gptadslots[3]]) -->
		<div id="gpt-adslot-3" class="am-adslot" data-adtext="" style="position: relative; min-height: 250px;"><script>
				
				googletag.cmd.push(function() {
					if (window.headertag && headertag.apiReady) {
						
						
						headertag.display('gpt-adslot-3');
						headertag.pubads().refresh([gptadslots[3]],{changeCorrelator: false});
					}
				});
				
			</script>
		</div>
		<!-- End AdSlot 3 -->
		</aside>
					

					

					

					

				</div>
			</div>
			<div class="trow">
				<div class="tcell alt2">
					<img class="inlineimg" src="https://forum.dvdtalk.com/images/statusicon/user_offline.gif" alt="Dan is offline" />


					
					
					
					
					&nbsp;
				</div>

				<div class="tcell alt1 text-right">
					<!-- controls -->
					
					
					
						<a class="button hollow primary" href="https://forum.dvdtalk.com/newreply.php?do=newreply&amp;p=14204773" rel="nofollow" rel="nofollow"><i class="fas fa-quote-right"></i> Reply</a>
					
					
					
					
					
					
					
					
						
					
					 <a class="button hollow primary" href="https://forum.dvdtalk.com/post_thanks.php?do=post_thanks_add&amp;p=14204773&amp;securitytoken=guest" id="post_thanks_button_14204773" rel="nofollow" rel="nofollow"><i class="far fa-thumbs-up"></i> Like</a>
					<!-- / controls -->
				</div>
			</div>
		</div><!-- trow-group -->
	</div><!-- tbox -->
</div>

 <div id="post_thanks_box_14204773" class="post_thanks_box"></div><aside class="text-center" style="">
		<!-- Beginning Async AdSlot 5 for Ad units. Size: [[728x90]] -->
		<!-- To refresh use: headertag.pubads().refresh([gptadslots[5]]) -->
		<div id="gpt-adslot-5" class="am-adslot" data-adtext="" style="position: relative; min-height: 90px;"><script>
				
				googletag.cmd.push(function() {
					if (window.headertag && headertag.apiReady) {
						
						
						headertag.display('gpt-adslot-5');
						headertag.pubads().refresh([gptadslots[5]],{changeCorrelator: false});
					}
				});
				
			</script>
		</div>
		<!-- End AdSlot 5 -->
		</aside>


<!-- post 14204773 popup menu -->
<div class="vbmenu_popup" id="postmenu_14204773_menu" style="display:none">
<div class="tbox">
	<div class="trow thead">
		<div class="tcell">Dan</div>
	</div>
	
	<div class="trow"><div class="tcell vbmenu_option"><a rel="nofollow" href="https://forum.dvdtalk.com/members/dan.html">View Public Profile</a></div></div>
	
	
	
	
	
	<div class="trow"><div class="tcell vbmenu_option"><a href="https://forum.dvdtalk.com/search.php?do=finduser&amp;u=61287" rel="nofollow" rel="nofollow">Find More Posts by Dan</a></div></div>
	
	
	
</div>
</div>
<!-- / post 14204773 popup menu -->



</div>

<!-- / post #14204773 --><!-- post #14204774 -->

<div id="edit14204774">
<!-- this is not the last post shown on the page -->



<div id="post14204774">
	<div class="tpost">
		
		<div class="trow-group">
			<div class="trow thead smallfont">
				<div class="tcell"  style="width:175px;">
					<!-- status icon and date -->
					<a name="post14204774"><img class="inlineimg" src="https://forum.dvdtalk.com/images/statusicon/post_old.gif" alt="Old"  /></a>
					12-12-22, 04:27 PM
					
					<!-- / status icon and date -->
				</div>
				<div class="tcell text-right">
					&nbsp;
					#<a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#post14204774"  rel="nofollow" id="postcount14204774" name="2" title="permalink" target="new" rel="nofollow"><strong>2</strong></a> &nbsp;
					
				</div>
			</div>
		
			<div class="trow">
				<div class="tcell alt2" style="width:175px;">
					<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Person","name":"Decker","description":"DVD Talk Godfather & 2020 TOTY Winner","memberOf":"Registered","url":"https:\/\/forum.dvdtalk.com\/members\/decker.html","image":"https:\/\/forum.dvdtalk.com\/customavatars\/avatar19784_35.gif"}</script>
					<div id="postmenu_14204774">
						
						<a rel="nofollow" class="bigusername" href="https://forum.dvdtalk.com/members/decker.html">Decker</a>
						
						
					</div>

					<div class="smallfont">DVD Talk Godfather & 2020 TOTY Winner</div>
					
					
					
					

					
					<div class="smallfont">
						&nbsp;<br /><a rel="nofollow" href="https://forum.dvdtalk.com/members/decker.html"><img src="https://forum.dvdtalk.com/customavatars/avatar19784_35.gif" width="90" height="90"  alt="Decker's Avatar" /></a>
					</div>
					

					<div class="smallfont">
						&nbsp;<br />
						<div>Join Date: Aug 1999</div>
						<div>Location: Vegas, Baby!</div>
						
						<div>
							Posts: 65,022
						</div>
						 
	<div>
		<a rel="nofollow" href="https://forum.dvdtalk.com/post_thanks.php?do=findthanks_user_gave&amp;u=19784" title="Find all posts liked by Decker">
		Likes: 704
		</a>
	</div>
	<div>
	Received 3,829 Likes
	on
	<a rel="nofollow" href="https://forum.dvdtalk.com/post_thanks.php?do=findthanks&amp;u=19784" title="Find all liked posts by Decker">
	2,585 Posts
	</a>
	</div>

						
						
						

						
						<div>          </div>
					</div>

				</div>

				<div class="tcell alt1" id="td_post_14204774">
					
					
						<!-- icon and title -->
						<div class="smallfont">
							
							<strong>Re: Angelo Badalamenti dead at 85</strong>
						</div>
						<hr />
						<!-- / icon and title -->
					

					<!-- message -->
					<div id="post_message_14204774">
						
						Twin Peaks is probably the greatest TV theme of all time.
					</div>
					<!-- / message -->

					

					
					

					

					

					

				</div>
			</div>
			<div class="trow">
				<div class="tcell alt2">
					<img class="inlineimg" src="https://forum.dvdtalk.com/images/statusicon/user_offline.gif" alt="Decker is offline" />


					
					
					
					
					&nbsp;
				</div>

				<div class="tcell alt1 text-right">
					<!-- controls -->
					
					
					
						<a class="button hollow primary" href="https://forum.dvdtalk.com/newreply.php?do=newreply&amp;p=14204774" rel="nofollow" rel="nofollow"><i class="fas fa-quote-right"></i> Reply</a>
					
					
					
					
					
					
					
					
						
					
					 <a class="button hollow primary" href="https://forum.dvdtalk.com/post_thanks.php?do=post_thanks_add&amp;p=14204774&amp;securitytoken=guest" id="post_thanks_button_14204774" rel="nofollow" rel="nofollow"><i class="far fa-thumbs-up"></i> Like</a>
					<!-- / controls -->
				</div>
			</div>
		</div><!-- trow-group -->
	</div><!-- tbox -->
</div>

 <div id="post_thanks_box_14204774" class="post_thanks_box"></div>


<!-- post 14204774 popup menu -->
<div class="vbmenu_popup" id="postmenu_14204774_menu" style="display:none">
<div class="tbox">
	<div class="trow thead">
		<div class="tcell">Decker</div>
	</div>
	
	<div class="trow"><div class="tcell vbmenu_option"><a rel="nofollow" href="https://forum.dvdtalk.com/members/decker.html">View Public Profile</a></div></div>
	
	
	
	
	
	<div class="trow"><div class="tcell vbmenu_option"><a href="https://forum.dvdtalk.com/search.php?do=finduser&amp;u=19784" rel="nofollow" rel="nofollow">Find More Posts by Decker</a></div></div>
	
	
	
</div>
</div>
<!-- / post 14204774 popup menu -->



</div>

<!-- / post #14204774 --><!-- post #14204782 -->

<div id="edit14204782">




<div id="post14204782">
	<div class="tpost">
		
		<div class="trow-group">
			<div class="trow thead smallfont">
				<div class="tcell"  style="width:175px;">
					<!-- status icon and date -->
					<a name="post14204782"><img class="inlineimg" src="https://forum.dvdtalk.com/images/statusicon/post_old.gif" alt="Old"  /></a>
					12-12-22, 04:37 PM
					
					<!-- / status icon and date -->
				</div>
				<div class="tcell text-right">
					&nbsp;
					#<a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#post14204782"  rel="nofollow" id="postcount14204782" name="3" title="permalink" target="new" rel="nofollow"><strong>3</strong></a> &nbsp;
					
				</div>
			</div>
		
			<div class="trow">
				<div class="tcell alt2" style="width:175px;">
					<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Person","name":"Crocker Jarmen","description":"DVD Talk Hall of Fame","memberOf":"Registered","url":"https:\/\/forum.dvdtalk.com\/members\/crocker-jarmen.html","image":"https:\/\/forum.dvdtalk.com\/customavatars\/avatar50137_2.gif"}</script>
					<div id="postmenu_14204782">
						
						<a rel="nofollow" class="bigusername" href="https://forum.dvdtalk.com/members/crocker-jarmen.html">Crocker Jarmen</a>
						
						
					</div>

					<div class="smallfont">DVD Talk Hall of Fame</div>
					
					
					
					

					
					<div class="smallfont">
						&nbsp;<br /><a rel="nofollow" href="https://forum.dvdtalk.com/members/crocker-jarmen.html"><img src="https://forum.dvdtalk.com/customavatars/avatar50137_2.gif" width="81" height="100"  alt="Crocker Jarmen's Avatar" /></a>
					</div>
					

					<div class="smallfont">
						&nbsp;<br />
						<div>Join Date: May 2003</div>
						
						
						<div>
							Posts: 7,777
						</div>
						 
	<div>
		<a rel="nofollow" href="https://forum.dvdtalk.com/post_thanks.php?do=findthanks_user_gave&amp;u=50137" title="Find all posts liked by Crocker Jarmen">
		Likes: 209
		</a>
	</div>
	<div>
	Received 231 Likes
	on
	<a rel="nofollow" href="https://forum.dvdtalk.com/post_thanks.php?do=findthanks&amp;u=50137" title="Find all liked posts by Crocker Jarmen">
	166 Posts
	</a>
	</div>

						
						
						

						
						<div>          </div>
					</div>

				</div>

				<div class="tcell alt1" id="td_post_14204782">
					
					
						<!-- icon and title -->
						<div class="smallfont">
							
							<strong>Re: Angelo Badalamenti dead at 85</strong>
						</div>
						<hr />
						<!-- / icon and title -->
					

					<!-- message -->
					<div id="post_message_14204782">
						
						<div style="margin:1rem; margin-top:0.3rem;">
	<div><label>Quote:</label></div>
	<div class="panel alt2" style="border:1px inset">
	
		<div>
			Originally Posted by <strong>Decker</strong>
			<a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#post14204774" rel="nofollow" rel="nofollow"><img class="inlineimg" src="https://forum.dvdtalk.com/images/buttons/viewpost.gif" alt="View Post" /></a>
		</div>
		<div style="font-style:italic">Twin Peaks is probably the greatest TV theme of all time.</div>
	
	</div>
</div>It blows me away that the show could just recycle the same four or five pieces of music every single episode, and it always sounded perfect, and never tired. What he composed for that is so damn powerful.<br />
<br />
I saw <b>Christmas Vacation</b> for the first time in years, and was surprised to see he did the music for that. It is not up to the standards of the music he did for Lynch. In fact, it often sounds like he was just doing a pastiche of the score from the first <b>Vacation</b>.
					</div>
					<!-- / message -->

					

					<aside class="text-center" style="">
		<!-- Beginning Async AdSlot 4 for Ad units. Size: [[300x250]] -->
		<!-- To refresh use: headertag.pubads().refresh([gptadslots[4]]) -->
		<div id="gpt-adslot-4" class="am-adslot" data-adtext="" style="position: relative; min-height: 250px;"><script>
				
				googletag.cmd.push(function() {
					if (window.headertag && headertag.apiReady) {
						
						
						headertag.display('gpt-adslot-4');
						headertag.pubads().refresh([gptadslots[4]],{changeCorrelator: false});
					}
				});
				
			</script>
		</div>
		<!-- End AdSlot 4 -->
		</aside>
					

					

					

					

				</div>
			</div>
			<div class="trow">
				<div class="tcell alt2">
					
<img class="inlineimg" src="https://forum.dvdtalk.com/images/statusicon/user_online.gif" alt="Crocker Jarmen is online now" />

					
					
					
					
					&nbsp;
				</div>

				<div class="tcell alt1 text-right">
					<!-- controls -->
					
					
					
						<a class="button hollow primary" href="https://forum.dvdtalk.com/newreply.php?do=newreply&amp;p=14204782" rel="nofollow" rel="nofollow"><i class="fas fa-quote-right"></i> Reply</a>
					
					
					
					
					
					
					
					
						
					
					 <a class="button hollow primary" href="https://forum.dvdtalk.com/post_thanks.php?do=post_thanks_add&amp;p=14204782&amp;securitytoken=guest" id="post_thanks_button_14204782" rel="nofollow" rel="nofollow"><i class="far fa-thumbs-up"></i> Like</a>
					<!-- / controls -->
				</div>
			</div>
		</div><!-- trow-group -->
	</div><!-- tbox -->
</div>

 <div id="post_thanks_box_14204782" class="post_thanks_box"></div>


<!-- post 14204782 popup menu -->
<div class="vbmenu_popup" id="postmenu_14204782_menu" style="display:none">
<div class="tbox">
	<div class="trow thead">
		<div class="tcell">Crocker Jarmen</div>
	</div>
	
	<div class="trow"><div class="tcell vbmenu_option"><a rel="nofollow" href="https://forum.dvdtalk.com/members/crocker-jarmen.html">View Public Profile</a></div></div>
	
	
	
	
	
	<div class="trow"><div class="tcell vbmenu_option"><a href="https://forum.dvdtalk.com/search.php?do=finduser&amp;u=50137" rel="nofollow" rel="nofollow">Find More Posts by Crocker Jarmen</a></div></div>
	
	
	
</div>
</div>
<!-- / post 14204782 popup menu -->



</div>

<!-- / post #14204782 -->
	<div id="lastpost"></div>
	<!-- controls below postbits -->
<div id="belowposts-656881">





<div class="flexitem">
	
	<div>
		<a href="https://forum.dvdtalk.com/newreply.php?do=newreply&amp;noquote=1&amp;p=14204773" rel="nofollow" class="button medium fixed-size tertiary" rel="nofollow"><i class="fas fa-reply"></i> Reply</a>
		
		<a href="https://forum.dvdtalk.com/subscription.php?do=addsubscription&amp;t=656881" rel="nofollow" class="button medium primary" rel="nofollow">Subscribe <i class="fas fa-bell"></i></a>
		
	</div>
	
	<div></div>
</div>













<!-- next / previous links -->
<div class="smallfont text-center clearfix showthread-navigation-links">
	<a href="https://forum.dvdtalk.com/movie-talk-17/" rel="nofollow" class="text-left prev-link" rel="nofollow">
		<div class="navigation-link">
			<i class="fas fa-arrow-left fa-3x navigation-link-icon"></i>
			<span class="navigation-link-context">
				<div class="text-bold primary">Back to Subforum</div>
				<div class="text-nowrap">Movie Talk</div>
			</span>
		</div>
	</a>
	
	<a href="https://forum.dvdtalk.com/movie-talk/656209-good-nurse-2022-d-lindholm-s-eddie-redmayne-jessica-chastain.html" rel="nofollow" class="text-right next-link" rel="nofollow">
		<div class="navigation-link">
			<span class="navigation-link-context">
				<div class="text-bold primary">View Next Unread</div>
				<div class="text-nowrap">The Good Nurse (2022, D: Lindholm) S: Eddie Redmayne, Jessica Chastain</div>
			</span>
			<i class="fas fa-arrow-right fa-3x navigation-link-icon"></i>
		</div>
	</a>
	
</div>
<br />
<!-- / next / previous links -->






<!-- forum rules and admin links -->
<div class="flexitem">
	<div><div class="tbox" style="width: 210px;">
	<div class="trow thead">
		<div class="tcell">
			<a class="icon-padding right" href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#top" onclick="return toggle_collapse('forumrules656881')"><img id="collapseimg_forumrules656881" src="https://forum.dvdtalk.com/images/buttons/collapse_thead.gif" alt="" /></a>
			Posting Rules
		</div>
	</div>
	<div id="collapseobj_forumrules656881" class="trow" style="">
		<div class="tcell alt1 smallfont">
			
			<div>You <strong>may not</strong> post new threads</div>
			<div>You <strong>may not</strong> post replies</div>
			<div>You <strong>may not</strong> post attachments</div>
			<div>You <strong>may not</strong> edit your posts</div>
			<hr />
			
			<div><a rel="nofollow" href="https://forum.dvdtalk.com/misc.php?do=bbcode" target="_blank" target="_blank">BB code</a> is <strong>On</strong></div>
			<div><a rel="nofollow" href="https://forum.dvdtalk.com/misc.php?do=showsmilies" target="_blank" target="_blank">Smilies</a> are <strong>On</strong></div>
			<div><a rel="nofollow" href="https://forum.dvdtalk.com/misc.php?do=bbcode#imgcode" target="_blank" target="_blank">[IMG]</a> code is <strong>On</strong></div>
			<div>HTML code is <strong>On</strong></div><div><a rel="nofollow" href="https://forum.dvdtalk.com/misc.php?do=linkbacks#trackbacks" target="_blank" target="_blank">Trackbacks</a> are <strong>Off</strong></div>
<div><a rel="nofollow" href="https://forum.dvdtalk.com/misc.php?do=linkbacks#pingbacks" target="_blank" target="_blank">Pingbacks</a> are <strong>Off</strong></div>
<div><a rel="nofollow" href="https://forum.dvdtalk.com/misc.php?do=linkbacks#refbacks" target="_blank" target="_blank">Refbacks</a> are <strong>Off</strong></div>
			<hr />
			<div><a rel="nofollow" href="https://forum.dvdtalk.com/misc.php?do=showrules" target="_blank" target="_blank">Forum Rules</a></div>
		</div>
	</div>
</div>
</div>
	<div class="align-self-end smallfont">
		
		
	</div>
</div>
<!-- /forum rules and admin links -->

</div>
<!-- / controls below postbits -->
</div>




<!-- controls after infinite scroll -->

<!-- preloader block -->
<div id="loadpost" class="preloader text-center" style="display:none;">
	<i class="fas fa-sync-alt fa-spin fa-3x fa-fw text-middle"></i> <span id="loadtext" data-thread="Loading related thread..." data-post="Loading more posts..."></span>
</div>
<!-- / preloader block -->



<!-- / controls after infinite scroll -->

<br />


<!-- controls for non-popup browsers -->

<div class="tbox">
<div class="trow-group">
<div class="trow thead">
	<div class="tcell">Thread Tools<a name="goto_threadtools"></a></div>
	<div class="tcell">Search this Thread<a name="goto_threadsearch"></a></div>
</div>
<div class="trow smallfont">
	<div class="tcell alt1">

	<!-- thread tools -->
	
		<div><img class="inlineimg" src="https://forum.dvdtalk.com/images/buttons/printer.gif" alt="Show Printable Version" vspace="1" /> <a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a-print.html" rel="nofollow" rel="nofollow">Show Printable Version</a></div>
		<div><img class="inlineimg" src="https://forum.dvdtalk.com/images/buttons/sendtofriend.gif" alt="Email this Page" vspace="1" /> <a href="https://forum.dvdtalk.com/sendmessage.php?do=sendtofriend&amp;t=656881" rel="nofollow" rel="nofollow">Email this Page</a></div>
	
	
	
	<!-- / thread tools -->

	</div>

	
	<div class="tcell alt1">

	<!-- search this thread -->
	<form action="https://forum.dvdtalk.com/search.php?do=process&amp;searchthreadid=656881" method="post">
		<input type="hidden" name="s" value="e8305b3218b6c763f6193b0ff989483c" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" name="do" value="process" />
		<input type="hidden" name="searchthreadid" value="656881" />
		<strong>Search this Thread</strong>:<br />
		<input type="text" class="bginput" name="query" size="20" style="width:175px" /><input type="submit" class="button" value="Go"  /><br />
		<a rel="nofollow" href="https://forum.dvdtalk.com/search.php?searchthreadid=656881">Advanced Search</a>
	</form>
	<!-- / search this thread -->

	</div>
	
</div>

</div>
</div>

<!-- / controls for non-popup browsers -->







<!-- fixed header tools -->

<!-- thread tools menu -->
<div id="threadtools_drop" data-dropdown-content class="f-dropdown primary" aria-autoclose="false">
	

	<label class="ltext text-bold">Thread Tools<a name="goto_threadtools"></a></label>
	<div class="litem"><a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a-print.html" accesskey="3" rel="nofollow" id="tt_printthread" rel="nofollow"><i class="fas fa-print" title="Show Printable Version"></i> Show Printable Version</a></div>
	<div class="litem"><a href="https://forum.dvdtalk.com/sendmessage.php?do=sendtofriend&amp;t=656881" rel="nofollow" id="tt_sendtofriend" rel="nofollow"><i class="fas fa-envelope" title="Email this Page"></i> Email this Page</a></div>
	

	
</div>
<!-- / thread tools menu -->

<!-- search this thread -->
<div id="threadsearch_drop" data-dropdown-content class="f-dropdown content" aria-autoclose="false">
	<form action="https://forum.dvdtalk.com/search.php?do=process&amp;searchthreadid=656881" method="post" name="threadsearchform">
		<input type="hidden" name="s" value="e8305b3218b6c763f6193b0ff989483c" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" name="do" value="process" />
		<input type="hidden" name="searchthreadid" value="656881" />

		<div class="row collapse">
			<div class="columns small-12"><input type="text" name="query" size="20" /></div>
			<div class="columns small-4"><input type="submit" class="button" value="Go"  /></div>
		</div><br />
		<div class="text-right">
		<a rel="nofollow" href="https://forum.dvdtalk.com/search.php?searchthreadid=656881" id="threadsearchadv">Advanced Search</a>
		</div>
	</form>
</div>
<!-- /  search this thread -->


<script>
<!--
fixed_header_data['showthreadsearch'] = true;

//-->
</script>


<!-- / fixed header tools -->



<div id="magicbar" class="magicbar bottom norewrite" data-magicbar>

	

	

	<div class="bar">
		<div class="bar-left">
			
			<a href="https://forum.dvdtalk.com/newreply.php?do=newreply&amp;noquote=1&amp;t=656881" id="mb_reply" rel="nofollow" class="button primary" rel="nofollow"><i class="fas fa-reply"></i> Reply</a>
			<a href="https://forum.dvdtalk.com/newreply.php?do=newreply&amp;noquote=1&amp;t=656881" id="mb_closed" rel="nofollow" class="button primary hide" rel="nofollow"><i class="fas fa-lock"></i> Closed Thread</a>
			

			

			<!-- share buttons -->
			<a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#" id="mb_share" class="button primary borderless" data-options="align:top" data-dropdown="share_menu">Share <i class="fas fa-caret-down"></i></a>
			<ul id="share_menu" class="f-dropdown primary" data-dropdown-content>
				<li><a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' +  encodeURIComponent(window.location), 'Share this thread', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1'); return false;" target="_blank"><i class="fab fa-facebook-square fa-lg"></i> Facebook</a></li>
				<li><a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#" onclick="window.open('https://twitter.com/share?url=' + encodeURIComponent(window.location), 'Tweet this thread', 'height=300,width=550,resizable=1'); return false;"><i class="fab fa-twitter-square fa-lg"></i> Twitter</a></li>
				<li><a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#" onclick="window.open('https://www.reddit.com/submit?url=' + encodeURIComponent(window.location), 'Share this thread','left=20,top=20,width=550,height=500,toolbar=1,resizable=1'); return false;" ><i class="fab fa-reddit-square fa-lg"></i> Reddit</a></li>
			</ul>
			<!-- / share buttons -->
		</div>

		<div class="bar-right">
			<div id="mb_pagenav" class="iblock">
<ul class="button-group iblock">
	<li><a id="mb_pagefirst" rel="start" class="button primary hollow disabled" href="javascript:void(0)" title="First Page - Results  to  of 1"><i class="fas fa-angle-double-left"></i> First</a></li>
	<li><a id="mb_pageprev" rel="prev" class="button primary hollow disabled" href="javascript:void(0)" title="Prev Page - Results  to  of 1"><i class="fas fa-angle-left"></i> Prev</a></li>
	<li><span id="mb_page" class="button primary hollow middle"><span id="mb_page_current">1</span> / <span id="mb_page_total">1</span></span></li>
	<li><a id="mb_pagenext" rel="next" class="button primary hollow disabled" href="javascript:void(0)" title="Next Page - Results  to  of 1">Next <i class="fas fa-angle-right"></i></a></li>
	<li><a id="mb_pagelast" class="button primary hollow disabled" href="javascript:void(0)" title="Last Page - Results  to  of 1">Last <i class="fas fa-angle-double-right"></i></a></li>
</ul>
<div class="hide">
	<div class="tcell alt2" title="Showing results 1 to 1 of 1"><strong>1</strong></div>

</div>
<div class="iblock">
	<form action="https://forum.dvdtalk.com/" method="get" onsubmit="return window.vB_Magicbar.gotopage(this);" id="magicbar_gotopage">
	<div class="iblock">
		<input type="number" name="page" min="1" placeholder="Go to Page..." style="max-width: 9rem;" disabled />
	</div>
	<div class="iblock">
		<input type="submit" class="button primary radius" value="Go" disabled />
	</div>
	</form>
</div>
</div>
			
		</div>

	</div>

</div>







</div>
<div class="large-rail columns sticky-column" id="right-rail" style="width: 320px; min-width: 320px;">

	

	
	<p class="text-center tinyfont">
	
	
	<a href="https://forum.dvdtalk.com/sitemap/">Archive</a> -
	<a href="https://www.internetbrands.com/travel/advertise" rel="external" target="_blank">Advertising</a> -
	<a href="https://www.internetbrands.com/privacy/cookie-policy.html" rel="external" target="_blank">Cookie Policy</a> -
	<a href="https://www.internetbrands.com/privacy/privacy-highlights.html" rel="external" target="_blank">Privacy Statement</a> -
	<a href="https://www.internetbrands.com/ibterms/" rel="external" target="_blank">Terms of Service</a> -
	<a href="https://www.internetbrands.com/privacy/privacy-contact-form.php" rel="external" target="_blank">Do Not Sell My Personal Information</a> -
	</p>

	<p class="text-center tinyfont">Copyright &copy; 2022 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.</p>
	

	

	
	<div class="sticky" data-sticky data-options="offset_top:100">
	<aside class="text-center" data-am-unit="45" style="margin-bottom: 1rem;">
		<!-- Beginning Async AdSlot 45 for Ad units. Size: [[300x250,300x600]] -->
		<!-- To refresh use: headertag.pubads().refresh([gptadslots[45]]) -->
		<div id="gpt-adslot-45" class="am-adslot" data-adtext="" style="position: relative; min-height: 250px;"><script>
				
				googletag.cmd.push(function() {
					if (window.headertag && headertag.apiReady) {
						
						
						headertag.display('gpt-adslot-45');
						headertag.pubads().refresh([gptadslots[45]],{changeCorrelator: false});
					}
				});
				window.vB_AdsController.register({"dataid":45,"elemid":"gpt-adslot-45","smart":"0","autorefresh":2,"category":"siderail"}, null, 1);
			</script>
		</div>
		<!-- End AdSlot 45 -->
		</aside><aside class="text-center" data-am-unit="44" style="">
		<!-- Beginning Async AdSlot 44 for Ad units. Size: [[300x250]] -->
		<!-- To refresh use: headertag.pubads().refresh([gptadslots[44]]) -->
		<div id="gpt-adslot-44" class="am-adslot" data-adtext="" style="position: relative; min-height: 250px;"><script>
				
				googletag.cmd.push(function() {
					if (window.headertag && headertag.apiReady) {
						
						
						headertag.display('gpt-adslot-44');
						headertag.pubads().refresh([gptadslots[44]],{changeCorrelator: false});
					}
				});
				window.vB_AdsController.register({"dataid":44,"elemid":"gpt-adslot-44","smart":"0","autorefresh":2,"category":"siderail"}, null, 1);
			</script>
		</div>
		<!-- End AdSlot 44 -->
		</aside>
	</div>
	
</div>

</div><script type="text/javascript">
			function ame_toggle_view(obj)
			{
				e = fetch_tags(document, 'div');
				
				for (i = 0; i < e.length; i++)
				{
					if (e[i].id.substr(0,4) == 'ame_')
					{
						parts = e[i].id.split('_');
						zone = parts[2];
						
						if (parts[1] == 'noshow')
						{
							display = (obj[zone] == 'true' ? 'none' : 'inline');
							e[i].style.display = display;
						}
						else if (parts[1] == 'doshow')
						{
							display = (obj[zone] == 'true' ? 'inline' : 'none');
							e[i].style.display = display;				
						}			
					}
				}
			}
			</script>
			<script type="text/javascript">ame_toggle_view({other : 'true',post : 'true',blog : 'true',group : 'true',vm : 'true',sig : 'true'});</script>
		


	</div>
</div>
<!-- / close content container -->
<!-- /content area table -->
<footer class="row">
<div class="column">


<aside class="text-center" style="">
		<!-- Beginning Async AdSlot 2 for Ad units. Size: [[728x90]] -->
		<!-- To refresh use: headertag.pubads().refresh([gptadslots[2]]) -->
		<div id="gpt-adslot-2" class="am-adslot" data-adtext="" style="position: relative; min-height: 90px;"><script>
				
				googletag.cmd.push(function() {
					if (window.headertag && headertag.apiReady) {
						
						
						headertag.display('gpt-adslot-2');
						headertag.pubads().refresh([gptadslots[2]],{changeCorrelator: false});
					}
				});
				
			</script>
		</div>
		<!-- End AdSlot 2 -->
		</aside>

<br />
<div class="text-center clearfix">All times are GMT -5. The time now is <span class="time">04:52 PM</span>.</div>
<br />

<form action="https://forum.dvdtalk.com/" method="get">

<div class="tbox">
<div class="trow tfoot">
	<div class="tcell">
		
		<select name="styleid" onchange="switch_id(this, 'style')">
			<optgroup label="Quick Style Chooser">
				<optgroup label='Mobile Styles'><option value="30" class="" >-- DVDTalk Mobile</option>
</optgroup><optgroup label='ClassicNextGen Styles'><option value="29" class="" selected="selected">-- DVDTalk NG</option>
</optgroup>
			</optgroup>
		</select>
		
		
	</div>
	<div class="tcell text-right smallfont">
		<strong>
			
			
			
			
			<a href="https://forum.dvdtalk.com/sitemap/">Archive</a> -
			<a href="https://www.internetbrands.com/travel/advertise" rel="external" target="_blank">Advertising</a> -
			<a href="https://www.internetbrands.com/privacy/cookie-policy.html" rel="external" target="_blank">Cookie Policy</a> -
			<a href="https://www.internetbrands.com/privacy/privacy-highlights.html" rel="external" target="_blank">Privacy Statement</a> -
			<a href="https://www.internetbrands.com/ibterms/" rel="external" target="_blank">Terms of Service</a> -
			<a href="https://www.internetbrands.com/privacy/privacy-contact-form.php" rel="external" target="_blank">Do Not Sell My Personal Information</a> -
			<a href="https://forum.dvdtalk.com/movie-talk/656881-angelo-badalamenti-dead-85-a.html#top" onclick="vB_Analytics.push(['event', {category: 'FooterElement', action: 'gototop', label: '1'}]); self.scrollTo(0, 0); return false;">Top</a>
                        <!-- OneTrust Cookies Settings button start -->
                        - <button id="ot-sdk-btn" class="ot-sdk-show-settings" type="button">Cookie Settings</button>
                        <!-- OneTrust Cookies Settings button end -->
		</strong>
	</div>
</div>
</div>

<br />
<div class="text-center">
	
	<div>
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->

	Copyright &copy; 2022 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
	</div>
</div>

</form>






<!-- Fixed Header -->
<script type="text/javascript">
<!--
var forumdata = {
	forumid: 17,
	threadid: 656881,
	loggedin: false
};
jQuery.extend(fixed_header_data, forumdata);
window.vB_FixedHeader.init(fixed_header_data);
//-->
</script>
<!-- Fixed Header -->



<script type="text/javascript">
<!--
	// Main vBulletin Javascript Initialization
	vBulletin_init();
//-->
</script>

<script>
$(document).foundation();
</script>






</div>
</footer>

		<script>
			var admcontroller_settings = (typeof admcontroller_data !== 'undefined' ? admcontroller_data : {});
			jQuery.extend(admcontroller_settings, { infinite_scroll: true,refresh_scroll: 3000,view_offset: 500 });
			window.vB_AdsController.init(admcontroller_settings);
		</script><aside style="display: inline-block;"><script type="text/javascript">
var infolinks_pid = 1308645;
var infolinks_wsid = 3;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></aside>




<!-- Infinite Scroll -->
<script type="text/javascript" src="https://forum.dvdtalk.com/clientscript/vbulletin_thread_controller.js?v=3938"></script>
<script type="text/javascript" src="https://forum.dvdtalk.com/clientscript/vbulletin_infinite_scroll.js?v=3938"></script>
<script type="text/javascript" src="https://forum.dvdtalk.com/clientscript/vbulletin_magicbar.js?v=3938"></script>
<script type="text/javascript">
<!--
var threaddata = {"userid":0,"threadid":656881,"forumid":17,"page":1,"totalposts":3,"perpage":25,"styleid":"29","langid":"1","similar":[],"adunits":[3,4,5],"belowposts":"<!-- controls below postbits -->\r\n<div id=\"belowposts-656881\">\r\n\r\n\r\n\r\n\r\n\r\n<div class=\"flexitem\">\r\n\t\r\n\t<div>\r\n\t\t<a href=\"newreply.php?s=e8305b3218b6c763f6193b0ff989483c&amp;do=newreply&amp;noquote=1&amp;p=14204773\" rel=\"nofollow\" class=\"button medium fixed-size tertiary\"><i class=\"fas fa-reply\"><\/i> Reply<\/a>\r\n\t\t\r\n\t\t<a href=\"subscription.php?s=e8305b3218b6c763f6193b0ff989483c&amp;do=addsubscription&amp;t=656881\" rel=\"nofollow\" class=\"button medium primary\">Subscribe <i class=\"fas fa-bell\"><\/i><\/a>\r\n\t\t\r\n\t<\/div>\r\n\t\r\n\t<div><\/div>\r\n<\/div>\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n<!-- next \/ previous links -->\r\n<div class=\"smallfont text-center clearfix showthread-navigation-links\">\r\n\t<a href=\"forumdisplay.php?s=e8305b3218b6c763f6193b0ff989483c&amp;f=17\" rel=\"nofollow\" class=\"text-left prev-link\">\r\n\t\t<div class=\"navigation-link\">\r\n\t\t\t<i class=\"fas fa-arrow-left fa-3x navigation-link-icon\"><\/i>\r\n\t\t\t<span class=\"navigation-link-context\">\r\n\t\t\t\t<div class=\"text-bold primary\">Back to Subforum<\/div>\r\n\t\t\t\t<div class=\"text-nowrap\">Movie Talk<\/div>\r\n\t\t\t<\/span>\r\n\t\t<\/div>\r\n\t<\/a>\r\n\t\r\n\t<a href=\"showthread.php?s=e8305b3218b6c763f6193b0ff989483c&amp;t=656209\" rel=\"nofollow\" class=\"text-right next-link\">\r\n\t\t<div class=\"navigation-link\">\r\n\t\t\t<span class=\"navigation-link-context\">\r\n\t\t\t\t<div class=\"text-bold primary\">View Next Unread<\/div>\r\n\t\t\t\t<div class=\"text-nowrap\">The Good Nurse (2022, D: Lindholm) S: Eddie Redmayne, Jessica Chastain<\/div>\r\n\t\t\t<\/span>\r\n\t\t\t<i class=\"fas fa-arrow-right fa-3x navigation-link-icon\"><\/i>\r\n\t\t<\/div>\r\n\t<\/a>\r\n\t\r\n<\/div>\r\n<br \/>\r\n<!-- \/ next \/ previous links -->\r\n\r\n\r\n\r\n\r\n\r\n\r\n<!-- forum rules and admin links -->\r\n<div class=\"flexitem\">\r\n\t<div><div class=\"tbox\" style=\"width: 210px;\">\r\n\t<div class=\"trow thead\">\r\n\t\t<div class=\"tcell\">\r\n\t\t\t<a class=\"icon-padding right\" href=\"#top\" onclick=\"return toggle_collapse('forumrules656881')\"><img id=\"collapseimg_forumrules656881\" src=\"images\/buttons\/collapse_thead.gif\" alt=\"\" \/><\/a>\r\n\t\t\tPosting Rules\r\n\t\t<\/div>\r\n\t<\/div>\r\n\t<div id=\"collapseobj_forumrules656881\" class=\"trow\" style=\"\">\r\n\t\t<div class=\"tcell alt1 smallfont\">\r\n\t\t\t\r\n\t\t\t<div>You <strong>may not<\/strong> post new threads<\/div>\r\n\t\t\t<div>You <strong>may not<\/strong> post replies<\/div>\r\n\t\t\t<div>You <strong>may not<\/strong> post attachments<\/div>\r\n\t\t\t<div>You <strong>may not<\/strong> edit your posts<\/div>\r\n\t\t\t<hr \/>\r\n\t\t\t\r\n\t\t\t<div><a href=\"misc.php?s=e8305b3218b6c763f6193b0ff989483c&amp;do=bbcode\" target=\"_blank\">BB code<\/a> is <strong>On<\/strong><\/div>\r\n\t\t\t<div><a href=\"misc.php?s=e8305b3218b6c763f6193b0ff989483c&amp;do=showsmilies\" target=\"_blank\">Smilies<\/a> are <strong>On<\/strong><\/div>\r\n\t\t\t<div><a href=\"misc.php?s=e8305b3218b6c763f6193b0ff989483c&amp;do=bbcode#imgcode\" target=\"_blank\">[IMG]<\/a> code is <strong>On<\/strong><\/div>\r\n\t\t\t<div>HTML code is <strong>On<\/strong><\/div><div><a href=\"misc.php?do=linkbacks#trackbacks\" target=\"_blank\">Trackbacks<\/a> are <strong>Off<\/strong><\/div>\n<div><a href=\"misc.php?do=linkbacks#pingbacks\" target=\"_blank\">Pingbacks<\/a> are <strong>Off<\/strong><\/div>\n<div><a href=\"misc.php?do=linkbacks#refbacks\" target=\"_blank\">Refbacks<\/a> are <strong>Off<\/strong><\/div>\r\n\t\t\t<hr \/>\r\n\t\t\t<div><a href=\"misc.php?s=e8305b3218b6c763f6193b0ff989483c&amp;do=showrules\" target=\"_blank\">Forum Rules<\/a><\/div>\r\n\t\t<\/div>\r\n\t<\/div>\r\n<\/div>\r\n<\/div>\r\n\t<div class=\"align-self-end smallfont\">\r\n\t\t\r\n\t\t\r\n\t<\/div>\r\n<\/div>\r\n<!-- \/forum rules and admin links -->\r\n\r\n<\/div>\r\n<!-- \/ controls below postbits -->"};
window.vB_Thread_Store.init(threaddata);
window.vB_InfiniteScroll.init({bbtitle: "DVD Talk Forum", delay: 2500});
window.vB_Magicbar.init();


//-->
</script>
<!-- / Infinite Scroll -->



<script type="text/javascript">
//<![CDATA[

window.orig_onload = window.onload;
window.onload = function() {
var cpost=document.location.hash.substring(1);var cpost2='';if(cpost && (typeof fetch_object != 'undefined')){ var ispost=cpost.substring(0,4)=='post';if(ispost)cpost2='post_'+cpost.substring(4);if((cobj = fetch_object(cpost))||(cobj = fetch_object(cpost2))){cobj.scrollIntoView(true);}else if(ispost){cpostno = cpost.substring(4,cpost.length);if(parseInt(cpostno)>0){location.replace('https://forum.dvdtalk.com/showthread.php?p='+cpostno);};} }

if(typeof window.orig_onload == "function") window.orig_onload();
}

//]]>
</script>
</body>
</html>