Go Back  DVD Talk Forum > DVD Discussions > HD Talk
Reload this Page >

Anyone else have a problem with Hot Fuzz playing on a Toshiba A2?

HD Talk The place to discuss Blu-ray, 4K and all other forms and formats of HD and HDTV.

Anyone else have a problem with Hot Fuzz playing on a Toshiba A2?

Old 02-11-08, 10:00 AM
  #1  
Member
Thread Starter
 
Join Date: Nov 2007
Location: Manahawkin, NJ
Posts: 107
Anyone else have a problem with Hot Fuzz playing on a Toshiba A2?

I was watching this for the first time the other night and all of a sudden halfway through the audio started cutting in and out and the video just started playing in slow motion. The disc itself is perfect with no flaws that I can see. I'm running it on a Toshiba A2 but haven't updated the firmware yet. Anyone else have this problem???
MadCow666 is offline  
Old 02-11-08, 10:05 AM
  #2  
DVD Talk Limited Edition
 
TheNightFlier's Avatar
 
Join Date: Jan 2000
Location: NIMBY, NY
Posts: 5,909
Update the firmware.
TheNightFlier is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.