Go Back  DVD Talk Forum > Feedback > Forum Feedback and Support
Reload this Page >

Controls/Icons Missing

Forum Feedback and Support Post forum feedback and related problems, here.

Controls/Icons Missing

Old 03-01-21, 02:24 AM
  #1  
DVD Talk Legend
Thread Starter
 
B5Erik's Avatar
 
Join Date: Oct 2000
Location: Southern California
Posts: 11,751
Received 140 Likes on 114 Posts
Controls/Icons Missing

For several months the control icons for posting with italics, bold, emoticons/emojis, images, etc, have been missing. I've noticed this on multiple different browsers.

Is it like that for everyone?

I can see them on the phone app, but not on the PC.

Is there a way to get those control icons back, is it just me, or are they gone for good?
Old 03-01-21, 08:14 AM
  #2  
DVD Talk Reviewer/ Admin
 
Adam Tyner's Avatar
 
Join Date: Sep 1999
Location: Greenville, South Cackalack
Posts: 24,624
Received 621 Likes on 411 Posts
Re: Controls/Icons Missing

Everything's showing up for me on my desktop PC:



What happens when you click on this link? It's the graphic containing all of the icons; wondering if you get some kind of error.

If you have an adblocker or something similar, it might be worth disabling it to see if that restores things.

Another idea would be to check your Message Editor Interface setting -- that it's set to "Enhanced Interface - Full CKEditor Editing". I'm not sure if that could be the issue, given that you're still seeing things on mobile, but...
The following users liked this post:
IBJoel (03-01-21)
Old 03-03-21, 11:26 AM
  #3  
DVD Talk Legend
Thread Starter
 
B5Erik's Avatar
 
Join Date: Oct 2000
Location: Southern California
Posts: 11,751
Received 140 Likes on 114 Posts
Re: Controls/Icons Missing

Originally Posted by Adam Tyner View Post
Everything's showing up for me on my desktop PC:



What happens when you click on this link? It's the graphic containing all of the icons; wondering if you get some kind of error.

If you have an adblocker or something similar, it might be worth disabling it to see if that restores things.

Another idea would be to check your Message Editor Interface setting -- that it's set to "Enhanced Interface - Full CKEditor Editing". I'm not sure if that could be the issue, given that you're still seeing things on mobile, but...
When I click on that link I get a stripe down the middle of the page, filled with letters.

I'm not aware of any adblockers, as I still get pop up ads.

This was happening on my last computer, too (it started a while ago, at least a year).
Old 03-04-21, 10:34 AM
  #4  
Administrator
 
Join Date: Sep 2015
Posts: 1,638
Received 246 Likes on 178 Posts
Re: Controls/Icons Missing

Originally Posted by B5Erik View Post
When I click on that link I get a stripe down the middle of the page, filled with letters.
Can you please post a screenshot of that?
Old 03-04-21, 11:10 AM
  #5  
DVD Talk Legend
Thread Starter
 
B5Erik's Avatar
 
Join Date: Oct 2000
Location: Southern California
Posts: 11,751
Received 140 Likes on 114 Posts
Re: Controls/Icons Missing

Originally Posted by IBJoel View Post
Can you please post a screenshot of that?
Yeah. I'll also add one showing what I see when I post a comment. (This one it's letters and symbols in a stripe...)

Old 03-04-21, 11:12 AM
  #6  
DVD Talk Reviewer/ Admin
 
Adam Tyner's Avatar
 
Join Date: Sep 1999
Location: Greenville, South Cackalack
Posts: 24,624
Received 621 Likes on 411 Posts
Re: Controls/Icons Missing

Originally Posted by IBJoel View Post
Can you please post a screenshot of that?
That's the spritesheet that the WYSIWYG uses for buttons, and that matches up with what I'm seeing. I was wondering if he'd get some kind of 'access blocked' error or something if he tried to view it directly. But if he can see the graphic with all the buttons, I'm not sure why those buttons wouldn't be showing up in the WYSIWYG.
Old 03-04-21, 11:13 AM
  #7  
DVD Talk Legend
Thread Starter
 
B5Erik's Avatar
 
Join Date: Oct 2000
Location: Southern California
Posts: 11,751
Received 140 Likes on 114 Posts
Re: Controls/Icons Missing

Old 03-04-21, 12:22 PM
  #8  
DVD Talk Reviewer/ Admin
 
Adam Tyner's Avatar
 
Join Date: Sep 1999
Location: Greenville, South Cackalack
Posts: 24,624
Received 621 Likes on 411 Posts
Re: Controls/Icons Missing

What is your Message Editor Interface setting? Is it "Enhanced Interface - Full CKEditor Editing"?
Old 03-04-21, 01:30 PM
  #9  
DVD Talk Legend
Thread Starter
 
B5Erik's Avatar
 
Join Date: Oct 2000
Location: Southern California
Posts: 11,751
Received 140 Likes on 114 Posts
Re: Controls/Icons Missing

Originally Posted by Adam Tyner View Post
What is your Message Editor Interface setting? Is it "Enhanced Interface - Full CKEditor Editing"?
It was not. It was on Basic. I never changed that, heck, I didn't even know that option existed! One of the forum updates along the way must have defaulted my account to that setting and I didn't know about it.

Thank you! I appreciate your help. That solved the problem!
The following 2 users liked this post by B5Erik:
Adam Tyner (03-04-21), IBJoel (03-05-21)

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.