Go Back  DVD Talk Forum > Feedback > Forum Feedback and Support
Reload this Page >

Go to first new post link not working

Forum Feedback and Support Post forum feedback and related problems, here.

Go to first new post link not working

Old 06-03-20, 08:45 AM
  #1  
DVD Talk Legend
Thread Starter
 
joeblow69's Avatar
 
Join Date: Jan 2000
Location: Palm Springs
Posts: 10,620
Received 80 Likes on 41 Posts
Go to first new post link not working

So I've been having this problem randomly for a while now, and was curious if anyone else sees it. Things will be working fine, and then suddenly, when I click on the "go to first new post" in a thread button, instead of taking me to the first unread, it will take me to some much earlier post. Then after a while (usually less than a day), it magically fixes itself.

This morning, the George Floyd thread was working fine, but just now when I went to check on the latest, it is taking me to post #601 instead of the latest for me, which is #682. My guess it has something to do with Firefox and it's weird new anti-tracking features, since when it happens, I'll open up Chrome and Chrome will work as expected.
Old 06-03-20, 09:24 AM
  #2  
Challenge Guru & Comic Nerd
 
Trevor's Avatar
 
Join Date: Apr 1999
Location: spiritually, Minnesota
Posts: 35,638
Received 191 Likes on 136 Posts
Re: Go to first new post link not working

This has been a recurring problem discussed several times in feedback. Something to do with video frames or imbeds or whatnot in certain posts.
Old 06-03-20, 09:28 AM
  #3  
DVD Talk Legend
Thread Starter
 
joeblow69's Avatar
 
Join Date: Jan 2000
Location: Palm Springs
Posts: 10,620
Received 80 Likes on 41 Posts
Re: Go to first new post link not working

Oh, sorry, shoulda searched. Glad to hear it's not just me, though!
Old 06-03-20, 09:40 AM
  #4  
Challenge Guru & Comic Nerd
 
Trevor's Avatar
 
Join Date: Apr 1999
Location: spiritually, Minnesota
Posts: 35,638
Received 191 Likes on 136 Posts
Re: Go to first new post link not working

No need to apologize, the thread titles weren’t as clear as your’s. Seems an odd problem that only affects certain browsers or certain setting configurations.
Old 06-03-20, 11:40 AM
  #5  
DVD Talk Legend
Thread Starter
 
joeblow69's Avatar
 
Join Date: Jan 2000
Location: Palm Springs
Posts: 10,620
Received 80 Likes on 41 Posts
Re: Go to first new post link not working

Interestingly enough, as soon as that thread hit 700 posts, it fixed itself!

*edit ... OOP it broke again. that was quick!

Last edited by joeblow69; 06-03-20 at 12:45 PM.
Old 06-04-20, 08:56 AM
  #6  
Administrator
 
Join Date: Sep 2015
Posts: 1,636
Received 244 Likes on 177 Posts
Re: Go to first new post link not working

Originally Posted by joeblow69 View Post
Interestingly enough, as soon as that thread hit 700 posts, it fixed itself!

*edit ... OOP it broke again. that was quick!
I believe it's more prone to happen on longer threads, threads with a lot of media in posts, and when infinite scroll enabled.
Old 06-05-20, 08:02 AM
  #7  
DVD Talk Legend
Thread Starter
 
joeblow69's Avatar
 
Join Date: Jan 2000
Location: Palm Springs
Posts: 10,620
Received 80 Likes on 41 Posts
Re: Go to first new post link not working

Originally Posted by IBJoel View Post
I believe it's more prone to happen on longer threads, threads with a lot of media in posts, and when infinite scroll enabled.
Hm, interesting. I actually switched to infinite scroll the first time I had this issue, to see if that would fix it. it did not.

I turned it off to see if it would help and it did not. Without infinite scroll, the "first new post link" took me to page 18 (post 681). It works even worse this way, though. I can't get past page 18 (it shows there is a page 19 and a page 20). The "last page" button just reloads page 18. The "19" button actually takes me to page 16! The "20" button just reloads 18. Super weird! I guess I'll just put infinite scroll back on, since it "works" best

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.