Go Back  DVD Talk Forum > Feedback > Forum Feedback and Support
Reload this Page >

Did embedding videos get killed off?

Forum Feedback and Support Post forum feedback and related problems, here.

Did embedding videos get killed off?

Old 01-07-20, 02:19 PM
  #1  
Moderator
Thread Starter
 
dex14's Avatar
 
Join Date: Jul 2008
Posts: 29,456
Received 62 Likes on 49 Posts
Did embedding videos get killed off?

I usually copy YouTube videos embed code to post trailers, but when I do that now it doesn't work. Posting the direct link seems to though.
Old 01-07-20, 02:27 PM
  #2  
DVD Talk Godfather
 
DJariya's Avatar
 
Join Date: Aug 2002
Location: La Palma, CA
Posts: 57,073
Received 29 Likes on 23 Posts
Re: Did embedding videos get killed off?

Yup I noticed the same thing when I tried to post a promo for a TV series.
Old 01-07-20, 02:35 PM
  #3  
DVD Talk Hall of Fame
 
andicus's Avatar
 
Join Date: Dec 2004
Location: Canada
Posts: 8,090
Received 4 Likes on 4 Posts
Re: Did embedding videos get killed off?

<iframe width="560" height="315" src="https://www.youtube.com/embed/nkDoEucZehU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>


Ay, caramba!
Old 01-08-20, 08:35 AM
  #4  
Moderator
Thread Starter
 
dex14's Avatar
 
Join Date: Jul 2008
Posts: 29,456
Received 62 Likes on 49 Posts
Re: Did embedding videos get killed off?

Basically every video I’ve ever posted is fucked now.
Old 01-08-20, 09:33 AM
  #5  
DVD Talk Hall of Fame
 
andicus's Avatar
 
Join Date: Dec 2004
Location: Canada
Posts: 8,090
Received 4 Likes on 4 Posts
Re: Did embedding videos get killed off?

Originally Posted by dex14 View Post
Basically every video Iíve ever posted is fucked now.
Are you sure? It looks like videos I've posted using embedding are still working. It's just new posts that don't seem to work.
Old 01-08-20, 09:50 AM
  #6  
Moderator
Thread Starter
 
dex14's Avatar
 
Join Date: Jul 2008
Posts: 29,456
Received 62 Likes on 49 Posts
Re: Did embedding videos get killed off?

When I went to bump the Just Mercy thread for the release the previous two trailers I posted were just the embed code, not the video, so I had to update them. So maybe it is just a portion then.

I went back and looked at some other threads and some are there and some aren’t.
Old 01-08-20, 10:10 AM
  #7  
Administrator
 
Join Date: Sep 2015
Posts: 737
Received 24 Likes on 17 Posts
Re: Did embedding videos get killed off?

We did a very minor update to comply with CCPA, which was not supposed to effect anything else to my knowledge.

Technically, iframes/HTML are not supposed to be allowed, as they present a security risk. A few years back, I made the decision to keep them enabled for the community since it had been basically fine and would have disrupted the ways users were doing things already. The update may have enacted additional security to prevent iframes, however, which falls out of my control (and is technically much better for avoiding malevolent actions from rogue users).
Old 01-08-20, 11:19 AM
  #8  
Moderator
Thread Starter
 
dex14's Avatar
 
Join Date: Jul 2008
Posts: 29,456
Received 62 Likes on 49 Posts
Re: Did embedding videos get killed off?

So the best way is to use the [ yt ] tags?
Old 01-08-20, 12:55 PM
  #9  
Administrator
 
Join Date: Sep 2015
Posts: 737
Received 24 Likes on 17 Posts
Re: Did embedding videos get killed off?

You can just copy/paste the regular link (note that it won't show in "Preview Post")
Old 01-08-20, 01:39 PM
  #10  
Moderator
Thread Starter
 
dex14's Avatar
 
Join Date: Jul 2008
Posts: 29,456
Received 62 Likes on 49 Posts
Re: Did embedding videos get killed off?

I liked when it posts bigger. The tags seem to do that, so I guess I’ll stick with that for now.
The following users liked this post:
IBJoel (01-08-20)
Old 01-08-20, 06:10 PM
  #11  
DVD Talk Legend
 
Norm de Plume's Avatar
 
Join Date: Dec 2000
Location: Toronto
Posts: 15,715
Received 11 Likes on 8 Posts
Re: Did embedding videos get killed off?

It's fine for Youtube, but not every video out there is on Yt.
Old 01-08-20, 06:17 PM
  #12  
Moderator
Thread Starter
 
dex14's Avatar
 
Join Date: Jul 2008
Posts: 29,456
Received 62 Likes on 49 Posts
Re: Did embedding videos get killed off?

I think it has issue with Instagram posts too.
The following users liked this post:
IBJoel (01-09-20)
Old 01-09-20, 10:32 AM
  #13  
Administrator
 
Join Date: Sep 2015
Posts: 737
Received 24 Likes on 17 Posts
Re: Did embedding videos get killed off?




EDIT: Yep, IG isn't working. I'll ask tech to take a look.
Old 01-10-20, 12:31 AM
  #14  
DVD Talk Hero
 
Why So Blu?'s Avatar
 
Join Date: Feb 2012
Location: Los Angeles
Posts: 31,000
Received 13 Likes on 12 Posts
Re: Did embedding videos get killed off?

Originally Posted by dex14 View Post
So the best way is to use the [ yt ] tags?

Folks should have always been doing this - it's easier and more efficient, IMO.
Old 01-10-20, 02:20 AM
  #15  
DVD Talk Godfather
 
DJariya's Avatar
 
Join Date: Aug 2002
Location: La Palma, CA
Posts: 57,073
Received 29 Likes on 23 Posts
Re: Did embedding videos get killed off?

Facebook embeds of photos don't work now either.

I tried to post the Facebook link to the new Snake Eyes press photos in that thread and the embed link didn't work.

So I had to post and upload each photo manually.
Old 01-10-20, 08:46 AM
  #16  
Moderator
Thread Starter
 
dex14's Avatar
 
Join Date: Jul 2008
Posts: 29,456
Received 62 Likes on 49 Posts
Re: Did embedding videos get killed off?

Originally Posted by Why So Blu? View Post
Folks should have always been doing this - it's easier and more efficient, IMO.
How is it easier and more efficient? I used to just right click and get the embed code and paste it. Now I need to copy the URL link, paste it, then delete everything before the YT id number, then type tags around it. If I'm on a computer I can at least just copy the ID from the URL. I mean it's fine, but it is still more steps.

But it does suck to go into a bunch of threads now and see videos that were posted by people not work anymore.

Last edited by dex14; 01-10-20 at 08:53 AM.
Old 01-10-20, 01:51 PM
  #17  
Administrator
 
Join Date: Sep 2015
Posts: 737
Received 24 Likes on 17 Posts
Re: Did embedding videos get killed off?

Originally Posted by dex14 View Post
How is it easier and more efficient? I used to just right click and get the embed code and paste it. Now I need to copy the URL link, paste it, then delete everything before the YT id number, then type tags around it. If I'm on a computer I can at least just copy the ID from the URL. I mean it's fine, but it is still more steps.

But it does suck to go into a bunch of threads now and see videos that were posted by people not work anymore.
Old 01-10-20, 02:18 PM
  #18  
Administrator
 
Join Date: Sep 2015
Posts: 737
Received 24 Likes on 17 Posts
Re: Did embedding videos get killed off?

Appears to be fixed
Old 01-16-20, 11:04 PM
  #19  
DVD Talk Limited Edition
 
Red Hood's Avatar
 
Join Date: Jul 2015
Posts: 5,727
Received 3 Likes on 3 Posts
Re: Did embedding videos get killed off?

There seems to be another issue with embedding Twitter. For some reason, some Twitter post links are seen as embedded on mobile but just as a link on pc/mac laptop. Best example I can give you is my post #20651 in this thread

https://forum.dvdtalk.com/religion-p...l#post13672174
The following users liked this post:
IBJoel (01-17-20)
Old 01-17-20, 12:05 PM
  #20  
Administrator
 
Join Date: Sep 2015
Posts: 737
Received 24 Likes on 17 Posts
Re: Did embedding videos get killed off?

Originally Posted by Red Hood View Post
There seems to be another issue with embedding Twitter. For some reason, some Twitter post links are seen as embedded on mobile but just as a link on pc/mac laptop. Best example I can give you is my post #20651 in this thread

https://forum.dvdtalk.com/religion-p...l#post13672174
I have reported to tech with evidence
Old 01-17-20, 01:34 PM
  #21  
Dan
DVD Talk Legend
 
Dan's Avatar
 
Join Date: Feb 2005
Location: rent-free, apparently.
Posts: 20,714
Received 17 Likes on 13 Posts
Re: Did embedding videos get killed off?

^ the "?=s21" in the link may be a part of that.

Previously, any twitter link with that wouldn't display correctly on desktop or mobile. Now, as Red Hood says, it displays correctly on mobile, but not desktop.
The following users liked this post:
IBJoel (01-17-20)

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.