Go Back  DVD Talk Forum > Feedback > Forum Feedback and Support
Reload this Page >

Broken ad preventing page from fully loading in Chrome

Forum Feedback and Support Post forum feedback and related problems, here.

Broken ad preventing page from fully loading in Chrome

Old 02-07-16, 02:46 PM
  #1  
DVD Talk Reviewer/ Admin
Thread Starter
 
Adam Tyner's Avatar
 
Join Date: Sep 1999
Location: Greenville, South Cackalack
Posts: 23,381
Received 306 Likes on 210 Posts
Broken ad preventing page from fully loading in Chrome

I frequently (but don't always) run into an issue with Chrome on my PC where reviews will load without any scrollbars:



When the page first loads, the scrollbars will be there for a fraction of a second, but some seemingly-ad-related Javascript takes them away almost immediately. I haven't run into this in Firefox, and this has never happened in the forum -- just reviews. It's not just me; at least one DVD Talk reviewer has reported the same.

If it helps, this is what Chrome's console reports.



By comparison, this is what Chrome's console reports when the page loads with scrollbars:



It looks like the two bits of Javascript referenced in the scrollbars-less version and not in the functioning version are:

https://s0.2mdn.net/ads/richmedia/st...8572/hammer.js
https://s0.2mdn.net/ads/richmedia/st...oductToggle.js

I'm not sure exactly which ad is triggering this.
Old 02-07-16, 06:42 PM
  #2  
DVD Talk Hero
 
Josh-da-man's Avatar
 
Join Date: Sep 2000
Location: The Bible Belt
Posts: 34,080
Received 287 Likes on 215 Posts
re: Broken ad preventing page from fully loading in Chrome

Does NoScript have a Chrome add-on?
Old 03-15-16, 09:45 AM
  #3  
DVD Talk Reviewer/ Admin
Thread Starter
 
Adam Tyner's Avatar
 
Join Date: Sep 1999
Location: Greenville, South Cackalack
Posts: 23,381
Received 306 Likes on 210 Posts
re: Broken ad preventing page from fully loading in Chrome

Another example of this happening (note the lack of scrollbars):



I figured out the problem. An ad is adding overflow:hidden to the body, so anything outside of the current view is completely inaccessible.



I've highlighted which tag it is / which ad it is. Please fix this when you get a chance.
Old 03-15-16, 10:16 AM
  #4  
Admin
 
VinVega's Avatar
 
Join Date: Nov 2000
Location: Herding cats
Posts: 33,822
Received 164 Likes on 104 Posts
Re: Broken ad preventing page from fully loading in Chrome

I PM-d IB about this.
Old 03-15-16, 03:37 PM
  #5  
Administrator
 
IBobi's Avatar
 
Join Date: Mar 2011
Posts: 569
Received 1 Like on 1 Post
Re: Broken ad preventing page from fully loading in Chrome

Reporting to tech -- thank you guys!

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.