Forum Feedback and Support Post forum feedback and related problems, here.

Forums Slow Loading Lately?

Old 06-14-11, 04:27 PM
  #51  
Challenge Guru & Comic Nerd
 
Trevor's Avatar
 
Join Date: Apr 1999
Location: spiritually, Minnesota
Posts: 34,063
Re: Forums Slow Loading Lately?

Originally Posted by IBobi View Post
I am still not able to reproduce a slowness or hangup issue. I've tried with IE, FF and Chrome.

Is this occurring when posting or when viewing or both?

Paul
For me, it happens when I try to open a thread. It hangs, and won't load until I refresh it.

It was pretty bad at one point weeks ago, then was fairly minor for awhile, but now it happens with about one out of every five threads I try to load.

Using IE and a T1 connection now.

Edit to add: And what Fumanstan said. All hours of the day, multiple browsers, multiple computers, multiple connection speeds.

Last edited by Trevor; 06-14-11 at 04:32 PM.
Trevor is offline  
Old 06-14-11, 09:18 PM
  #52  
DVD Talk Legend
 
spainlinx0's Avatar
 
Join Date: Dec 2000
Location: NJ
Posts: 14,559
Re: Forums Slow Loading Lately?

It has happened during posting for me, but I am on DVDTalk a lot during the day, and it seems to be completely random to me. Perhaps you aren't seeing because you aren't as addicted to this message board as the rest of us.
spainlinx0 is offline  
Old 06-18-11, 09:54 PM
  #53  
DVD Talk Hero
 
Numanoid's Avatar
 
Join Date: Aug 2000
Location: Down in 'The Park'
Posts: 27,882
Re: Forums Slow Loading Lately?

I honestly haven't noticed the slowness for a few days now.
Numanoid is offline  
Old 06-21-11, 11:09 AM
  #54  
DVD Talk Legend
 
spainlinx0's Avatar
 
Join Date: Dec 2000
Location: NJ
Posts: 14,559
Re: Forums Slow Loading Lately?

A few brief hangs had me wondering if it was back, but then if I reclick the link, it loads fast. Seems to be mostly OK now.
spainlinx0 is offline  
Old 06-21-11, 12:31 PM
  #55  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,683
Re: Forums Slow Loading Lately?

Originally Posted by spainlinx0 View Post
A few brief hangs had me wondering if it was back, but then if I reclick the link, it loads fast. Seems to be mostly OK now.
I've had the same thing happen and have reported it to the IB tech people.
X is offline  
Old 06-22-11, 08:36 AM
  #56  
DVD Talk Legend
 
spainlinx0's Avatar
 
Join Date: Dec 2000
Location: NJ
Posts: 14,559
Re: Forums Slow Loading Lately?

Nevermind. I have already had quite a few hangups today.
spainlinx0 is offline  
Old 06-24-11, 02:59 PM
  #57  
DVD Talk Legend
 
AGuyNamedMike's Avatar
 
Join Date: Jul 2000
Location: (formerly known as Inglenook Hampendick) Fairbanks, Alaska!
Posts: 15,093
Re: Forums Slow Loading Lately?

It's the ad servers.
AGuyNamedMike is offline  
Old 06-27-11, 11:14 AM
  #58  
DVD Talk Platinum Edition
 
Join Date: Oct 2003
Location: NY
Posts: 3,546
Re: Forums Slow Loading Lately?

Originally Posted by AGuyNamedMike View Post
It's the ad servers.
Damn, I keep reading "sad" servers.
DirkUSA is offline  
Old 07-11-11, 02:01 PM
  #59  
DVD Talk Ultimate Edition
 
Join Date: Apr 2001
Location: Kailua, HI
Posts: 4,795
Re: Forums Slow Loading Lately?

It's been almost unusable at times over the last few days, requiring multiple refreshes to get pages to load.
focker is offline  
Old 07-11-11, 02:08 PM
  #60  
DVD Talk Limited Edition
 
tommyp007's Avatar
 
Join Date: Aug 2002
Location: Kingsport, TN
Posts: 5,625
Re: Forums Slow Loading Lately?

super slow for me as well. IE9 on Windows 7.
tommyp007 is offline  
Old 07-11-11, 04:06 PM
  #61  
DVD Talk Ultimate Edition
 
Join Date: Apr 2001
Location: Kailua, HI
Posts: 4,795
Re: Forums Slow Loading Lately?

Oddly, it seems to be working better in Firefox than Chrome today. I can't even get most pages to load in Chrome.
focker is offline  
Old 07-12-11, 06:30 PM
  #62  
Administrator
 
IBobi's Avatar
 
Join Date: Mar 2011
Posts: 548
Re: Forums Slow Loading Lately?

Bringing it up in the tech que.
IBobi is offline  
Old 07-12-11, 07:05 PM
  #63  
DVD Talk Reviewer/ Admin
 
Adam Tyner's Avatar
 
Join Date: Sep 1999
Location: Greenville, South Cackalack
Posts: 20,998
Re: Forums Slow Loading Lately?

This happens to me somewhere around half the time, if I had to guess.

First attempt at opening this thread:


Second (where I guess the CSS load timed out):


Traceroute #1:
Code:
C:\Users\adam>tracert forum.dvdtalk.com

Tracing route to www.dvdtalk.com [98.158.194.154]
over a maximum of 30 hops:

  1    10 ms    12 ms    10 ms  10.186.128.1
  2    10 ms     9 ms     9 ms  96-34-66-12.static.unas.sc.charter.com [96.34.66
.12]
  3    13 ms    10 ms    11 ms  dtr02spbgsc-tge-4-3.spbg.sc.charter.com [96.34.6
4.16]
  4    12 ms    10 ms    18 ms  crr02spbgsc-tge-0-1-0-7.spbg.sc.charter.com [96.
34.64.55]
  5    12 ms    14 ms    16 ms  96-34-2-108.static.unas.mo.charter.com [96.34.2.
108]
  6    13 ms    14 ms    15 ms  bbr01spbgsc-tge-0-0-0-2.spbg.sc.charter.com [96.
34.0.42]
  7    20 ms    19 ms    20 ms  xe-11-0-0.edge3.Washington1.Level3.net [4.59.144
.69]
  8    20 ms    19 ms    19 ms  vlan90.csw4.Washington1.Level3.net [4.69.149.254
]
  9    25 ms    20 ms    32 ms  ae-94-94.ebr4.Washington1.Level3.net [4.69.134.1
89]
 10    82 ms    80 ms    81 ms  ae-4-4.ebr3.LosAngeles1.Level3.net [4.69.132.81]

 11    81 ms    80 ms    79 ms  ae-93-93.csw4.LosAngeles1.Level3.net [4.69.137.4
6]
 12   262 ms   209 ms   212 ms  ae-41-90.car1.LosAngeles1.Level3.net [4.69.144.1
95]
 13    84 ms    84 ms    84 ms  INTERNET-BR.car1.LosAngeles1.Level3.net [4.59.56
.162]
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *     ^C
C:\Users\adam>
Traceroute #2:

Code:
C:\Users\adam>tracert forum.dvdtalk.com

Tracing route to www.dvdtalk.com [98.158.194.154]
over a maximum of 30 hops:

  1    10 ms    10 ms     9 ms  10.186.128.1
  2    11 ms    10 ms    10 ms  96-34-66-12.static.unas.sc.charter.com [96.34.66
.12]
  3    11 ms    10 ms    11 ms  dtr02spbgsc-tge-4-3.spbg.sc.charter.com [96.34.6
4.16]
  4    11 ms    11 ms    11 ms  crr02spbgsc-tge-0-1-0-7.spbg.sc.charter.com [96.
34.64.55]
  5    14 ms    15 ms    11 ms  96-34-2-108.static.unas.mo.charter.com [96.34.2.
108]
  6    18 ms    19 ms    15 ms  bbr01spbgsc-tge-0-0-0-2.spbg.sc.charter.com [96.
34.0.42]
  7    19 ms    22 ms    20 ms  xe-11-0-0.edge3.Washington1.Level3.net [4.59.144
.69]
  8    18 ms    19 ms    22 ms  vlan90.csw4.Washington1.Level3.net [4.69.149.254
]
  9    27 ms    20 ms    31 ms  ae-94-94.ebr4.Washington1.Level3.net [4.69.134.1
89]
 10    80 ms    80 ms    82 ms  ae-4-4.ebr3.LosAngeles1.Level3.net [4.69.132.81]

 11    87 ms    79 ms    79 ms  ae-93-93.csw4.LosAngeles1.Level3.net [4.69.137.4
6]
 12    81 ms    80 ms    80 ms  ae-41-90.car1.LosAngeles1.Level3.net [4.69.144.1
95]
 13    84 ms    84 ms    84 ms  INTERNET-BR.car1.LosAngeles1.Level3.net [4.59.56
.162]
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *     ^C
C:\Users\adam>
Adam Tyner is online now  
Old 07-12-11, 08:57 PM
  #64  
kd5
DVD Talk Hall of Fame
 
kd5's Avatar
 
Join Date: May 2010
Location: Ohio, USA
Posts: 8,969
Re: Forums Slow Loading Lately?

Forum links and posts loading slow in IE8 on XP SP3. -kd5-
kd5 is offline  
Old 07-12-11, 09:35 PM
  #65  
DVD Talk Ultimate Edition
 
Join Date: Apr 2001
Location: Kailua, HI
Posts: 4,795
Re: Forums Slow Loading Lately?

I haven't had one failed try since using Firefox today and yesterday, but Chrome fails to load almost every page now. There's nothing different about how they're set up (i.e. no proxies, no separate DNS servers, etc.).
focker is offline  
Old 07-16-11, 08:45 PM
  #66  
DVD Talk Hall of Fame
 
The Man with the Golden Doujinshi's Avatar
 
Join Date: Oct 2006
Location: Mister Peepers
Posts: 7,883
Re: Forums Slow Loading Lately?

Last couple of days have been awful for me
The Man with the Golden Doujinshi is offline  
Old 07-16-11, 10:58 PM
  #67  
DVD Talk Hero
 
Numanoid's Avatar
 
Join Date: Aug 2000
Location: Down in 'The Park'
Posts: 27,882
Re: Forums Slow Loading Lately?

I've had to completely abandon using Chrome. The waits are awful on DVD Talk. Firefox seems moderately faster.
Numanoid is offline  
Old 07-17-11, 12:55 PM
  #68  
DVD Talk Ultimate Edition
 
Join Date: Apr 2001
Location: Kailua, HI
Posts: 4,795
Re: Forums Slow Loading Lately?

Originally Posted by Numanoid View Post
I've had to completely abandon using Chrome. The waits are awful on DVD Talk. Firefox seems moderately faster.
Me too. I've been using Chrome for everything else and Firefox for DVDTalk. I may have to switch back to Firefox if they don't get this fixed.
focker is offline  
Old 07-19-11, 08:30 AM
  #69  
DVD Talk Limited Edition
 
Dr_Evil's Avatar
 
Join Date: Apr 2000
Location: the igloo
Posts: 6,719
Re: Forums Slow Loading Lately?

Chrome is still barely working. Hope they are looking into this.
Dr_Evil is offline  
Old 07-19-11, 08:38 AM
  #70  
Mod Emeritus
 
benedict's Avatar
 
Join Date: Oct 1999
Location: Outside of the U.S.A.
Posts: 10,674
Re: Forums Slow Loading Lately?

I believe that this has been "escalated" within IB but cannot speak with any authority as to the likely actions/results that will flow from said escalation.
benedict is offline  
Old 07-20-11, 02:15 PM
  #71  
Administrator
 
IBobi's Avatar
 
Join Date: Mar 2011
Posts: 548
Re: Forums Slow Loading Lately?

Going to try to get a close look at this today. Fear not, I feel your pain!

Paul
IBobi is offline  
Old 07-20-11, 03:11 PM
  #72  
DVD Talk Limited Edition
 
clckworang's Avatar
 
Join Date: Nov 2003
Location: The toe nail of Texas
Posts: 7,307
Re: Forums Slow Loading Lately?

I was just coming here to report the same issue. I've been having a lot of delays today, much more than usual, using Chrome. Seems to be doing better, though. Thanks for looking into it!
clckworang is offline  
Old 07-22-11, 10:37 AM
  #73  
DVD Talk Legend
 
Bronkster's Avatar
 
Join Date: Aug 2002
Location: AnaheimLand, SoCal
Posts: 14,754
Re: Forums Slow Loading Lately?

Also coming to report, since it's been erratically consistent for a few days now. I've seen it worse, but there's a noticeable delay from clicking on anything to when the page displays. I'm using Firefox.
Bronkster is offline  
Old 07-22-11, 10:40 AM
  #74  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,683
Re: Forums Slow Loading Lately?

Originally Posted by Bronkster View Post
Also coming to report, since it's been erratically consistent for a few days now. I've seen it worse, but there's a noticeable delay from clicking on anything to when the page displays. I'm using Firefox.
I've been talking to IB about that exact behavior. Posts generally take a while to commit as well.
X is offline  
Old 07-23-11, 09:57 PM
  #75  
DVD Talk Ultimate Edition
 
Join Date: Apr 2001
Location: Kailua, HI
Posts: 4,795
Re: Forums Slow Loading Lately?

Things still load just a little slow in Chrome, but it's been much better. Nothing seems to be timing out tonight.
focker is offline  

Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.