Forum Feedback and Support Post forum feedback and related problems, here.

Thread List Changes - Glitch? I hope so!

Old 08-13-08, 09:22 PM
  #1  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Jul 2002
Location: Hawkeye Country
Posts: 2,417
Thread List Changes - Glitch? I hope so!

I've seen some funky stuff on the thread lists recently.

First off, I've never really gotten over adding the poster right below the thread title, now I see some more clutter on the thread list page. It's been hit-and-miss every time I hit reload. I HOPE (really hope) this is just a glitch, because the additions are horrendous:

Numes is offline  
Old 08-13-08, 10:37 PM
  #2  
DVD Talk Legend
 
EdTheRipper's Avatar
 
Join Date: Nov 2005
Location: Rhode Island
Posts: 14,504
I've yet to encounter that. But then, the site is loading so slowly for me that I'm having a tough time getting anywhere.
EdTheRipper is offline  
Old 08-13-08, 10:42 PM
  #3  
DVD Talk Legend
 
Bronkster's Avatar
 
Join Date: Aug 2002
Location: AnaheimLand, SoCal
Posts: 15,630
Originally Posted by EdTheRipper
I've yet to encounter that. But then, the site is loading so slowly for me that I'm having a tough time getting anywhere.
They're just preparing us for tomorrow's outage.
Bronkster is online now  
Old 08-13-08, 11:39 PM
  #4  
DVD Talk Limited Edition
 
pilot's Avatar
 
Join Date: Mar 1999
Posts: 6,197
Both things you are mentioning is the "text" for those two icons that usually load in it's place. The forum seems to be running slow for some reason, so you're seeing that before the image loads. That's all it is.
pilot is offline  
Old 08-13-08, 11:41 PM
  #5  
DVD Talk Limited Edition
 
pilot's Avatar
 
Join Date: Mar 1999
Posts: 6,197
Originally Posted by Bronkster
They're just preparing us for tomorrow's outage.
The slowness has nothing to do with tomorrow's outage, but it is odd none the less.
pilot is offline  
Old 08-13-08, 11:46 PM
  #6  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Jul 2002
Location: Hawkeye Country
Posts: 2,417
Originally Posted by pilot
Both things you are mentioning is the "text" for those two icons that usually load in it's place. The forum seems to be running slow for some reason, so you're seeing that before the image loads. That's all it is.
Thanks for the explanation. I'm not quite sure I understand why the text would show up instead of an icon/picture, but I'm not a web page guy.

The funny thing is that I've never even realized that the "down arrow" was an actual link to the "first new post." I guess I never even really noticed it!
Numes is offline  
Old 08-13-08, 11:54 PM
  #7  
DVD Talk Limited Edition
 
pilot's Avatar
 
Join Date: Mar 1999
Posts: 6,197
If you put your mouse over the little down arrow, and the little icon next to the first page number, you will see the words.
pilot is offline  
Old 08-13-08, 11:59 PM
  #8  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Jul 2002
Location: Hawkeye Country
Posts: 2,417
Originally Posted by pilot
If you put your mouse over the little down arrow, and the little icon next to the first page number, you will see the words.
Yes, I understand that. I just don't quite understand why that would show up instead of a no image "X" or something similar that I have seen normally for icons/pictures that don't load on a webpage.

I can't think of one time that I've ever seen the tool tip show up when something didn't load in time.
Numes is offline  
Old 08-14-08, 12:02 AM
  #9  
Premium Member
 
The Cow's Avatar
 
Join Date: Jan 2000
Location: Grazing in a field somewhere...
Posts: 20,862
I fear the outage...

I'd be interested to know what (if any) changes are expected.


It's been horribly slow for me tonight.

Last edited by The Cow; 08-14-08 at 12:05 AM.
The Cow is offline  
Old 08-14-08, 12:16 AM
  #10  
DVD Talk Limited Edition
 
pilot's Avatar
 
Join Date: Mar 1999
Posts: 6,197
Originally Posted by Numes
Yes, I understand that. I just don't quite understand why that would show up instead of a no image "X" or something similar that I have seen normally for icons/pictures that don't load on a webpage.

I can't think of one time that I've ever seen the tool tip show up when something didn't load in time.
I guess because text loads quicker/takes up less bandwidth, and since it was going so slow, the image didn't load (quick enough or at all), but the text showed up.
pilot is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.