Forum Feedback and Support Post forum feedback and related problems, here.

problem accessing the forum.

Old 12-02-07, 10:04 AM
  #1  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Sep 2004
Posts: 2,001
problem accessing the forum.

i keep getting this message:

"Sorry. The administrator has banned your IP address. To contact the administrator click here" i got it today and then i tried to refresh several times then the message board opened for me.

is this going to happen every once in a while? am i the only one who gets this message?
animatedude is offline  
Old 12-28-07, 09:09 PM
  #2  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Sep 2004
Posts: 2,001
i still get that sometimes and it is really annoying...please help.
animatedude is offline  
Old 12-28-07, 10:59 PM
  #3  
Enormous Genitals
 
Bandoman's Avatar
 
Join Date: Oct 2000
Location: a small cottage on a cul de sac in the lower pits of hell.
Posts: 33,119
Did your IP address have sex with Geoff's wife?
Bandoman is offline  
Old 12-29-07, 06:35 AM
  #4  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Sep 2004
Posts: 2,001
lol...who is Geoff?!
animatedude is offline  
Old 12-29-07, 10:14 AM
  #5  
DVD Talk Hero
 
TomOpus's Avatar
 
Join Date: Jul 2002
Location: Kansas City, MO
Posts: 33,559
How soon we forget
TomOpus is offline  
Old 01-12-08, 04:13 PM
  #6  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Sep 2004
Posts: 2,001
i found out what the problem is...it's because iam using ONSPEED...when i turn it off...i don't get the message...and when i turn it on, i get the message sometimes and sometimes i don't...

still i wanna use ONSPEED and be able to access the message board all the time with no problem...just like before.what should i do?
animatedude is offline  
Old 01-12-08, 07:19 PM
  #7  
DVD Talk Limited Edition
 
pilot's Avatar
 
Join Date: Mar 1999
Posts: 6,197
Originally Posted by animatedude
i found out what the problem is...it's because iam using ONSPEED...when i turn it off...i don't get the message...and when i turn it on, i get the message sometimes and sometimes i don't...

still i wanna use ONSPEED and be able to access the message board all the time with no problem...just like before.what should i do?
The IP address(es) ONSPEED uses are banned here for whatever reason. Probably spammers. Don't use it, and you'll have no problems I guess.
pilot is offline  
Old 01-12-08, 10:27 PM
  #8  
Registered
 
GeoffK's Avatar
 
Join Date: Jan 1999
Location: Marblehead, MA
Posts: 6,948
Originally Posted by Bandoman
Did your IP address have sex with Geoff's wife?
I find this remark offensive.
GeoffK is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.