Go Back  DVD Talk Forum > Feedback > Forum Feedback and Support
Reload this Page >

Why am I getting requests to run ActiveX controls all of a sudden?

Forum Feedback and Support Post forum feedback and related problems, here.

Why am I getting requests to run ActiveX controls all of a sudden?

Old 12-03-01, 08:55 PM
  #1  
X
Administrator
Thread Starter
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,738
Why am I getting requests to run ActiveX controls all of a sudden?

A couple of pages asked me if I wanted to run an ActiveX control that was being presented. I didn't. Is this something new?
X is offline  
Old 12-03-01, 09:14 PM
  #2  
Registered
 
GeoffK's Avatar
 
Join Date: Jan 1999
Location: Marblehead, MA
Posts: 6,948
Was it in the Other forum?

Just updated some tags for our ad server there to enable rich media ads (like flash, etc)
GeoffK is offline  
Old 12-03-01, 11:26 PM
  #3  
X
Administrator
Thread Starter
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,738
Originally posted by gkleinman
Was it in the Other forum?
Yes. I'm not sure if that was the only place, but it was there for sure. Just not used to seeing it.
X is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.