Video Game Talk The Place to talk about and trade Video & PC Games

NAT settings won't let me join friends on XBL

Old 10-16-07, 09:48 PM
  #1  
DVD Talk Limited Edition
Thread Starter
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
NAT settings won't let me join friends on XBL

I was going to put this in the H3 thread, but I'm not sure if it's only on H3.

It won't let me join anyone in my friends list because my NAT is on medium. How can I fix this? I read the column on Bungie.net about it, but it might as well have been written in Japanese.
dvdsteve2000 is offline  
Old 10-16-07, 09:54 PM
  #2  
DVD Talk Legend
 
GatorDeb's Avatar
 
Join Date: Mar 2001
Location: The "Real" Vice City
Posts: 16,282
Isn't there a setting to put it on open?

Talk to Pinata, he had the same problem.
GatorDeb is offline  
Old 10-16-07, 09:58 PM
  #3  
DVD Talk Hall of Fame
 
CKMorpheus's Avatar
 
Join Date: Aug 2000
Location: New York, NY
Posts: 8,023
That's a common issue with a fairly easy fix, provided you know a bit about settings on your router.

You need to open up the correct ports on your Router, as well as enabling 'DMZ Hosting' if your router supports it.

To access your routers settings, find out it's IP, usually '192.168.1.1' or something similar (look up your router on google or look in the manual) and type that into your browser. Then search for those settings.

The following ports must be open for Xbox Live to operate correctly:
UDP 88
UDP 3074
TCP 3074

Also, don't change anything that doesn't have to do with what I mentioned... You're looking for settings or areas that say something like "Port Mapping," "DMZ Hosting," or "Port Settings."

Last edited by CKMorpheus; 10-16-07 at 10:01 PM.
CKMorpheus is offline  
Old 10-16-07, 10:27 PM
  #4  
DVD Talk Gold Edition
 
Join Date: Jun 2002
Location: Manassas, VA
Posts: 2,550
on my router, it has DMZ Hosting, but i hve to assign it a specific IP.. Do i assign it to my 360's IP?
REL77 is offline  
Old 10-16-07, 10:36 PM
  #5  
DVD Talk Hall of Fame
 
Join Date: Jan 2000
Location: Somewhere out there... YES THERE!!!
Posts: 7,936
Had a customer with the same issue the other day. Basically since he had a software firewall on the computer i turned on uPnP. This basically put everything into the dmz from what i understand. After doing this his ps3 that was saying hist NAT was set too high at medium worked as did his xbox live
glassdragon is offline  
Old 10-16-07, 10:40 PM
  #6  
DVD Talk Limited Edition
Thread Starter
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
OK, I'm at the Belkin settings, but I don't see anything saying DMZ, Port mapping, or port settings in the status page. On the left side is a DMZ setting. It asked for the last letter of my IP, and when I entered it (and hit enable), I lost connection to XBL all together.

NAT is enabled
Firewall settings are enabled
connection type is dynamic

I don't know how to do what you're telling me to do, sorry.
dvdsteve2000 is offline  
Old 10-16-07, 10:48 PM
  #7  
DVD Talk Hall of Fame
 
Join Date: Jan 2000
Location: Somewhere out there... YES THERE!!!
Posts: 7,936
go through all the options and turn on uPnP. I can almost bet it will work
There is an option in there somewhere i'm sure

oh and delete the dmz you just made, it is blocking xbl for some reason


from checking it should be in System Settings if you have that option

Last edited by glassdragon; 10-16-07 at 10:50 PM.
glassdragon is offline  
Old 10-16-07, 11:00 PM
  #8  
DVD Talk Hall of Fame
 
CKMorpheus's Avatar
 
Join Date: Aug 2000
Location: New York, NY
Posts: 8,023
Here's something that may help:

http://www.portforward.com/english/r...outerindex.htm

Instructions on how to open ports, listed by router model.
CKMorpheus is offline  
Old 10-16-07, 11:17 PM
  #9  
DVD Talk Limited Edition
Thread Starter
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
Sweet, I think, lol. OK, here is the page for my router:

http://www.portforward.com/english/r...-4/default.htm

I clicked on the virtual servers link, and in the boxes I am typing in the UDP & TCP #'s. Where it says Private IP address, I have two listed in my ipconfig. They are Default Gateway & IP address. Do I use the IP?
dvdsteve2000 is offline  
Old 10-16-07, 11:19 PM
  #10  
DVD Talk Limited Edition
Thread Starter
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
OK, I tried the IP just for the hell of it & got this error:
The public port number cannot be 88 because it will have a collision with the wireless router web service.
dvdsteve2000 is offline  
Old 10-16-07, 11:37 PM
  #11  
DVD Talk Hall of Fame
 
Join Date: Jan 2000
Location: Somewhere out there... YES THERE!!!
Posts: 7,936
I have given you an idea of what to try 3 times now and you still havn't said that you have tried it... i give up lol
glassdragon is offline  
Old 10-17-07, 02:12 PM
  #12  
DVD Talk Hall of Fame
 
CKMorpheus's Avatar
 
Join Date: Aug 2000
Location: New York, NY
Posts: 8,023
Originally Posted by dvdsteve2000
Sweet, I think, lol. OK, here is the page for my router:

http://www.portforward.com/english/r...-4/default.htm

I clicked on the virtual servers link, and in the boxes I am typing in the UDP & TCP #'s. Where it says Private IP address, I have two listed in my ipconfig. They are Default Gateway & IP address. Do I use the IP?
You want to use the IP of your 360.
CKMorpheus is offline  
Old 10-17-07, 06:59 PM
  #13  
DVD Talk Limited Edition
Thread Starter
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
glassdragon-sorry, I'm so lost when looking at this stuff, and I'm trying a little bit of everything I'm seeing in this post. I did enable uPnP and I still get the "Your NAT is open" error on my 360.

I'm still getting this when I try opening the ports:

The public port number cannot be 88 because it will have a collision with the wireless router web service

Last edited by dvdsteve2000; 10-17-07 at 07:11 PM.
dvdsteve2000 is offline  
Old 10-17-07, 07:21 PM
  #14  
DVD Talk Limited Edition
Thread Starter
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
Here is the box that I'm dealing with. I checked enable in the first three lines. I put the port number in each line 4 times, such as "inbound 88-88" & "Private port 88-88". I entered the last digit of the IP, and I changed the first 2 to UDP. What am I doing wrong?

dvdsteve2000 is offline  
Old 10-17-07, 08:09 PM
  #15  
DVD Talk Limited Edition
 
GreenMonkey's Avatar
 
Join Date: Mar 2003
Location: Ann Arbor, MI
Posts: 5,378
Originally Posted by dvdsteve2000
glassdragon-sorry, I'm so lost when looking at this stuff, and I'm trying a little bit of everything I'm seeing in this post. I did enable uPnP and I still get the "Your NAT is open" error on my 360.

I'm still getting this when I try opening the ports:

The public port number cannot be 88 because it will have a collision with the wireless router web service
I got this on my Belkin 7230-4 routers. Not a big deal. Open the other ports, and enable uPnP and you should get open. I stumbled upon this workaround on the internet: instead of putting port 88-88, put 87-89.

Beware that if your xbox's IP address changes, you might have to update this. It's probably set to get an IP address dynamically, and if you have a power outage or depending on the Lease time on your router, it might change on you.
GreenMonkey is offline  
Old 10-17-07, 08:16 PM
  #16  
DVD Talk Legend
 
Spiderbite's Avatar
 
Join Date: Oct 1999
Location: Birmingham, AL
Posts: 13,361
Jeez...this is why I love having a hard-wired connection.
Spiderbite is offline  
Old 10-17-07, 08:32 PM
  #17  
DVD Talk Hall of Fame
 
CKMorpheus's Avatar
 
Join Date: Aug 2000
Location: New York, NY
Posts: 8,023
Originally Posted by dvdsteve2000
Here is the box that I'm dealing with. I checked enable in the first three lines. I put the port number in each line 4 times, such as "inbound 88-88" & "Private port 88-88". I entered the last digit of the IP, and I changed the first 2 to UDP. What am I doing wrong?

A quick Google search reveals that error message you are receiving is very common for your Router. Apparently Port 88 is reserved for one of their features. What people are doing for the UDP Port 88 is have it set to 'Inbound 87-89' and 'Private Port 87-89'.

Try that.
CKMorpheus is offline  
Old 10-17-07, 08:36 PM
  #18  
DVD Talk Limited Edition
Thread Starter
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
Awesome guys, it worked!!! I can now get my ass kicked....with my friends!!!!

Thanks a ton everyone!

~S2K
dvdsteve2000 is offline  
Old 10-17-07, 08:41 PM
  #19  
DVD Talk Hall of Fame
 
CKMorpheus's Avatar
 
Join Date: Aug 2000
Location: New York, NY
Posts: 8,023
Originally Posted by dvdsteve2000
Awesome guys, it worked!!! I can now get my ass kicked....with my friends!!!!

Thanks a ton everyone!

~S2K

=-D Which gamertag do you use? What games do you have? Grab the Orange Box and let's blow each other up.
CKMorpheus is offline  
Old 10-17-07, 09:13 PM
  #20  
DVD Talk Limited Edition
Thread Starter
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
I only play H3 online right now, and I use the 'sofa kin what' tag mostly. The other one is for when my wife & I switch back & forth for games (I hate to play split screen). She brings my level down too much, so I have my own acct for when I play by myself, lol.
dvdsteve2000 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.