Go Back  DVD Talk Forum > Entertainment Discussions > TV Talk
Reload this Page >

I think my TiVo died-please help

TV Talk Talk about Shows on TV

I think my TiVo died-please help

Old 04-23-03, 07:47 AM
  #1  
Cool New Member
Thread Starter
 
Join Date: Nov 2001
Posts: 23
Likes: 0
Received 0 Likes on 0 Posts
I think my TiVo died-please help

My TiVo remote had no control this morning other than to turn the television on/off, volume control. No TiVo functions at all. I tried turning the TiVo power on/off, but nothing. The receiving light was not lit either. Anyone have any ideas what to do from here?
Thanks
Old 04-23-03, 08:01 AM
  #2  
DVD Talk Legend
 
Chew's Avatar
 
Join Date: May 1999
Location: South of Titletown
Posts: 18,628
Likes: 0
Received 0 Likes on 0 Posts
So, you unplugged it and plugged back in and nothing?

How old is the unit? Could the harddrive of crapped out?
Old 04-23-03, 08:09 AM
  #3  
Cool New Member
Thread Starter
 
Join Date: Nov 2001
Posts: 23
Likes: 0
Received 0 Likes on 0 Posts
Honestly, I haven't tried anything yet, I had to come to work. Unplugging and plugging back in will be my first option when I get back. I've had the TiVo about 1 1/2 -2 years. I'm not really sure about the life expactancy of a system. I just wanted to know if anyone has had a similar experience, hopefully one that was easily fixed.
Old 04-23-03, 08:36 AM
  #4  
DVD Talk Platinum Edition
 
Join Date: Apr 2000
Location: Maumee, OH, USA
Posts: 3,340
Received 3 Likes on 2 Posts
So is it just the remote, or the unit itself? My DirecTV/TIVO unit has TIVO control on the front panel of the unit itself as well. Can you use those? If so, then it's just your remote that's the problem.

[incredibly simplistic troubleshooting] Did you replace the batteries in the remote? [/incredibly simplistic troubleshooting]
Old 04-23-03, 08:39 AM
  #5  
DVD Talk Legend
 
Chew's Avatar
 
Join Date: May 1999
Location: South of Titletown
Posts: 18,628
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by bralph
[incredibly simplistic troubleshooting] Did you replace the batteries in the remote? [/incredibly simplistic troubleshooting]
Sounds like the remote isn't the problem since it was able to control the TV functions.
Old 04-23-03, 08:52 AM
  #6  
Cool New Member
Thread Starter
 
Join Date: Nov 2001
Posts: 23
Likes: 0
Received 0 Likes on 0 Posts
Chew is correct. The remote works and I did try changing the batteries to be sure. It controls the volume and TV power. The red light on the remote also illuminates when I press any other button (Guide, TiVo, channel up/down) but nothing happens.
Old 04-23-03, 08:57 AM
  #7  
DVD Talk Platinum Edition
 
Join Date: Jan 2002
Location: IL
Posts: 3,509
Likes: 0
Received 0 Likes on 0 Posts
I suggest you visit TivoCommunity.com - they are much more knowledgeable and will probably be able to diagnose your problem.
Old 04-23-03, 09:28 AM
  #8  
DVD Talk Hall of Fame
 
Duran's Avatar
 
Join Date: Jul 1999
Location: Columbia, MD
Posts: 8,177
Likes: 0
Received 0 Likes on 0 Posts
I have the same problem with my tivo remote lately. However, I had previously programmed my receiver control with the tivo remote, and it still works. This leads me to believe it's the batteries, and tivo requires a stronger signal than my TV does.
Old 04-23-03, 10:45 AM
  #9  
MrN
DVD Talk Platinum Edition
 
Join Date: Jun 2001
Location: B.W.I.
Posts: 3,699
Likes: 0
Received 0 Likes on 0 Posts
I've had the receiving light go off on me once and bascially it wouldn't respond to the remote. I just did a hard re-boot.
Old 04-23-03, 10:48 AM
  #10  
Cool New Member
Thread Starter
 
Join Date: Nov 2001
Posts: 23
Likes: 0
Received 0 Likes on 0 Posts
I'm sorry, but hard re-boot-meaning unplug and plug back in. What do I have to do from there, if it comes back on?
Thanks
Old 04-23-03, 11:10 AM
  #11  
DVD Talk Special Edition
 
Join Date: Jun 2002
Location: USA
Posts: 1,246
Likes: 0
Received 0 Likes on 0 Posts
WHen you unplug it and plug it back in it will probably hang for a long time. Blue or black screen... then get that Tivo logo message about please stand by or something for a long time, then it will go into that Tivo animation sequence and go back to the main menu.
Old 04-23-03, 11:13 AM
  #12  
Senior Member
 
Join Date: Sep 1999
Location: KY, USA
Posts: 839
Likes: 0
Received 0 Likes on 0 Posts
My TiVo remote did that same thing just last week. I have a standalone TiVo. I replaced the batteries and TiVo was good to go.
Old 04-23-03, 04:27 PM
  #13  
DVD Talk Hero
 
Join Date: Aug 2000
Location: Bartertown due to it having a better economy than where I really live, Buffalo NY
Posts: 29,706
Likes: 0
Received 0 Likes on 0 Posts
it could be the remote, the code that is uses to control the tivo code be whacked. is it a sony? I've troubleshot them with this problem. try unplugging it for over a minute, also try taking the batteries out of the remote and press each button twice (this will probably erase the code it uses for tv control) there are some other ways of resetting the remote in teh case of a sony tivo but I can't remember what they are
Old 04-23-03, 05:59 PM
  #14  
Senior Member
 
Join Date: Sep 1999
Location: San Diego
Posts: 868
Likes: 0
Received 0 Likes on 0 Posts
Post the question on www.tivocommunity.com. They will probably be able to help.
Old 04-23-03, 06:11 PM
  #15  
DVD Talk Special Edition
 
Join Date: Jun 2001
Location: Washington, DC
Posts: 1,686
Likes: 0
Received 0 Likes on 0 Posts
Quick but silly question. Have you changed your lights in your apt/house recently? A friend changed to flaurescent light bulbs and it interfered with the signal. Changed the bulbs to standard and the problem is gone. Strange...but true!

Sam
Old 04-23-03, 07:29 PM
  #16  
DVD Talk Hero
 
Numanoid's Avatar
 
Join Date: Aug 2000
Location: Down in 'The Park'
Posts: 27,882
Likes: 0
Received 0 Likes on 0 Posts
Also make sure you don't have another remote transmitting somehow. I'll often sit befuddled by my remote's quirky behavior only to find that a book is resting on one of my other remotes and continuously beaming out signal which interferes with my Tivo remote. If the light on the Tivo flickers while you press a button, but nothing happens, this is usually what's happening. Look around and make sure you can account for your other remotes.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.