DVD Talk Forum

DVD Talk Forum (https://forum.dvdtalk.com/)
-   Tech Talk (https://forum.dvdtalk.com/tech-talk-10/)
-   -   my new dlink 108g wireless card drops out when downloading big files, why? (https://forum.dvdtalk.com/tech-talk/478381-my-new-dlink-108g-wireless-card-drops-out-when-downloading-big-files-why.html)

vwbeetlvr 09-21-06 06:33 PM

my new dlink 108g wireless card drops out when downloading big files, why?
 
I have a dlink 108g wireless card in my laptop and its connected wirelessly to my gaming router dgl-4300. when i try to download a big file (50mb plus) it gets maybe 10-70% done and the signal will drop. It never drops in regular usage. Any ideas?

al_bundy 09-21-06 06:46 PM

are you running the latest firmware and drivers on each end? could be something like a buffer overflow. is the router 108g too? maybe set the card back to 54g mode.

vwbeetlvr 09-21-06 06:57 PM

they are both set to 108g. ill try to see if 54g is more stable but i would prefer the higher speeds. i know my router has the newest firmware i just need to double check the wireless card. i got all dlink to try to limit compatibility problems.

X 09-21-06 07:02 PM

Unless you have a T3 line into your house, even 54mbps is overkill.

vwbeetlvr 09-21-06 07:56 PM

my d/l is 30mbs. I like to transfer files to my pc as well and the 108 helps. come to think of it i had issues trying to copy over a 2gb file the other night too where it would drop like 1/2 way through the transfer. my other pc has a gigbit (1000mbs) card and the router could transfer at 1000mbs as well.

vwbeetlvr 09-22-06 12:45 AM

ok, i tweaked my settings a bit, ran dr.tcp, shut of super g which my card doesnt support (edit: it does support it, i just shut off turbo cuz i read it was buggy), installed the newest firmware, and was able to d/l the file that kept crashing my connection at 1800k a second no problem. hopefully everything will stay ok.

matome 09-22-06 09:49 AM

Those proprietary "speed-booster" protocols can be pretty buggy from my experiences. When I had a D-Link router I was having connection issues and as soon as I turned off the Super-G, things worked fine. I'm happy with 54g.

BinaryTB 09-22-06 12:28 PM

Newest firmware, newest drivers, no 2.4GHz devices (cordless phone, cordless mice, other routers, etc), and no microwave on (also on the 2.4GHz frequency when you're heating up something).

If that doesn't work, disable superg.


All times are GMT -5. The time now is 12:05 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.