Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Comcast Cable internet issues in Boston?

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Comcast Cable internet issues in Boston?

Old 09-04-06, 09:35 PM
  #1  
Senior Member
Thread Starter
 
Join Date: May 2000
Location: Cambridge, MA
Posts: 619
Likes: 0
Received 0 Likes on 0 Posts
Comcast Cable internet issues in Boston?

Anyone else in the Boston area experiencing major issues with Comcast Cable Internet? TV works fine and DVDTalk loads, but nothing else. Can't even get to the Comcast support website. Feels like a DNS issue, but my DNS is already set to 4.2.2.1 and 4.2.2.2. Thanks
Old 09-04-06, 09:44 PM
  #2  
DVD Talk Special Edition
 
Join Date: Oct 1999
Location: Boston, MA
Posts: 1,675
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by pdutta2000
Anyone else in the Boston area experiencing major issues with Comcast Cable Internet? TV works fine and DVDTalk loads, but nothing else. Can't even get to the Comcast support website. Feels like a DNS issue, but my DNS is already set to 4.2.2.1 and 4.2.2.2. Thanks
I have issues with my comcast cable modem around the end of August / early September every year. I live in an apartment building, and every year some idiot from Comcast splits the signal too many times while hooking up new service for the returning college kids and my signal strength drops. I have the exact same problem you describe (TV works but no internet). I always have to have Comcast come out to fix it.
Old 09-22-06, 12:38 PM
  #3  
Member
 
Join Date: Jul 2001
Location: Cambridge, MA
Posts: 159
Likes: 0
Received 0 Likes on 0 Posts
4.2.2.1 and 4.2.2.2 are Verizon's DNS servers aren't they? Maybe Verizon started blocking non-Verizon customers from using them? Try Comcast's DNS server and setting Verizon's as a tertiary backup (that's what I did).
Old 09-22-06, 12:53 PM
  #4  
Senior Member
 
Join Date: Jun 1999
Location: Natick, MA
Posts: 814
Likes: 0
Received 0 Likes on 0 Posts
My Internet service has been intermittent as of late, but I chalk it up to what BobDole says...new tenants. Also, I'm sure the cable lines themselves in your building aren't that new, so there might be an issue there (I had that happen at an old apt.).

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.