Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

All images I download through IE are saved as bitmaps

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

All images I download through IE are saved as bitmaps

Old 08-25-02, 12:04 AM
  #1  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Oct 1999
Location: A suburbČ of Miami
Posts: 5,943
All images I download through IE are saved as bitmaps

Why?
Aghama is offline  
Old 08-25-02, 12:06 AM
  #2  
DVD Talk Platinum Edition
 
Join Date: May 2001
Location: In my Home Theater- Foley, AL
Posts: 3,503
Because the save as type is set to bitmap. Choose JPEG .jpg.
Sonicflood is offline  
Old 08-25-02, 08:21 PM
  #3  
Senior Member
 
Join Date: Dec 2000
Posts: 312
Re: All images I download through IE are saved as bitmaps

Originally posted by Aghama
Why?
This is a bug in IE... Delete you cache and all will be well...

Mike
gr8vette is offline  
Old 09-02-02, 10:09 PM
  #4  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Oct 1999
Location: A suburbČ of Miami
Posts: 5,943
Re: Re: All images I download through IE are saved as bitmaps

Originally posted by gr8vette
This is a bug in IE... Delete you cache and all will be well...
Deliciously easy fix, thanks a lot.
Aghama is offline  
Old 09-05-02, 08:49 PM
  #5  
DVD Talk Gold Edition
 
Join Date: Oct 1999
Location: Earth
Posts: 2,693
Re: Re: All images I download through IE are saved as bitmaps

Originally posted by gr8vette
This is a bug in IE... Delete you cache and all will be well...

Mike
thanks... i had the same issue.
young is offline  
Old 09-06-02, 04:04 AM
  #6  
DVD Talk Hall of Fame
 
Join Date: Feb 2002
Location: In my mind.
Posts: 7,694
Wow... I've been wondering about that too. Every once in a while it would select Bitmap as the Save type. Thanks for the fix!
the aftermath is offline  
Old 09-06-02, 05:42 AM
  #7  
Senior Member
 
Join Date: Dec 2000
Posts: 312
Glad to be of help to everyone... I was fighting with that for quite a while.... Downloading too much por^ I guess... =)

I finally just called MS about it because it was happening after several re-installs of the OS and on different PCs....

They fessed up and gave me the fix....
gr8vette is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.