Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Please help w/page loading on IE 5.50

Old 05-20-02, 04:50 PM
  #1  
DVD Talk Hero
Thread Starter
 
Join Date: Dec 2000
Location: Home again, Big D
Posts: 28,012
Please help w/page loading on IE 5.50

I saw a small portable (w/no screen) DVD player by Koss at Target the other day ($119.00). Was trying to go to the Koss site to get more information, but the photos won't load. I just get the little boxes w/little red "x's". This is the only web site I seem to be having problems with.

I went over to the Micromedia site and Flash and all that seems to be working fine.

Can someone tell me which plug is I need to bring up the Koss site? Or is it a security thing? Or something else? Like I say this is the only site I seem to be having trouble with.

Running Win '98 w/IE 5.50 and using ZoneAlarm (not getting any pop-ups from ZoneAlarm when I go to the site).
Sdallnct is offline  
Old 05-20-02, 04:59 PM
  #2  
DVD Talk Platinum Edition
 
Join Date: Dec 2000
Location: Edison, NJ
Posts: 3,463
I can go to the site and there's no problem. Do you see the "enter here" pic and then nothing when you click it? do you have a popup killer running?

If none of those things, definately check your security settings. Maybe set them to low if they're already on medium.

According to the link, it's flash... I'd make sure you have the latest version installed...
http://www.macromedia.com/shockwave/...ShockwaveFlash
Ben732 is offline  
Old 05-20-02, 07:40 PM
  #3  
DVD Talk Hero
Thread Starter
 
Join Date: Dec 2000
Location: Home again, Big D
Posts: 28,012
Originally posted by Ben732
I can go to the site and there's no problem. Do you see the "enter here" pic and then nothing when you click it? do you have a popup killer running?

If none of those things, definately check your security settings. Maybe set them to low if they're already on medium.

According to the link, it's flash... I'd make sure you have the latest version installed...
http://www.macromedia.com/shockwave/...ShockwaveFlash
Not running a popup killer. When to flash and downloaded latest version (as far as I can tell). Lower security setting on both IE and ZoneAlarm. Checked to enable Java on IE. Still no luck. Very strange.

Yes I see the "enter here". When the other window opens I can see the dude dancing, but only see little outlines of boxes with small red x's in them. Hummm. Maybe this is a sign I shouldn't be looking at cheapo DVD players
Sdallnct is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.