Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Jumppy DVD on computer

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Jumppy DVD on computer

Old 04-17-02, 10:42 AM
  #1  
Cool New Member
Thread Starter
 
Join Date: Mar 2002
Location: City Of Preston, England
Posts: 35
Likes: 0
Received 0 Likes on 0 Posts
Jumppy DVD on computer

Hello

I have got a 5x Creative DVD player. When i play a dvd the image and the music often skip. So i went to my local PC shop and asked for MPEG decoder card. After they said they don't sell them anymore they said that a new graphics card would sort the problem. I was using a Voodoo Banshee APG card but they sold me a "NVIDA GeForce2 MX" APG card. They said that should sort out the problem. But it didn;t

So i was wondering would a new processor and motherboard sort the problem out. At the moment i have a AMD K6-2 450 and a GA-5AX ali aladdin V APGset motherboard.

So i was wondering if i needed a new processer and board and if i do what would you sugest.

Also i am running windows XP and could that be a problem?

DMA is enabled for the DVD-Rom drive and i am using PowerDVD to play them

THANK YOU

MR_MAN
Old 04-17-02, 12:43 PM
  #2  
DVD Talk Platinum Edition
 
Join Date: Dec 2000
Location: Edison, NJ
Posts: 3,463
Likes: 0
Received 0 Likes on 0 Posts
You didn't mention one of the most important things... How much RAM do you have?

Also... What size Hard drive? How much free HD space do you have? Have you tried Defragging the PC? Is your antivirus software running? Have you tried disabling it?? Those are a few of the things I tried.

If your video card is handling the decoding properly, then it could be system resources thats the problem... My PC with the DVD Rom is a PIII 733 with 256mb and I have an ATI Rage Fury AGP Video card and have no problems playing DVDs.

Good luck!
Old 04-18-02, 03:47 AM
  #3  
DVD Talk Hero
 
D.Pham4GLTE (>60GB)'s Avatar
 
Join Date: Jul 2001
Location: Stick out your tongue!
Posts: 39,349
Likes: 0
Received 0 Likes on 0 Posts
do you have powerdvd xp? if so, go to the config>video, and enable hardware acceleration. this will enable the dvd decoder on the geforce 2.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.