DVD Talk Forum

DVD Talk Forum (https://forum.dvdtalk.com/)
-   Tech Talk (https://forum.dvdtalk.com/tech-talk-10/)
-   -   CD-RW problems (https://forum.dvdtalk.com/tech-talk/136036-cd-rw-problems.html)

goatweed 08-22-01 02:31 PM

CD-RW problems
 
I recently had my Mobo replaced (Dell system, replaced via 3 yr. warranty). In the process, I decided to reformat my drive as well as add a Promise ATA100 card and a 60 gig HD to the machine. Everything went smooth, not a problem at all. UNTIL I go to use my CD-RW drive - apparently, the BIOS recognizes it and Windows sees it (lists it as a CD-Rom, but thats the way it always was), but after installing Nero, the only drive it "sees" is the virtual drive - no CD-RW or C-Rom drive (I have both).

Has this happenned to anyone here? I also tried checking the IDE lines, both drives are on the IDE1 and 2 lines alone (both set up as master and on the correct end clip), and I uninstalled/reinstalled Nero.

Can anyone offer up any suggestions? The drive is a TDK 12/10/32 drive, less than a year old, and I never had this problem before.

twikoff 08-22-01 03:28 PM

what OS are you running? I would suggest checking to make sure that your aspi is up to date
I believe there is an aspi update on nero's site.. as well as a checker..
if not.. use altavista.com to search for aspiinst.exe and run it..

by what you say.. that sounds like what your problem is

if you cant find the executable.. I can email it to you..

twikoff 08-22-01 03:29 PM

you have mail!

goatweed 08-22-01 09:06 PM

I'm running Win98SE - The problem was a BIOS Setting, I managed to have the PC recognize the drive (it was in my control panel, but it wasn't showing as a drive in Explorer I found out). Now my problem is I can't get the drives to maintain DMA - I tried the check in the box, reboot, but the check disappears. I went and ran that aspi upgrade to be on the safe side LOL - thanks for that! If I run into anymore problems, I know where to go!

X 08-22-01 09:19 PM

Often drives that are set as slave cannot have DMA enabled. Since yours is master, that's not it. You are letting the BIOS autodetect, aren't you? You can set parameters by hand that don't allow DMA. Also, your system might need a driver update for the IDE channels.

twikoff 08-22-01 09:31 PM


Originally posted by dvddude23
I'm running Win98SE
oh ok.. with 98.. it wouldnt have been the aspi.. but running the update is always a good thing

the problem you described.. if it was a 2000 box.. it would have sounded like the aspi

goatweed 08-22-01 09:35 PM


You are letting the BIOS autodetect, aren't you?
I actually tried to go into the BIOS and tell it what was there, but it kept locking up on me, and I had a hell of a time getting back to normal. So yes, its autoodetecting. The thing is, I always had it set this way before (the old board, autodetect) and DMA was always ticked.

Mr_Shred 08-24-01 12:27 AM

What kind of board is it? If it's a VIA based chipset, you'll need to install the IDE busmaster drivers.

goatweed 08-24-01 06:46 AM

Its an Intel 440BX Slot 1 board.


All times are GMT -5. The time now is 08:00 PM.


Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.