Go Back  DVD Talk Forum > Shopping Discussions > Store Forum
Reload this Page >

eBay and Half.com "cookie problem"?

Store Forum Share Your Shopping Experiences at Stores both Online and Off.

eBay and Half.com "cookie problem"?

Old 04-02-02, 02:59 AM
  #1  
Member
Thread Starter
 
Join Date: Mar 2002
Location: Bloomington, Indiana, U.S.A., Earth
Posts: 109
Likes: 0
Received 0 Likes on 0 Posts
eBay and Half.com "cookie problem"?

Has anyone else been having trouble signing on to eBay and Half.com recently?

I have set my browser to 'accept all cookies' and it still won't let me sign on.
I installed Internet Explorer 6.0, set my browser to accept all cookies. I even tried manually putting half.com on an "always accept info from this address" list, and it still won't work.

Am I suddenly internet retarded? Could someone please tell me if they've had similar problems. Any ideas on how to fix this? I can't bid on eBay or buy anything on half.com until I figure this out!

thanks,
brandon
Old 04-02-02, 09:17 AM
  #2  
Senior Member
 
Join Date: Aug 1999
Location: Cleveland, Ohio, USA
Posts: 813
Likes: 0
Received 0 Likes on 0 Posts
I had the same problem. There are definite problems with Netscape, but Internet Explorer works for me.

I e-mailed Half.com and they said that they are aware and working on the problem.

Every time I logged in I got a "we are having temporary problems - account cannot be accessed at this time" error. However, after re-clicking on "my account" I ws able to get through.

Combining the two sites certainly was not tested well enough before they went live.

- Matt
Old 04-02-02, 01:22 PM
  #3  
Uber Member
 
Join Date: Mar 1999
Location: Overlooking Pearl Harbor
Posts: 16,232
Likes: 0
Received 1 Like on 1 Post
Problems with specific online stores belong in the Store forum.

I'm moving this there, but you might want to check around that forum for other reports of similar problems and possible solutions or explanations.
Old 04-02-02, 06:53 PM
  #4  
My Generosity Is Legendary
 
Join Date: Jan 2001
Location: Home of the Golden Snowball
Posts: 1,271
Likes: 0
Received 0 Likes on 0 Posts
Are you one of those that has to add "-half" after your user name? Have you tried that? I caught that notice on the sign in page on Sunday.
Old 04-04-02, 02:31 PM
  #5  
DVD Talk Special Edition
 
Join Date: Mar 1999
Location: Mars Pa
Posts: 1,231
Likes: 0
Received 0 Likes on 0 Posts
I went on live customer service for the same problem and he couldn't figure it out. I sent an email to customer service and they gave me a big long list of tasks to run through but the only thing that eliminated the problem was to disable macafee. I could bid on things but not sign in or leave feedback. Very frustrating.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.