HD Talk The place to discuss Blu-ray, 4K and all other forms and formats of HD and HDTV.

Oppo 83 BDP Blu-Ray Loading Problems

Old 02-28-12, 12:09 AM
  #1  
DVD Talk Special Edition
Thread Starter
 
Join Date: Dec 2000
Posts: 1,191
Oppo 83 BDP Blu-Ray Loading Problems

Anyone having problems with Shakespeare in Love and Raging Bull Blu-Rays loading? I've got the latest firmware, BD Live off and did an erase of BD movie data and they still won't load. The player recognizes them as BDMV, then the screen on the player goes to all zeroes, the tv shows the play icon for a second, and then it shows a screen on the tv from either disc that makes you think it's loading but the screen just goes black. I tried the stable firmware and the beta and there's no joy. For SIL, it displays the loading line for about a second then the screen goes black. For Raging Bull, it displays the warning against copying I think it is for about a second, then goes black. Eventually the disc stops spinning in both cases, leaving the screen black. Both titles play perfectly on my PS3 - which I can't use because the optical inputs on my receiver don't seem to work anymore. Any ideas? Thanks in advance for replies.
stingo is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.