Go Back  DVD Talk Forum > DVD Discussions > HD Talk
Reload this Page >

Dommsday Blu Ray keeps resetting player?

HD Talk The place to discuss Blu-ray, 4K and all other forms and formats of HD and HDTV.

Dommsday Blu Ray keeps resetting player?

Old 07-29-08, 05:51 PM
  #1  
Member
Thread Starter
 
Join Date: Apr 2002
Posts: 50
Likes: 0
Received 0 Likes on 0 Posts
Dommsday Blu Ray keeps resetting player?

Hello,

Just rented the Doomsday blu ray and it keeps resetting my player.
It loads all the way up and as soon as feature starts up it resets.
I have the Sony S-300 unit with the latest firmware on it.

Anyone else have this problem or could it be the disc itself?

Thanks to all who reply,
Beau
Old 07-29-08, 06:05 PM
  #2  
DVD Talk Special Edition
 
Abe.'s Avatar
 
Join Date: Sep 2006
Location: Miami, Florida
Posts: 1,169
Likes: 0
Received 0 Likes on 0 Posts
Hmmm, the BD for Doomsday played just fine on my PS3 and Sharp machine, though... my Sharp Aquous BD player is giving me a few errors here and there.
Old 08-01-08, 12:17 AM
  #3  
Member
Thread Starter
 
Join Date: Apr 2002
Posts: 50
Likes: 0
Received 0 Likes on 0 Posts
I tried it a few times and same thing happened at the same spot.

It loads up, I get sound and the menu, starts the Universal logo intro with sound, and then movie resets the player as soon as words for movie start.

I then went back and rented the normal DVD and it played fine.

Beau
Old 08-01-08, 12:55 AM
  #4  
DVD Talk Hero
 
Join Date: Jul 2000
Location: Madison, WI ("77 square miles surrounded by reality")
Posts: 30,012
Received 2 Likes on 1 Post
Originally Posted by Beau B
Hello,

Just rented the Doomsday blu ray and it keeps resetting my player.
It loads all the way up and as soon as feature starts up it resets.
I have the Sony S-300 unit with the latest firmware on it.

Anyone else have this problem or could it be the disc itself?

Thanks to all who reply,
Beau
My Samsung BD-P1400 had previously played everything I put in it. It would not play the Mummy blu-rays. The screen goes black when the film is supposed to start and the player freezes so that turning it off is the only way out. Also Universal discs, of course.

I'm getting a current firmware disc from Samsung and I hope that fixes the problem.

Last edited by movielib; 08-01-08 at 12:57 AM.
Old 08-01-08, 06:54 PM
  #5  
Member
Thread Starter
 
Join Date: Apr 2002
Posts: 50
Likes: 0
Received 0 Likes on 0 Posts
Yes, thats the same thing that the Doomsday Blu ray is doing to my player.

I have both of the Mummy Blu Rays, but have not tried them yet.

Maybe its a Universal thing. Are they making firmware updates for these movies for all players?

Beau
Old 08-01-08, 10:08 PM
  #6  
DVD Talk Special Edition
 
Join Date: Nov 1999
Location: Reading, PA
Posts: 1,155
Likes: 0
Received 0 Likes on 0 Posts
If you didn't buy HD-dvds, welcome to Universal HD! I was constantly having problems with my Universal HD-Dvds (with all updates, etc). Many of their combos were defective, and in general, their discs would freeze the player if you left it paused a few minutes. Now that they're making Blurays, expect problems.
Doomsday played fine on my PS3, but when I left it paused (big surprise), it went to the Universal logo & no buttons on my remote would work. I finally got lucky and tried the pop-up menu button which restarted the movie.
Old 08-02-08, 11:19 PM
  #7  
Senior Member
 
Join Date: Aug 2005
Location: Columbus, Ohio
Posts: 324
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by El Kabong
If you didn't buy HD-dvds, welcome to Universal HD! I was constantly having problems with my Universal HD-Dvds (with all updates, etc). Many of their combos were defective, and in general, their discs would freeze the player if you left it paused a few minutes. Now that they're making Blurays, expect problems.
Doomsday played fine on my PS3, but when I left it paused (big surprise), it went to the Universal logo & no buttons on my remote would work. I finally got lucky and tried the pop-up menu button which restarted the movie.

LOL, I went through 3 copies each of The Good Shepherd and Children of Men HD-DVDs before I got working copies
Old 08-03-08, 11:34 AM
  #8  
Member
 
Join Date: May 2005
Location: Texas
Posts: 172
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by El Kabong
Doomsday played fine on my PS3, but when I left it paused (big surprise), it went to the Universal logo & no buttons on my remote would work. I finally got lucky and tried the pop-up menu button which restarted the movie.
I put it in my PS3 and left the menu running. After cycling through the menu several times it went to the Universal logo and locked up. I had to reload the disc and start over. Otherwise, there were no problems during playback.
Old 08-03-08, 12:21 PM
  #9  
Member
Thread Starter
 
Join Date: Apr 2002
Posts: 50
Likes: 0
Received 0 Likes on 0 Posts
I called Sony and they are sending me a new firmware update disc.

Hopefully this will fix the problem. Ha Ha!! I am just glad it happened on a

rental that i could exchange easy and not a retail store the would have not

been so understanding.

Beau

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.