HD Talk The place to discuss Blu-ray, 4K and all other forms and formats of HD and HDTV.

A Clockwork orange HD DVD error?

Old 11-25-07, 11:09 AM
  #1  
DVD Talk Special Edition
Thread Starter
 
Join Date: Jun 2003
Posts: 1,193
A Clockwork orange HD DVD error?

Anyone else having problems with the 2nd disc?

I first got this at best buy as apart of the 3 free with A3 player.

The first disc plays fine, the 2nd disc wouldn't load and a message came up stating that " this disc is not a dvd format".

I just figured it was a bad disc, so I returned it for an exchange.

The new disc is the same, but this time the message is "system error".

Hmmmmm, I have about 15 HD DVD titles and all play fine except this one, which sucks because it contains all the bonus features!

Any help would be great. Anyone know where to check to see what firmware the player is running?
ScissorPuppy is offline  
Old 11-25-07, 01:20 PM
  #2  
DVD Talk Reviewer
 
Willh51's Avatar
 
Join Date: Aug 2003
Location: Chapel Hill, N.C.
Posts: 1,594
Originally Posted by ScissorPuppy
Anyone else having problems with the 2nd disc?

I first got this at best buy as apart of the 3 free with A3 player.

The first disc plays fine, the 2nd disc wouldn't load and a message came up stating that " this disc is not a dvd format".

I just figured it was a bad disc, so I returned it for an exchange.

The new disc is the same, but this time the message is "system error".

Hmmmmm, I have about 15 HD DVD titles and all play fine except this one, which sucks because it contains all the bonus features!

Any help would be great. Anyone know where to check to see what firmware the player is running?
Do a firmware update over the internet or burn a cd. My player did this with Bourne Identity before I updated and now it's fine.
Willh51 is offline  
Old 11-26-07, 02:20 PM
  #3  
Member
 
Join Date: Jan 2003
Location: Hillsboro, OR
Posts: 73
I also got a "system error" on the second disk of "Alexander" on my new A3, and was able to get it to play by going into the player setup and clearing out something called "Persistant Storage." After that, the disk played fine.
Jenx56 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.