HD Talk The place to discuss Blu-ray, 4K and all other forms and formats of HD and HDTV.

Toshiba HD-A3 error code 2007c010?

Old 11-18-07, 03:31 AM
  #1  
DB
Member
Thread Starter
 
Join Date: Apr 1999
Posts: 203
Toshiba HD-A3 error code 2007c010?

I just plugged in my HD-A3 for the first time, and after turning it on, it shows on the TV "error code 2007c010". And thats all it does. Anyone have a clue what is wrong?
DB is offline  
Old 11-18-07, 10:19 AM
  #2  
DVD Talk Legend
 
bunkaroo's Avatar
 
Join Date: Oct 2002
Location: Chicago West Suburbs
Posts: 15,575
Do you have a disc in?

If not, are you using HDMI or HDMI-DVI? Could be some kind of handshake error.
bunkaroo is offline  
Old 11-18-07, 12:20 PM
  #3  
DB
Member
Thread Starter
 
Join Date: Apr 1999
Posts: 203
No disc, in fact, the error comes up right after it boots up (~30 secs or so), and the disc eject button doesn't work. I'm also using component, not HDMI, so I'm thinking the thing is just busted. Probably didn't help that best buy shipped it without an outer box. Perhaps I'll return it and instead get a HDDVD-Rom for my computer.
DB is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.