Go Back  DVD Talk Forum > Feedback > Forum Feedback and Support
Reload this Page >

Still getting grossly inaccurate "you last visited..." time every morning.

Forum Feedback and Support Post forum feedback and related problems, here.

Still getting grossly inaccurate "you last visited..." time every morning.

Old 04-11-01, 08:11 AM
  #1  
DVD Talk Reviewer/ Admin
Thread Starter
 
Adam Tyner's Avatar
 
Join Date: Sep 1999
Location: Greenville, South Cackalack
Posts: 21,701
Without fail, every single morning when I visit DVD Talk, the 'you last visited...' time is way off (this morning, for instance, it said I last visited at 2:02 AM when my last visit was at 9:36 PM; sadly, yes, I wrote it down, anticipating starting this thread). There doesn't seem to be any rhyme or reason to these times, at least as they appear on my screen, ranging from visits between 1 AM to 6:40 AM, when I'm rarely on DVD Talk after 10 PM and nearly never anytime significantly past that.

Since vBulletin doesn't use cookies to track a user's last visit, I'm guessing this is a software issue, but I'm not having this problem on other vBulletin boards.

Is anyone else experiencing the same issue? Maybe it's some aftereffect of me visiting DVD Talk far, far, far too much.
Adam Tyner is online now  
Old 04-28-01, 08:40 AM
  #2  
DVD Talk Reviewer/ Admin
Thread Starter
 
Adam Tyner's Avatar
 
Join Date: Sep 1999
Location: Greenville, South Cackalack
Posts: 21,701
I only had this problem once with the new software, but since the switchback, it's happened every single morning. Come on...I can't be the only one experiencing this. I have not had this problem with other high-traffic vBulletin boards I visit continually (I won't mention them by name so as not to get this thread closed ).
Adam Tyner is online now  
Old 04-28-01, 08:47 AM
  #3  
DVD Talk Hall of Fame
 
Join Date: Jan 2000
Location: England (w00t!)
Posts: 7,796
Half the time it doesn't remember me visiting as well; it seem like it only actually bothers revising the "last visited" message after about four or five visits sometimes. Sometimes it works, sometimes it doesn't, sometimes it's waaaaay out...
TheyCallHimJim is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.