Forum Feedback and Support Post forum feedback and related problems, here.

Anyone having an issue with threads marked as new?

Old 05-31-16, 10:09 AM
  #1  
Challenge Guru & Comic Nerd
Thread Starter
 
Trevor's Avatar
 
Join Date: Apr 1999
Location: spiritually, Minnesota
Posts: 33,888
Anyone having an issue with threads marked as new?

Not sure if I'll explain this correctly, but after not being on the forum for 8 hours or so, I'll open DVDTalk, hit 'new posts' and see the 20-50 updated threads. But the past couple days it isn't working well, not showing me most of the threads that have definitely been created or updated since I've last been on.
Trevor is offline  
Old 05-31-16, 04:35 PM
  #2  
Admin-Thanos
 
VinVega's Avatar
 
Join Date: Nov 2000
Location: Caught between the moon and NYC
Posts: 30,839
Re: Anyone having an issue with threads marked as new?

What browser are you using?
VinVega is offline  
Old 05-31-16, 08:31 PM
  #3  
Challenge Guru & Comic Nerd
Thread Starter
 
Trevor's Avatar
 
Join Date: Apr 1999
Location: spiritually, Minnesota
Posts: 33,888
Re: Anyone having an issue with threads marked as new?

iOS.

It worked just now, after a few hours offline, but has been wonky since Sunday otherwise.
Trevor is offline  
Old 06-06-16, 05:13 PM
  #4  
DVD Talk Limited Edition
 
Join Date: Feb 2000
Location: Sunny Hawaii
Posts: 6,586
Re: Anyone having an issue with threads marked as new?

Check your "You last visited:" time in the upper-right corner to make sure it corresponds to the time you think you last visited, and to make sure you haven't inadvertently started a session in the interim.
TheBang is offline  
Old 06-06-16, 05:23 PM
  #5  
Challenge Guru & Comic Nerd
Thread Starter
 
Trevor's Avatar
 
Join Date: Apr 1999
Location: spiritually, Minnesota
Posts: 33,888
Re: Anyone having an issue with threads marked as new?

Originally Posted by TheBang View Post
Check your "You last visited:" time in the upper-right corner to make sure it corresponds to the time you think you last visited, and to make sure you haven't inadvertently started a session in the interim.
Thanks, I always forget that is there.

But it's been working fine for several days now. It was just that couple days of weirdness. Like maybe a constantly refreshing browser somewhere had me always 'here', but I checked all my devices and didn't have anything open anywhere. And if somebody else was logging in as me, they don't appear to have done any shenanigans.
Trevor is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.