Forum Feedback and Support Post forum feedback and related problems, here.

HTML Tag

Old 02-23-16, 09:35 PM
  #1  
DVD Talk Platinum Edition
Thread Starter
 
Ghostbuster's Avatar
 
Join Date: Aug 2008
Posts: 3,700
HTML Tag

This isn't that important, but the HTML tag seems to work properly in some forums but not others. I used identical code in two places. In the Political Film forum, the non-breaking space in the code was displayed, but in the Religion and Politics forum, the non-breaking space in the code was not displayed. (The non-breaking space isn't being displayed in this forum either. See below.) I ended up deleting the posts because the tag wasn't working properly.

One Space
HTML Code:
<p>President Obama was elected in 2008. He was re-elected in 2012.</p>
Two Spaces
HTML Code:
<p>President Obama was elected in 2008.&nbsp; He was re-elected in 2012.</p>
Ghostbuster is offline  
Old 02-24-16, 09:50 AM
  #2  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
Re: HTML Tag

it's the HTML setting for the particular forum. Not sure why they're set up differently, but there you go

HN is offline  
Old 02-24-16, 09:56 AM
  #3  
DVD Talk Legend
 
wishbone's Avatar
 
Join Date: Mar 2005
Posts: 20,580
Re: HTML Tag

That might explain the issue with embedding video in Political Film forum.
wishbone is offline  
Old 02-24-16, 10:04 AM
  #4  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
Re: HTML Tag

Originally Posted by wishbone View Post
That might explain the issue with embedding video in Political Film forum.
you can't use the html code but can still use the [yt] tag to do it
HN is offline  
Old 02-24-16, 10:08 AM
  #5  
DVD Talk Legend
 
wishbone's Avatar
 
Join Date: Mar 2005
Posts: 20,580
Re: HTML Tag

yes, people were having success with [yt] BB code but not blah blah blah html code.

Last edited by wishbone; 02-24-16 at 09:11 PM.
wishbone is offline  
Old 02-24-16, 11:04 AM
  #6  
Challenge Guru & Comic Nerd
 
Trevor's Avatar
 
Join Date: Apr 1999
Location: spiritually, Minnesota
Posts: 34,054
Re: HTML Tag

Pretty cool that a post in this thread broke it.
Trevor is offline  
Old 02-24-16, 11:20 AM
  #7  
DVD Talk Legend
 
Cardsfan111's Avatar
 
Join Date: Feb 2007
Location: Indiana
Posts: 17,125
Re: HTML Tag

Yep. This thread is a mess. It all started when someone brought up the political film forum. All the more reason to do away with it.
Cardsfan111 is offline  
Old 02-24-16, 11:25 AM
  #8  
Administrator
 
Join Date: Sep 2015
Posts: 443
Re: HTML Tag

Hey guys, I'm sending this on to tech.
IBJoel is offline  
Old 02-25-16, 09:55 AM
  #9  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
Re: HTML Tag

Did the tech guys disable the ifrme code? trying to embed youtube clips with their ifrme code changes it from *ifrme* to *iframe*

even just using the word i-f-r-a-m-e automatically gets changed to "iframe"

(using the YT tags still work though, but that hasn't really caught on)
HN is offline  
Old 02-25-16, 12:59 PM
  #10  
Administrator
 
Join Date: Sep 2015
Posts: 443
Re: HTML Tag

HN: temporarily, yes.
IBJoel is offline  
Old 02-28-16, 10:12 PM
  #11  
DVD Talk Legend
 
Norm de Plume's Avatar
 
Join Date: Dec 2000
Location: Toronto
Posts: 14,891
Re: HTML Tag

Will we eventually be able to embed videos again?
Norm de Plume is offline  
Old 02-29-16, 01:24 PM
  #12  
Admin-Thanos
 
VinVega's Avatar
 
Join Date: Nov 2000
Location: Caught between the moon and NYC
Posts: 31,071
Re: HTML Tag

Originally Posted by Norm de Plume View Post
Will we eventually be able to embed videos again?
There are a couple of ideas out there that make me think yes. Having conversations with the apps dev people at IB and the admins here. The ifrme thing was a security issue that had to be taken down while we figure out a workaround.
VinVega is offline  
Old 02-29-16, 05:47 PM
  #13  
DVD Talk Legend
 
Norm de Plume's Avatar
 
Join Date: Dec 2000
Location: Toronto
Posts: 14,891
Re: HTML Tag

^Thanks for the reply, Vin.
Norm de Plume is offline  
Old 02-29-16, 08:54 PM
  #14  
DVD Talk Hall of Fame
 
joeblow69's Avatar
 
Join Date: Jan 2000
Location: Palm Springs
Posts: 8,034
Re: HTML Tag

I wonder if this has something to do with the oddness i'm seeing lately. A couple weeks ago, I enabled a hidden option in chrome to stop autoplay content. This would only affect embedded videos that were set to autoplay (super annoying). Instead of a video, I'd get a grey box and I'd have to right click to run it.

Normal youtube videos were unaffected by this though. Now, all of a sudden, even the youtube videos have changed to the grey "click to run plugin" boxes. Only happens on this site, and is very strange.
joeblow69 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.