Forum Feedback and Support Post forum feedback and related problems, here.

Pop-under madness

Old 01-22-04, 05:13 PM
  #1  
Moderator
Thread Starter
 
wendersfan's Avatar
 
Join Date: Jun 2002
Location: Nuova Repubblica di SalÚ
Posts: 32,855
Pop-under madness

I'm getting pop unders every time I open a thread or refresh my browser. This started less that 30 minutes ago. Is there something wrong, or is this now SOP?
wendersfan is offline  
Old 01-23-04, 01:32 AM
  #2  
Registered
 
GeoffK's Avatar
 
Join Date: Jan 1999
Location: Marblehead, MA
Posts: 6,948
seems like an issue with certain browsers, we're working on it... Ultimately we're looking at doing 1 pop every 6-12 hours. But that isn't happening right now.

Still working out cookie bugs.

Please post your os/browser version if you are having issues so we can troubleshoot.
GeoffK is offline  
Old 08-29-04, 12:51 AM
  #3  
Banned by request
 
Supermallet's Avatar
 
Join Date: Jun 2000
Location: Termite Terrace
Posts: 54,156
I get a pop-under everytime I load any page on DVDTalk whenever I use my Mac. This has been going on for months. I use internet explorer. Should I try Netscape or something?


Edit: Okay, it doesn't do it with netscape, but it still would be nice to be able to use the site on IE without having constant pop-unders.

Last edited by Supermallet; 08-29-04 at 12:56 AM.
Supermallet is offline  
Old 08-29-04, 11:07 PM
  #4  
lurkr4vr
 
Join Date: Sep 1999
Location: Sweeet Home Chicago!
Posts: 505
You have a MAM AND use IE?? Come on bro Safari is the only way to go. And the fact that is an exceptional product just makes it better. I use SAFARI and never get any pop unders or pop offs on this site.
MrMarketng is offline  
Old 08-30-04, 01:12 PM
  #5  
DVD Talk Legend
 
Join Date: Jun 2000
Location: NYC
Posts: 17,018
Originally posted by MrMarketng
You have a MAM AND use IE?? Come on bro Safari is the only way to go. And the fact that is an exceptional product just makes it better. I use SAFARI and never get any pop unders or pop offs on this site.
That and the fact that Internet Explorer on the Mac hasn't been updated for ages and just plain sucks...
Breakfast with Girls is offline  
Old 08-30-04, 07:52 PM
  #6  
lurkr4vr
 
Join Date: Sep 1999
Location: Sweeet Home Chicago!
Posts: 505
MAC I mean, of course.
MrMarketng is offline  
Old 09-06-04, 01:37 AM
  #7  
DVD Talk Legend
 
Join Date: Jun 2003
Location: Capitol of the Empire! Center of all Commerce and Culture! Crossroads of Civilization! NEW ROME!!!...aka New York City
Posts: 10,909
FIREFOX!
Tommy Ceez is offline  
Old 09-06-04, 10:19 PM
  #8  
DVD Talk Limited Edition
 
Join Date: Jan 2000
Location: MN
Posts: 5,949
I am using mac os 9.1 and ie also and i get one every other load
Spicollidriver1 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.