DVD & Home Theater Gear Discuss DVD and Home Theater Equipment.

HDTV and DirecTivo question

Old 02-16-05, 08:54 AM
  #1  
DVD Talk Hero
Thread Starter
 
nickdawgy's Avatar
 
Join Date: Jan 2003
Location: Southern Cal-ee-for-nee
Posts: 29,356
HDTV and DirecTivo question

Ok so my step-dad has a 51 inch Hitachi HDTV. He's had it for maybe 6 months. Before that, he owned 3 other Hitachi's (all HDTV) and they were defective. Luckily he has the 4 year protection plan at Circuit City.

So around Christmas time, we move the TV to another area since he's relaying his carpet. After we hook it back up, we plug in the HDTV cable to the tv and the DirecTivo HD box. The picture now looks like everyone spent a little too much time in the sun. Everyone looks severely burned. Literally.

So we thought "Maybe it's the cable" and went down to Best Buy (where he bought the Tivo, and also has a protection plan) and talked them into exchanging cables.

We tried the new cable, same result. So now we're debating whether it's the tv, or the Tivo box that is making the picture all messed up. Component works fine for picture, as does S-video, and the regular video connections. We really think it might be the tv since he's had problems before. At least we're hoping it is, so he doesn't lose 100+ hours of programming he has stored on the Tivo hdd.

So anyone experience anything like this before? Any ideas on what to do? He's going to call Circuit City tomorrow, and they're going to come anc check the tv out. I almost think he should tell Circuit City he wants a different brand of tv, since Hitachi has done nothing but give him problems.
nickdawgy is offline  
Old 02-16-05, 09:31 AM
  #2  
DVD Talk Platinum Edition
 
Join Date: Apr 2000
Location: Maumee, OH, USA
Posts: 3,297
So is it hooked up with the HDMI connection? There's a huge thread at tivocommunity.com about HDMI failure with the HD DirecTivo.

http://www.tivocommunity.com/tivo-vb...d.php?t=183203
bralph is offline  
Old 02-16-05, 10:29 AM
  #3  
DVD Talk Limited Edition
 
Join Date: Feb 2000
Location: College Station, TX
Posts: 6,223
Yep, sounds like the HDMI card is going bad, not the cable.
BigDave is offline  
Old 02-16-05, 12:35 PM
  #4  
DVD Talk Hero
Thread Starter
 
nickdawgy's Avatar
 
Join Date: Jan 2003
Location: Southern Cal-ee-for-nee
Posts: 29,356
Wow, I had no idea about this. This has to be what is going on. Thanks for the link.
nickdawgy is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.