Go Back  DVD Talk Forum > DVD Discussions > DVD & Home Theater Gear
Reload this Page >

Weird Pixel Problem on LCD Front Projector

DVD & Home Theater Gear Discuss DVD and Home Theater Equipment.

Weird Pixel Problem on LCD Front Projector

Old 04-05-03, 04:08 PM
  #1  
Member
Thread Starter
 
Join Date: Jan 2000
Location: San Francisco, CA
Posts: 189
Likes: 0
Received 0 Likes on 0 Posts
Weird Pixel Problem on LCD Front Projector

Ok, so I bought a Panasonic LCD Front Projector a few weeks ago and I have this weird pixel problem. After about 30-45min into viewing a DVD, what seems like a cluster of dead blue pixels shows up in the center/middle-top of the screen. It is very noticable and annoying, so I sent it in to projectorsuperstore.com where I bought it to have them take a look. The said that they performed many tests on it for about an hour, but could not find anything, so they sent it back to me. I was pretty shocked as it is very noticiable when it appears. Anyways, I was wondering if anyone has any idea what this problem is. Do normal dead pixels show up immediately? What can I do about this? This problem is very distracting and I already spent 30 bux to send it back and have them find nothing.

Also, when they told me that they found nothing and were sending it back to me, I thought that perhaps a speck of dust was on the inside of the lens and had been knocked loose during shipment to them. However, I got the projector back and tested it and it's still there. How they could miss something so noticable is beyond me. However the people at projectorsuperstore.com seem very nice so I do believe that they performed the tests. Any help would be appreciated.
Old 04-06-03, 09:48 AM
  #2  
Needs to contact an admin about multiple accounts
 
Join Date: May 2000
Posts: 369
Likes: 0
Received 0 Likes on 0 Posts
Is this the AE300? How do you like it (besides the cluster problem of course)?

Is it the same dvd that displays the problem? Or any, after 30-45 mins?


Try avsforum, if they can't figure it out, probably no one can.
Old 04-07-03, 05:54 AM
  #3  
Member
Thread Starter
 
Join Date: Jan 2000
Location: San Francisco, CA
Posts: 189
Likes: 0
Received 0 Likes on 0 Posts
I bought the L300-U and I do like it a lot. It's very easy to move around, I get a huge screen, and great picture quality. No, the blue cluster appears after 30-45 min regardless if there is a DVD in or not. I've tried a different DVD player too so it's definately the projector's problem.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.