Go Back  DVD Talk Forum > Entertainment Discussions > Video Game Talk
Reload this Page >

Anyone having networking issues on the X1?

Video Game Talk The Place to talk about and trade Video & PC Games

Anyone having networking issues on the X1?

Old 12-10-13, 08:53 AM
  #1  
DVD Talk Legend
Thread Starter
 
Rob V's Avatar
 
Join Date: Nov 2002
Location: On the lake
Posts: 11,300
Received 81 Likes on 70 Posts
Anyone having networking issues on the X1?

Sorry if this should be in the Tech Talk forum or even in the X1 thread but it seems like an isolated circumstance --- Mods feel free to move.

So I'm running my X1 (2 of them actually) off of a wifi extender. I have Xfinity internet (TG862 Arris modem) and an Almond wifi extender. I have the damndest time connecting online to play Ghosts. EVERY time I login to CoD it says that I need to sign in to Xbox Live (although I am and my Network shows connected). In most cases I need to go back to my Settings tab and completely re-enter all my wireless info - password included and then MAYBE it will connect. I noticed my family room X1 shows a Network status as "NAT - Open" whereas my bedroom X1 shows status of "NAT - Strict".

I'm getting a new and improved modem today and I purchased a wireless router already. I'm hoping this solves the problem... but has anyone seen "NAT - Strict"? If so, how is this corrected? I have no issue getting online with Need for Speed Rivals so the CoD issue is perplexing.
Old 12-10-13, 09:10 AM
  #2  
DVD Talk Legend
 
Raul3's Avatar
 
Join Date: Apr 2003
Location: Picture a cup in the middle of the sea
Posts: 10,706
Likes: 0
Received 1 Like on 1 Post
Re: Anyone having networking issues on the X1?

I don't.

Mine shows as NAT - Open too. That's interesting to me, since when I was in the 360 it would never show as NAT - Open.

Do you have the same issue in both X1s? That you need to sign in into Xbox Live and all that stuff.

And I have seen that message, that I need to sign in into Xbox Live from time to time, but I just retry, in COD MP, and it works. That usually happens when I come back to COD after a long time, the next day or something like that.
Old 12-10-13, 09:33 AM
  #3  
DVD Talk Platinum Edition
 
Join Date: Oct 2001
Location: San Diego
Posts: 3,402
Likes: 0
Received 0 Likes on 0 Posts
Re: Anyone having networking issues on the X1?

My 360 was always restricted NAT. My X1 is Open. No idea why, literally unplugged my 360 and plugged the X1 into the same spot.
Old 12-10-13, 10:03 AM
  #4  
DVD Talk Legend
Thread Starter
 
Rob V's Avatar
 
Join Date: Nov 2002
Location: On the lake
Posts: 11,300
Received 81 Likes on 70 Posts
Re: Anyone having networking issues on the X1?

One X1 shows open - always, one shows Strict. Both require me to log in to Xbox Live regardless of the fact that I already am. My upstairs system will never let me in to play MP on Ghosts whereas I can dick around with the family room X1 and get it to connect after 5-7 frustrating minutes.

I gotta believe it's my Comcast modem and lack of wireless router. Although my extender shows a strong signal, I'm not sure I buy it. I hope my new equipment solves this problem and I could always hard wire the family room system to my router -- not preferred though.
Old 12-10-13, 12:02 PM
  #5  
DVD Talk Legend
 
Raul3's Avatar
 
Join Date: Apr 2003
Location: Picture a cup in the middle of the sea
Posts: 10,706
Likes: 0
Received 1 Like on 1 Post
Re: Anyone having networking issues on the X1?

Probably.

The thing with extenders is that they can be in their own network. And sometimes they can't see other computers in the same network. Say, the devices connected to your extender can't see devices connected to the router. It depends on the router and/or the extender, of course.

But yeah, if you get a good wireless router, that's connected directly to the comcast modem, and your X1s are connected to the wireless router, you should see them as NAT -Open.
Old 12-10-13, 02:48 PM
  #6  
DVD Talk Hall of Fame
 
Join Date: Dec 2000
Posts: 7,937
Likes: 0
Received 0 Likes on 0 Posts
Re: Anyone having networking issues on the X1?

Yes. Almost nothing has worked for me or my brother and all we're trying to do is play Madden.

After almost a dozen online chat support sessions and calls, we both finally have our NAT set to open and our detailed NAT (hold down RT/LT/RB/LB simultaneously after you get your multiplayer network results) set to cone NAT. Even still we can't play a single h2h game of Madden. Not surprisingly, Microsoft says if those are the NAT settings then the problem is with the Madden server, which doesn't make any sense. Every time either of us invite the other to a game, it says something like 'return to the main menu to play' and kicks the other person out.

Major Nelson came out a few days ago and said they're working on a fix for the party and multiplayer issues, but it doesn't sound imminent.
Old 12-10-13, 05:21 PM
  #7  
DVD Talk Hall of Fame
 
Join Date: Aug 2000
Location: Wichita, KS
Posts: 9,127
Likes: 0
Received 1 Like on 1 Post
Re: Anyone having networking issues on the X1?

XB1 update should be out today. It does say they updated the wireless drivers. Maybe that will help.
Old 12-10-13, 09:12 PM
  #8  
DVD Talk Legend
Thread Starter
 
Rob V's Avatar
 
Join Date: Nov 2002
Location: On the lake
Posts: 11,300
Received 81 Likes on 70 Posts
Re: Anyone having networking issues on the X1?

I upgraded my network today... Problem solved... For now

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.