Go Back  DVD Talk Forum > Entertainment Discussions > TV Talk
Reload this Page >

DirecTV HD DVR - Can't record two programs at once

TV Talk Talk about Shows on TV

DirecTV HD DVR - Can't record two programs at once

Old 06-30-07, 05:49 PM
  #1  
DVD Talk Limited Edition
Thread Starter
 
argh923's Avatar
 
Join Date: Oct 2005
Location: Muncie, IN [Member formerly known as abrg923]
Posts: 6,341
Likes: 0
Received 0 Likes on 0 Posts
DirecTV HD DVR - Can't record two programs at once

When I first had DirecTV installed (two months ago), I could do this without any problems. About a month afterwards, I had to have a new tuner card sent to me. Just today, I tried to set up a recording for two programs, and suddenly, it won't work - it comes up with the error saying that I need to cancel one of the recordings when I try to set the second one up.

Anyone have any suggestions?
Old 06-30-07, 09:38 PM
  #2  
DVD Talk God
 
Deftones's Avatar
 
Join Date: Oct 1999
Location: Arizona
Posts: 75,001
Likes: 0
Received 4 Likes on 3 Posts
Few things I can think of.

Maybe you don't have line from the 2 of the LNBs from the dish going to both inputs on the machine. If you do, maybe your multiswitch is bad. That's been known to happen.

You may be trying to use the OTA antenna to record something, but it's not set up properly.

Are you sure you have the newest 5 LNB dish? I'm assuming you have the DirecTV branded HD-DVR, you'll need the newer dish to get all the MPEG-4 locals.
Old 06-30-07, 10:13 PM
  #3  
DVD Talk Limited Edition
Thread Starter
 
argh923's Avatar
 
Join Date: Oct 2005
Location: Muncie, IN [Member formerly known as abrg923]
Posts: 6,341
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Deftones
Few things I can think of.

Maybe you don't have line from the 2 of the LNBs from the dish going to both inputs on the machine. If you do, maybe your multiswitch is bad. That's been known to happen.
Would anything else be going wrong if that were the case? I also have another receiver (not DVR) in the bedroom, and two receivers in the game room, and nothing's wrong with them - of course, they're not DVRs.

I do have lines plugged into both inputs on the machine...nothing in terms of plugging in has changed since the installer came. Haven't even moved the box.

You may be trying to use the OTA antenna to record something, but it's not set up properly.
If this is the case, I wouldn't know, as I really don't know what this even means. I should mention, though, that it's not just that it won't record two HD programs at once - it won't record two programs of ANY type at once.

Are you sure you have the newest 5 LNB dish? I'm assuming you have the DirecTV branded HD-DVR, you'll need the newer dish to get all the MPEG-4 locals.
Absolutely positive. The guy had to get permission from my landlord just to put it in, as it needed to be out much further in the grassy area to get a good view of the southern sky and hit all of the satellites.
Old 06-30-07, 11:25 PM
  #4  
DVD Talk God
 
Deftones's Avatar
 
Join Date: Oct 1999
Location: Arizona
Posts: 75,001
Likes: 0
Received 4 Likes on 3 Posts
I really got nothing. I would copy/paste this post over at www.dbstalk.com in the H20 thread over there. I would bet you'll get far, far more help over there as it is dedicated to DBS stuff.
Old 07-01-07, 12:11 AM
  #5  
DVD Talk Limited Edition
Thread Starter
 
argh923's Avatar
 
Join Date: Oct 2005
Location: Muncie, IN [Member formerly known as abrg923]
Posts: 6,341
Likes: 0
Received 0 Likes on 0 Posts
Done. Thanks for the nudge.
Old 07-01-07, 08:17 AM
  #6  
DVD Talk Gold Edition
 
Join Date: Feb 2005
Location: North Carolina
Posts: 2,495
Likes: 0
Received 0 Likes on 0 Posts
Here's what the informative customer service/tech people always say to do:
Hit the RESET button OR pull the pull either from the wall or the unit, wait 5 min and plug back in.


The other night, I wanted to record one program and watch another and it didn't let me change channels...but I don't have a HD receiver... I was in the middle of watching something so I waited about an hour then I tried it again before I hit reset and sure enough, whatever the problem was, it was gone....
God, I'm going to miss my Tivo in that room come Fall.
Old 07-01-07, 11:31 PM
  #7  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Posts: 2,326
Likes: 0
Received 0 Likes on 0 Posts
I have had the same thing happen once on my HR20. I had to hit the red button and reset it, and it was fine once it rebooted. Haven't had an issue since.

There is now an option to do a "soft" reset by going through the onscreen menus. I would try that before hitting the red button.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.