Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Networking Help (going from AT&T to Charter)

Old 12-30-11, 09:39 PM
  #1  
~M~
Senior Member
Thread Starter
 
Join Date: Dec 1999
Location: Fort Worth, Texas
Posts: 468
Networking Help (going from AT&T to Charter)

So, we changed our internet service providers from AT&T to Charter today.

The tech came by and we hooked up the modem to my Mac Mini and everything worked fine.

I want to use my own Router (NETGEAR WNR2000 Wireless-N Router) and NETGEAR XAVB101 Powerline AV Ethernet Adapter's for connecting our mac and PC (which is in another room)

Basically the setup is Charter Modem > Router > Mac Mini and the Netgear Adapters. The 2nd adapter is in another room connected to a PC running Vista.

Right now, I can't get either the router to recognize Charter internet even after I reset it and the Powerline don't work if I bypass the router and just connect from the modem.

So I have two issues.

1- router doesn't work with Charter cable
2- PC doesn't connect to the internet with either the router or Netgear adapters

Any ideas?

Thanks
~m~

Any ideas?
~M~ is offline  
Old 12-31-11, 01:46 AM
  #2  
DVD Talk Special Edition
 
Join Date: Sep 2000
Location: Charlotte, NC
Posts: 1,633
Re: Networking Help (going from AT&T to Charter)

The last time I dealt with a Charter client, the user had a modem that did phone service, too. (I normally work in a TWC area, so I dunno if all Charter modems are the same or what).

Anyway, for some reason the modem cached the MAC address of the last device to connect to it. So when I'd hook the modem up to the Mac (computer) it had been connected to, it worked fine. But when I connected it to the new router I'd brought over for the client, it wouldn't work.

What I ended up doing was pressing the RESET button on the modem. This cleared the cache and allowed the modem to give the router an IP address. Note that power cycling the modem didn't help; only pressing the RESET button (it was indented, so you needed a pen or paper clip) worked.

ETA: If it's working with the Mac Mini but nothing else, I'll almost guarantee that MAC caching is the issue.
Rex Fenestrarum is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.