Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Added HDMI, now no sound through speakers

Old 09-15-11, 02:46 PM
  #1  
DVD Talk Limited Edition
Thread Starter
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
Added HDMI, now no sound through speakers

I bought a BluRay burner but didn't have an HDMI video card. I bought an HDMI-out video card, and now sound only comes through my monitor, not my speakers. I checked every setting, but all looks good to me. I wouldn't mind if it was coming through both, but honestly, it sucks adjusting the volume on my monitor instead of being able to do it with my mouse or on my keyboard. Kind of a petty gripe, I know, but it's really irritating me.

Any help?

Thanks,

~S2K
dvdsteve2000 is offline  
Old 09-15-11, 03:01 PM
  #2  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,683
Re: Added HDMI, now no sound through speakers

The sound may be just routed over HDMI to your monitor. Check your sound settings, you should be able to set it to come out your speakers.
X is offline  
Old 09-15-11, 03:11 PM
  #3  
DVD Talk Hero
 
Join Date: May 2001
Posts: 38,398
Re: Added HDMI, now no sound through speakers

Yeah, what X said. On Windows 7 it's Control Panel (View by Large/Small Icons) -> Sound -> Playback tab... or just right click the Sound Icon in the system tray and select Playback Devices. It should look something like this:

RichC2 is offline  
Old 09-15-11, 03:32 PM
  #4  
DVD Talk Limited Edition
 
Join Date: Jul 2003
Location: SnogBox
Posts: 7,205
Re: Added HDMI, now no sound through speakers

I'm not entirely sure how you have your setup routed, but it sounds like your monitor isn't passing through the audio to your speakers. Is the monitor audio a regular headphone/line out RCA jack?
Superman07 is offline  
Old 09-15-11, 04:17 PM
  #5  
DVD Talk Limited Edition
Thread Starter
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
Re: Added HDMI, now no sound through speakers

Originally Posted by RichC2 View Post

When I went to this box, it wouldn't let me select 'speakers', it wouldn't highlight.

So wait, I have to plug my speakers into my monitor now? I have a Klipsch 2.1 setup plugged into the green jack in the back of my PC. I unplugged the blue VGA cord altogether when I got my new video card and replaced it with an HDMI.
dvdsteve2000 is offline  
Old 09-15-11, 04:38 PM
  #6  
DVD Talk Limited Edition
Thread Starter
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
Re: Added HDMI, now no sound through speakers



I can hear computer sounds, like pings and bells, but no media. As you can see from the picc, it says I have sound coming from my speakers.
dvdsteve2000 is offline  
Old 09-15-11, 05:04 PM
  #7  
DRG
DVD Talk Legend
 
Join Date: Aug 1999
Location: ND
Posts: 13,399
Re: Added HDMI, now no sound through speakers

It says they are working, but it looks like they are not set as the default sound device. What happens when you click 'Set Default' after highlighting them?
DRG is offline  
Old 09-15-11, 05:33 PM
  #8  
DVD Talk Limited Edition
Thread Starter
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
Re: Added HDMI, now no sound through speakers

OK, sort of...Setting as default worked (I was trying to hit 'apply' after clicking on the speakers, not set as default), but now I have a continuous "doo-doo-DOO-doo" sound coming from my speakers also. It's a system sound, and it just loops, even when media is playing. I turned off system sounds for now and it went away. The speakers are working now, but now I'm trying to figure out how to get rid of that annoying system sound loop.

Thanks!!!
dvdsteve2000 is offline  
Old 09-15-11, 05:34 PM
  #9  
DVD Talk Limited Edition
 
clckworang's Avatar
 
Join Date: Nov 2003
Location: The toe nail of Texas
Posts: 7,307
Re: Added HDMI, now no sound through speakers

You might try just turning off the HDMI output. I remember having a similar problem, and I think that's what I did ... or something like that. :P
clckworang is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.