Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Windows ME explorer

Old 01-29-01, 08:39 PM
  #1  
DVD Talk Hero
Thread Starter
 
Join Date: Nov 1999
Posts: 36,980
How do i get it to stop opening in My Documents...i went under options and turned off the one that shows my documents folder on desktop but it still starts there, can i get it to start at C:\
Venusian is offline  
Old 01-30-01, 03:31 PM
  #2  
DVD Talk Hall of Fame
 
Join Date: Dec 2000
Location: North Mankato, MN
Posts: 7,739
I think all you have to do is type My Documents in the bar and it will work.
SnoopDogg is offline  
Old 01-30-01, 06:16 PM
  #3  
DVD Talk Hero
Thread Starter
 
Join Date: Nov 1999
Posts: 36,980
I want to get it to STOP showing my documents when i start it up. i want it to start in my root directory (c:\)
Venusian is offline  
Old 01-30-01, 07:33 PM
  #4  
DVD Talk Special Edition
 
Join Date: Sep 2000
Location: Upstate, NY
Posts: 1,180
When I upgraded from Win98, this problem did not happen to me. When I did a clean install of ME, this and a lot of other "Me" specific things happened. Windows Me really sucks. I would like to know the answer as well if anyone knows how to fix this.
JohnPhoenix is offline  
Old 01-30-01, 07:44 PM
  #5  
Uber Member
 
Join Date: Mar 1999
Location: Overlooking Pearl Harbor
Posts: 16,232
I've never used WinMe, but if I let lack of knowledge stop me from posting, I wouldn't have this many posts!

Have you tried right clicking on the icon you use to start up Explorer and selecting Properties?

If it's similar to win98, there should be a Target field that says: C:\WINDOWS\EXPLORER.EXE /n,/e,C:\My Documents

Just change it to say:
C:\WINDOWS\EXPLORER.EXE /n,/e,C:\

and that should work.

Hope that helps.

-David
Blade is offline  
Old 01-30-01, 08:47 PM
  #6  
DVD Talk Hero
Thread Starter
 
Join Date: Nov 1999
Posts: 36,980
did that, didnt work
Venusian is offline  
Old 01-30-01, 09:16 PM
  #7  
Uber Member
 
Join Date: Mar 1999
Location: Overlooking Pearl Harbor
Posts: 16,232
quote:
Originally posted by Venusian:
did that, didnt work



What if you create a new shortcut with those settings?
Blade is offline  
Old 01-31-01, 06:14 PM
  #8  
DVD Talk Platinum Edition
 
Join Date: Aug 1999
Location: The Land of the Potatoes
Posts: 3,756
quote:
Originally posted by Blade:


Just change it to say:
C:\WINDOWS\EXPLORER.EXE /n,/e,C:\

and that should work.

Hope that helps.

-David



That is weird because that is what mine is set at??
ydkjman is offline  
Old 02-01-01, 05:56 AM
  #9  
Uber Member
 
Join Date: Mar 1999
Location: Overlooking Pearl Harbor
Posts: 16,232
Just had my first taste of ME today and took a look at this.

The command line for the shortcut is c:\windows\explorer.

If you change it to:
c:\windows\explorer c:\ it will open to the C:\ directory, but you don't get a true explorer window. I didn't try putting the /n,/e stuff in, but they might be '98 specific.

You might try going to a dos prompt and in the windows directory type explorer /? and see if it will list the available switches and see if those will do any good.

WinME is giving us a headache with some networking issues.
Blade is offline  
Old 02-01-01, 10:23 AM
  #10  
DVD Talk Hero
Thread Starter
 
Join Date: Nov 1999
Posts: 36,980
quote:
Originally posted by Blade:

If you change it to:
c:\windows\explorer c:\ it will open to the C:\ directory, but you don't get a true explorer window. I didn't try putting the /n,/e stuff in, but they might be '98 specific.



woohoo, this worked, thanks!!!
Venusian is offline  
Old 02-02-01, 03:11 PM
  #11  
DVD Talk Special Edition
 
Join Date: Sep 2000
Location: Upstate, NY
Posts: 1,180
I got mine to work too. Thanks.
JohnPhoenix is offline  
Old 02-03-01, 11:21 PM
  #12  
Senior Member
 
Join Date: Oct 1999
Location: Northern California
Posts: 363
THX!!! damn i hate that my documents folder down there! i wish i could get rid of that folder altogether
eluminati is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.