Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Screen-shaking problem with PowerDVD

Old 01-28-01, 02:43 PM
  #1  
DVD Talk Ultimate Edition
Thread Starter
 
Join Date: Jan 2001
Location: Inyurvyj, Eina
Posts: 4,405
I have PowerDVD 2.55, and it does something kinda weird. I don't know if it does it all the time or just during menus and whantnot (where there are words)...it's really only noticable when there are words...but the words will look 'shaky' or blurry and kind of hard to read. When I press a button to go to another screen, after I press it the screen and words will look normal for half a second and then go to the next screen where words will look blurry there too. WhatTF is wrong here?
tha_dvd_man is offline  
Old 01-28-01, 04:16 PM
  #2  
Senior Member
 
Join Date: Mar 2000
Location: Somewhere in Jersey, USA
Posts: 435
Well first thing is whay kinda hardware are u runnin'? CPU, video, etc.... important stuff to know. If everything is too slow that may be your problem. Details would make it easier to help. I personnaly have not had this problem as it runs fine on my p3 500 w/ voodoo3.

Forgive my typing/slash spelling mistakes. I gotta spoiled kitten on my lap here and I am typing 1 handed

------------------
---------
Boy..., you know I gotta weight problem, I can't wait to eat!
---------

Land of Taliboubou
taliboubou is offline  
Old 01-28-01, 04:34 PM
  #3  
DVD Talk Ultimate Edition
Thread Starter
 
Join Date: Jan 2001
Location: Inyurvyj, Eina
Posts: 4,405
PIII-450, 16x DVD drive, 64mb Geforce2 GTS and 320megs ram.

[This message has been edited by tha_dvd_man (edited January 28, 2001).]
tha_dvd_man is offline  
Old 01-28-01, 05:20 PM
  #4  
Senior Member
 
Join Date: Mar 2000
Location: Somewhere in Jersey, USA
Posts: 435
Hmm...everything should be working just fine with that hardware. Is this a problem on all dvds or just a couple? Your drivers should be the most recent available. I use both PowerDVD and Cinemaster and they both work fine although Cinemaster won't play some of my dvds. I can't really think of anything other than something isn't meshing well with something (obviously). Anything running in the background like MSOffice FindFast or Program Task Scheduler, antivirus progs? They may be causing problems since they run in the background and you usually don't think about it. Also are you using animated cursors (may cause a problem)? A small possibility is a corrupted install. It's definitely important to run a clean install with 'nothing' running, especially the background stuff. Hope this helps. If you're still stuck hopefully someone else has more insight.

------------------
---------
Boy..., you know I gotta weight problem, I can't wait to eat!
---------

Land of Taliboubou
taliboubou is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.