Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Help, how do I stop icq from automatically starting upon bootup?

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Help, how do I stop icq from automatically starting upon bootup?

Old 01-24-01, 02:21 PM
  #1  
Needs to contact an admin about multiple accounts
Thread Starter
 
Join Date: Dec 2000
Posts: 1,392
I can't seem to stop icq from loading up everytime I boot my pc, anybody got any ideas? thanx
IC_Freeze is offline  
Old 01-24-01, 02:40 PM
  #2  
DVD Talk God
 
twikoff's Avatar
 
Join Date: Feb 2000
Location: Right Behind You!!!
Posts: 79,497
start.. run.. type regedit and hit enter

now your in your registry.. careful in here if you dont know what your doing..

go to
HKEY_CURRENT_USER - Software - microsoft - windows - current version - run

delete this entry from the run folder and close your registry back up

that should do it

twikoff is offline  
Old 01-24-01, 03:04 PM
  #3  
Uber Member
 
Join Date: Mar 1999
Location: Overlooking Pearl Harbor
Posts: 16,232
I'm not familiar with icq, but if you search it's help file it should tell you how to do this.

I'm assuming you've already checked your start folder in the Windows menu.

You should be able to find it yourself by checking the settings or preferences menu (or whatever they call it).

-David

(edited something out because I read something incorrectly. )

[This message has been edited by Blade (edited January 24, 2001).]
Blade is offline  
Old 01-24-01, 03:27 PM
  #4  
Needs to contact an admin about multiple accounts
Thread Starter
 
Join Date: Dec 2000
Posts: 1,392

thanx, this did it, I also deleted the aim (aol instant messenger from loading up too
now hopefully i'll get a faster bootup w/ out the annoying icq start up messages

quote:
Originally posted by twikoff:
start.. run.. type regedit and hit enter

now your in your registry.. careful in here if you dont know what your doing..

go to
HKEY_CURRENT_USER - Software - microsoft - windows - current version - run

delete this entry from the run folder and close your registry back up

that should do it



IC_Freeze is offline  
Old 01-24-01, 04:26 PM
  #5  
DVD Talk Hall of Fame
 
Join Date: Jan 2000
Location: England (w00t!)
Posts: 7,796
Or, instead of pissing about with your registry, do it the proper way... Open ICQ, click the ICQ button and select Preferences, and under the General tab there's a checkbox for "Launch ICQ On Startup"; uncheck it, and no more auto-loading ICQ...

For AIM, open the AIM window and follow the menus My AIM-->Edit Options-->Edit Preferences. Under "General" there's a checkbox for "Launch AIM when Windows starts."

Fiddling with your registry is not a recommended course of action, it's one of the quickest and easiest ways to cripple Windows good and proper...

For another way to disable startup items, open the "Run" dialogue box and enter msconfig Go to the Startup tab, and you can disable any or all of your startup programs, including lots of "hidden" ones which you don't even realise are running. Switch off as much of the crap in this folder as you want; even if you do screw something up and disable something you shouldn't have, you can just re-activate it, instead of messing around trying to replace deleted registry keys...

------------------
Logic Made Easy
God is love. Love is blind. Ray Charles is blind. Therefore, Ray Charles is God.

AIM: TheyCallHimJim
ICQ: 61040969
MSN: [email protected]
TheyCallHimJim is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.