Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Bios/Overclocking question

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Bios/Overclocking question

Old 12-08-09, 11:21 PM
  #1  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Jan 2001
Location: Florida
Posts: 5,456
Likes: 0
Received 0 Likes on 0 Posts
Bios/Overclocking question

So I have a ASRock P45XE motherboard with an intel E7400 chip. The computer has been really stable, and I have no complaints. However, I noticed that when it boots, the listed CPU speed is 1.6 GHz. The E7400 should be 2.8 Ghz.

I've played around with the bios and overclocking utilities, and it seems that the CPU is set to 266 FSB and a ratio of 6. I want to bump it up to 2.8 Ghz, which is 266x10.5, but my bios won't let me. Anyone know why?
Also the intel speedstep is also disabled by default, so that isn't a contributor to the lower ratio.

It seems I can have an OC program run upon boot and increase the ratio, but I can't adjust it in the bios.
Old 12-09-09, 09:52 AM
  #2  
DVD Talk Legend
 
Join Date: Jan 2000
Posts: 16,173
Likes: 0
Received 0 Likes on 0 Posts
Re: Bios/Overclocking question

Something is wrong, I am not familiar with the ASRock P45XE, so download this program

http://www.cpuid.com/cpuz.php

and see what it says about your CPU

It also wouldn't hurt to make certain you have the newest BIOS installed on that motherboard

http://www.asrock.com/MB/download.asp?Model=P45XE
Old 12-09-09, 10:59 AM
  #3  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Jan 2001
Location: Florida
Posts: 5,456
Likes: 0
Received 0 Likes on 0 Posts
Re: Bios/Overclocking question

here is the cpu-z log: http://valid.canardpc.com/show_oc.php?id=873476

edit: I was comparing the before and after logs while messing with the overclocking utility. Looks like there is a limit to the number of times you can verify to the cpu-z site.

This log is After running the overclock utility.

If I run it right after I boot up without the overclock, it reports core speed 1601.4 MHz and multiplier 6.0

Last edited by RoQuEr; 12-09-09 at 11:14 AM.
Old 12-09-09, 03:11 PM
  #4  
DVD Talk Legend
 
Join Date: Jan 2000
Posts: 16,173
Likes: 0
Received 0 Likes on 0 Posts
Re: Bios/Overclocking question

That CPUZ ID looks correct.

I see you are saying it doesn't look like this until you run the oveclock utility, which usually means the BIOS on the motherboard is not recognizing the processor correctly.

Are you certain you are using the latest revision of the BIOS?

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.