Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

This problem has been bugging me for a LONG time

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

This problem has been bugging me for a LONG time

Old 01-02-01, 03:37 PM
  #1  
DVD Talk Platinum Edition
Thread Starter
 
Join Date: Aug 1999
Location: Seattle, WA
Posts: 3,673
Likes: 0
Received 0 Likes on 0 Posts
Whenever I try to open a file, and the comp sends me into the directory, all the files and folders are listed by date created. As you might have guessed this organization method is terrible. I can still right click, and change it so that it's organized by name, but as soon as I click into a lower folder, I end up with "organized" by date again.

I'm using Windows 98 Second Edition, anyway that I might fix this?

------------------
My Respectable List
Old 01-02-01, 09:56 PM
  #2  
Senior Member
 
Join Date: Jan 2000
Posts: 370
Likes: 0
Received 0 Likes on 0 Posts
In Windows Explorer, get a folder organized how you like it and then:

Go to Tools, folder options.
'View' tab.
Click the 'like current folder' button.

That should do it!

------------------
"Tear it up! Tear it up! Tear it up!"
My DVD List
Old 01-02-01, 10:40 PM
  #3  
DVD Talk Platinum Edition
Thread Starter
 
Join Date: Aug 1999
Location: Seattle, WA
Posts: 3,673
Likes: 0
Received 0 Likes on 0 Posts
No go on that. The problem I'm having is with the actual opening of files (IE in Winamp, I choose load playlist, and it takes me to C:\ and all the folders are arranged by date)

------------------
My Respectable List
Old 01-09-01, 10:43 AM
  #4  
DVD Talk Special Edition
 
Join Date: Aug 2000
Location: 2nd City
Posts: 1,269
Likes: 0
Received 0 Likes on 0 Posts
I don't know WinAmp, but, is there an option somewhere in the program to load files from a default directory? If so, change it to the directory you want to load from most often. If that's not an option, try changing the "Start in" directory in the Properties of the shortcut you use to open the program. (Right-click on the shortcut, choose Properties, go to the Shortcut tab and change the "Start in")

If one of these methods work, open a file from the default directory, but first change the view of the file list to the sort type you want to see. After you've opened a file like this, Windows SHOULD keep the view the same the next time you open a file. Of course, your mileage may vary...

------------------
"When you polish the floor, you have to move the tree!"

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.