Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Having some browser troubles...

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Having some browser troubles...

Old 10-26-09, 10:25 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Jul 2004
Location: Atlanta/Boston
Posts: 334
Likes: 0
Received 0 Likes on 0 Posts
Having some browser troubles...

Hey,
I've been having some browser troubles and thought I'd explain it and see if anyone had a solution.

It started a little more than a day ago. I generally run firefox but this problem is happening identically under Chrome and IE.

Two major symptoms: 1: random unsoliticited pop-ups. I have all pop-ups turned off and have never had any problem with this before. I did a spyware-removal scan and this stopped happening. I would consider this part fixed. For what it's worth, the pop ups were happening on whichever browser I was using.

2: Some pages stalling/taking forever to load. It's difficult to describe this but a few patterns Ive noticed are... it's never the first tab or site I try when opening a browser (IE it gets worse as you go) and it seems to be worse when I am moving on to a page via a drop-down menu or hyper link (eBay has been driving me up the wall). In other words, I MIGHT be having fewer problems when using bookmarks. But bookmarks do still have the issue, especially when I open multiple tabs at once.

It's not a memory issue and I'm not having any problems with any web-based programs beyond browsers. Also, it's not based on my connection. Not only is my connection fine, but I've had the same problems on the neighbor's wireless. I suspect the two original "symptoms" are related and I suffered some sort of attack.

Because it's happening to all different browsers, I suspect it's some sort of shared driver that's been altered or shared file. I also think this is the best lead toward solving this.

Any/all help will be appreciated! Thanks in advance!
Old 10-27-09, 12:36 AM
  #2  
Senior Member
Thread Starter
 
Join Date: Jul 2004
Location: Atlanta/Boston
Posts: 334
Likes: 0
Received 0 Likes on 0 Posts
Re: Having some browser troubles...

because i am a moron i forgot to check the spyware removal thread first.
havent found a solution yet, but am going through all of that now.
Old 10-27-09, 09:08 AM
  #3  
Senior Member
Thread Starter
 
Join Date: Jul 2004
Location: Atlanta/Boston
Posts: 334
Likes: 0
Received 0 Likes on 0 Posts
Re: Having some browser troubles...

still no luck, can anyone help?
Old 10-27-09, 09:24 AM
  #4  
DVD Talk Special Edition
 
Join Date: Jun 2000
Location: Woodbridge Va.
Posts: 1,267
Likes: 0
Received 0 Likes on 0 Posts
Re: Having some browser troubles...

Sorry to piggy-back on your thread. but i also have lots of problem with IE8. When I open multiple sites, I get a "not responding" 90 percent of the time. I've done most of what Microsoft recomend but its still happening. Anyone have anymore suggestions or help?
Old 10-27-09, 07:51 PM
  #5  
Inane Thread Master, 2018 TOTY
 
OldBoy's Avatar
 
Join Date: Dec 2003
Location: Are any of us really anywhere?
Posts: 38,715
Likes: 0
Received 18 Likes on 18 Posts
Re: Having some browser troubles...

Originally Posted by roger_d View Post
Sorry to piggy-back on your thread. but i also have lots of problem with IE8. When I open multiple sites, I get a "not responding" 90 percent of the time. I've done most of what Microsoft recomend but its still happening. Anyone have anymore suggestions or help?
you are probably having a conflict with the previous IE7. you need to remove 7 completely and then reinstall 8. or better yet, remove both and then install 8. should fix that "no responding" problem.
Old 11-03-09, 11:50 AM
  #6  
DVD Talk Special Edition
 
Join Date: Jun 2000
Location: Woodbridge Va.
Posts: 1,267
Likes: 0
Received 0 Likes on 0 Posts
Re: Having some browser troubles...

Thanks Scott, I installed win 7 over the weekend as a dual boot with vista. I'm still haveing that problem with vista. I'll try it tonight. Thanks again for replying.
Old 11-17-09, 11:44 AM
  #7  
DVD Talk Special Edition
 
Join Date: Jun 2000
Location: Woodbridge Va.
Posts: 1,267
Likes: 0
Received 0 Likes on 0 Posts
Re: Having some browser troubles...

Hi
Well i'm still having problems in my Vista home with IE not responding. I don't see where i can uninstall IE7 or IE8 in the add and remove progams. Any other clues?
Old 11-17-09, 01:05 PM
  #8  
DVD Talk Legend
 
Join Date: Oct 2001
Posts: 18,003
Received 24 Likes on 22 Posts
Re: Having some browser troubles...

You won't be able to uninstall IE7 from Vista, since Vista shipped with IE7. If you have IE8 on Vista, you should be able to uninstall it. It's called "Windows Internet Explorer 8" in the Programs and Features (nee Add/Remove Programs) section of Control Panel.
Old 11-17-09, 01:50 PM
  #9  
DVD Talk Special Edition
 
Join Date: Jun 2000
Location: Woodbridge Va.
Posts: 1,267
Likes: 0
Received 0 Likes on 0 Posts
Re: Having some browser troubles...

Originally Posted by Jay G. View Post
You won't be able to uninstall IE7 from Vista, since Vista shipped with IE7. If you have IE8 on Vista, you should be able to uninstall it. It's called "Windows Internet Explorer 8" in the Programs and Features (nee Add/Remove Programs) section of Control Panel.

When I get home I'll check it out again, I'm sure I didn't see either, but then again I do wear glasses . I'll let you know when I get home from work.
Old 11-17-09, 06:21 PM
  #10  
DVD Talk Special Edition
 
Join Date: Jun 2000
Location: Woodbridge Va.
Posts: 1,267
Likes: 0
Received 0 Likes on 0 Posts
Re: Having some browser troubles...

Hey, just got in and checked, nothing there with windows internet explorer 8. Nothing that looks like it in there also.
Old 11-17-09, 07:08 PM
  #11  
DVD Talk Legend
 
Join Date: Oct 2001
Posts: 18,003
Received 24 Likes on 22 Posts
Re: Having some browser troubles...

Originally Posted by roger_d View Post
Hey, just got in and checked, nothing there with windows internet explorer 8. Nothing that looks like it in there also.
You probably don't have IE8 installed then. Open IE and check what version you have under help -> About Internet Explorer.
Old 11-18-09, 03:00 PM
  #12  
DVD Talk Limited Edition
 
Join Date: Jun 2001
Posts: 5,590
Likes: 0
Received 0 Likes on 0 Posts
Re: Having some browser troubles...

I had the same problem about 6 months ago.

Searched the Internet to find one of the fixes, the problem is I can't remember what it was.

The software I still have in my "Download Folder" (6/15/09, so it seems to be the correct date) is...

trjsetup679.exe

I hope that is the software I used to remove it.
Old 11-18-09, 06:02 PM
  #13  
DVD Talk Legend
 
Join Date: Oct 2001
Posts: 18,003
Received 24 Likes on 22 Posts
Re: Having some browser troubles...

Originally Posted by Iron_Giant View Post
The software I still have in my "Download Folder" (6/15/09, so it seems to be the correct date) is...

trjsetup679.exe
If you use Firefox, you can right-click on the download and copy the download link and paste it to here, which would likely give an idea of where you got it.

It looks like a setup file for Trojan Remover, the newest version of which is 6.8.1, and can be downloaded from here:
http://www.simplysup.com/tremover/download.html

User Reviews:
http://www.softpedia.com/get/Antivir...-Remover.shtml
http://download.cnet.com/Trojan-Remo...-10038982.html
Old 11-20-09, 08:55 AM
  #14  
DVD Talk Special Edition
 
Join Date: Jun 2000
Location: Woodbridge Va.
Posts: 1,267
Likes: 0
Received 0 Likes on 0 Posts
Re: Having some browser troubles...

Originally Posted by Jay G. View Post
You probably don't have IE8 installed then. Open IE and check what version you have under help -> About Internet Explorer.

Hey, sorry i didn't get back to you. It is IE8 i'm using for vista. I'm having other problems as you can see in the previous post. I may just give up on Vista and just go to Windows 7 if I can't resolve that other issue.
I do appreciate all the help. Everyone here has been very helpfull and I can always depend on an answer from Tech Talk.
Old 11-20-09, 10:08 AM
  #15  
DVD Talk Legend
 
Join Date: Oct 2001
Posts: 18,003
Received 24 Likes on 22 Posts
Re: Having some browser troubles...

Originally Posted by roger_d View Post
Hey, sorry i didn't get back to you. It is IE8 i'm using for vista.
MS has a method for uninstalling IE8 if you can't find it in the control panel:
http://support.microsoft.com/kb/957700#ALTWin6

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.