Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

How do I reassociate files?

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

How do I reassociate files?

Old 12-25-00, 12:42 AM
  #1  
DVD Talk Platinum Edition
Thread Starter
 
Join Date: Aug 1999
Location: Seattle, WA
Posts: 3,673
Likes: 0
Received 0 Likes on 0 Posts
For some reason Real Player now plays mpg files, and not Media Center. How, aside from deleting Real Player can I accomplish this?

------------------
My Respectable List
Old 12-25-00, 01:01 AM
  #2  
DVD Talk Gold Edition
 
Join Date: Sep 2000
Location: The Alamo Basement
Posts: 2,825
Likes: 0
Received 0 Likes on 0 Posts
Try opening the file through Media Player. It should still work.
Old 12-25-00, 01:12 AM
  #3  
DVD Talk Platinum Edition
Thread Starter
 
Join Date: Aug 1999
Location: Seattle, WA
Posts: 3,673
Likes: 0
Received 0 Likes on 0 Posts
Well, I'm able to do that, but it can be annoying to do that sometimes (gotta go under a lot of windows, and stuff like that)

Oh yeah, I fergot to say I have Windows 98 Second Edition

------------------
My Respectable List
Old 12-25-00, 01:35 AM
  #4  
Senior Member
 
Join Date: Mar 2000
Location: Somewhere in Jersey, USA
Posts: 435
Likes: 0
Received 0 Likes on 0 Posts
Under Windows Explorer (not Internet Explorer, just checking) click on "View" then select "Options" and click on the "File Types" tab. Once there you can pick the file types and "edit" what program handles the particular file type. Just click on the "open" line under Actions: and then click on "edit" and from there you can browse your drive to select the program to run when you double click on the movie files, etc.

Hope this helps

------------------
---------
Boy..., you know I gotta weight problem, I can't wait to eat!
---------

Land of Taliboubou
Old 12-25-00, 05:19 PM
  #5  
DVD Talk Ultimate Edition
 
Join Date: Aug 2000
Location: Canada
Posts: 4,538
Likes: 0
Received 0 Likes on 0 Posts
Easier fix here. In Explorer, press shift and right click on the selected file, then choose "open with" and select the correct program and then click "Always use this program to open files of this type"
Old 12-25-00, 10:09 PM
  #6  
Senior Member
 
Join Date: Mar 2000
Location: Somewhere in Jersey, USA
Posts: 435
Likes: 0
Received 0 Likes on 0 Posts
quote:<HR>Originally posted by Feneant:
Easier fix here. In Explorer, press shift and right click on the selected file, then choose "open with" and select the correct program and then click "Always use this program to open files of this type"
<HR>


Totally forgot about that. Definitely a quicker way It was late here....

------------------
---------
Boy..., you know I gotta weight problem, I can't wait to eat!
---------

Land of Taliboubou

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.