Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

How on earth do I get rid of Microsoft Networking user/pass prompt at startup!?

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

How on earth do I get rid of Microsoft Networking user/pass prompt at startup!?

Old 12-22-00, 03:14 AM
  #1  
DVD Talk Hero
Thread Starter
 
El Scorcho's Avatar
 
Join Date: Jun 2000
Location: Portland, OR
Posts: 39,628
Likes: 0
Received 0 Likes on 0 Posts
Subject says it all. Everytime I reboot, it asks me for my username/password and I'm not on a network. How do I get rid of this damn thing? It all started when I installed my ethernet card and switched to DSL last April. thanks!

------------------
The weather is here, wish you were beautiful!
Old 12-22-00, 03:26 AM
  #2  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,763
Likes: 0
Received 4 Likes on 3 Posts
Go into your networking properties and make sure you have windows login selected, not any network login choice. Then go into your \Windows directory and delete *.pwl. Reboot and give a blank password for your username and confirm. That should do it. If you have trouble with it, post again and I'll boot up Windows 98 to get the exact sequence. I don't use it much.
Old 12-22-00, 03:33 AM
  #3  
Member
 
Join Date: Oct 2000
Location: Columbia SC, US
Posts: 201
Likes: 0
Received 0 Likes on 0 Posts
The above is just for the windows password to get rid of the network password you have to install and use Tweakui. It this program you have the option to log on automatically, do this and the dialog box will come up for a second and then continue on into windows.

Old 12-22-00, 08:27 AM
  #4  
DVD Talk God
 
twikoff's Avatar
 
Join Date: Feb 2000
Location: Right Behind You!!!
Posts: 79,497
Likes: 0
Received 0 Likes on 0 Posts
actually, if you rightclick network neighborhood and go to properties and delete "client for microsoft network" it will get rid of that prompt
Old 12-22-00, 08:31 AM
  #5  
DVD Talk God
 
twikoff's Avatar
 
Join Date: Feb 2000
Location: Right Behind You!!!
Posts: 79,497
Likes: 0
Received 0 Likes on 0 Posts
you would only need tweakui if your using winnt or 2000.. but actually you dont need tweakui if you set the system to only have 1 user and not require username and password.. this can be done by going to start..settings...control panel..users and passwords
Old 12-22-00, 07:37 PM
  #6  
Member
 
Join Date: Oct 2000
Location: Columbia SC, US
Posts: 201
Likes: 0
Received 0 Likes on 0 Posts
Very True, I forgot about that.
Old 12-22-00, 08:31 PM
  #7  
DVD Talk Special Edition
 
Join Date: Dec 1999
Location: Motor City
Posts: 1,117
Likes: 0
Received 0 Likes on 0 Posts
Does TweakUI work for Win2000? I downloaded it, and can't find instructions on how to install it.
Old 12-22-00, 08:34 PM
  #8  
DVD Talk Special Edition
 
Join Date: Dec 1999
Location: Motor City
Posts: 1,117
Likes: 0
Received 0 Likes on 0 Posts
Nevermind, I figured it out, I had to right click on the .inf file.
Old 12-24-00, 05:49 AM
  #9  
DVD Talk Hall of Fame
 
Join Date: Aug 2000
Location: Ottawa
Posts: 9,975
Likes: 0
Received 0 Likes on 0 Posts
There is another way... it's a long and sort of complicated process, but it also helps protect people from viewing information about your computer.

https://grc.com/x/ne.dll?bh0bkyd2

Info and instructions there.
Old 05-16-01, 08:51 AM
  #10  
DVD Talk Legend
 
Sonic's Avatar
 
Join Date: May 1999
Posts: 18,319
Likes: 0
Received 0 Likes on 0 Posts
How do you disable the display box (It asks for windows password and username) when you boot your PC and it goes to your desktop? I don't have any username stored or password..but when I got the PC fresh from the box..and until yesterday..at the startup menu it just said "Log off" now it says "Log off Default"..all thanks to that stupid Microsoft program TweakUI in which I downloaded and removed because it did not meet my requirements.

How do I make it back to normal?
Old 05-16-01, 10:50 AM
  #11  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
Likes: 0
Received 0 Likes on 0 Posts
Running Win98?
right click network neighborhood-->properties-->look on the field that is above the "file and printer sharing" button. Change it to "Windows Logon." Restart.

--HN
Old 05-16-01, 07:00 PM
  #12  
DVD Talk Legend
 
Sonic's Avatar
 
Join Date: May 1999
Posts: 18,319
Likes: 0
Received 0 Likes on 0 Posts
Thanks Han..but it didn't work. I did though change it to "windows logon".

................

Moderator please close this thread or I will delete it..there is a duplicate and the other thread is more specific.
Old 05-16-01, 10:35 PM
  #13  
DVD Talk God
 
twikoff's Avatar
 
Join Date: Feb 2000
Location: Right Behind You!!!
Posts: 79,497
Likes: 0
Received 0 Likes on 0 Posts
control panel.. users and passwords (or whatever that passwords section was in 9x).. select the option to change the password.. then set enter the current password and change the new password to null (leave it blank).. confirm the new password and hit enter.. you wont get a windows login anymore


of course without a 9x box in front of me, I might be missing a step or two in there.. but you should be able to fill in the gaps easy enough



-edit.. if you dont have one set.. then put in a username and leave the password blank.. then hit enter and go on it.. that will take care of it.. if it doesnt accept it, then you do have a username and password set.
Old 07-02-02, 02:26 PM
  #14  
DVD Talk Gold Edition
 
Join Date: Dec 2000
Location: Sold all 246 dvds...owner of 3 now
Posts: 2,063
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by twikoff
control panel.. users and passwords (or whatever that passwords section was in 9x).. select the option to change the password.. then set enter the current password and change the new password to null (leave it blank).. confirm the new password and hit enter.. you wont get a windows login anymore


of course without a 9x box in front of me, I might be missing a step or two in there.. but you should be able to fill in the gaps easy enough



-edit.. if you dont have one set.. then put in a username and leave the password blank.. then hit enter and go on it.. that will take care of it.. if it doesnt accept it, then you do have a username and password set.
I did this. Put in a user name and left the password blank. The window still pops up before the desktop loads. I don't have to put in a password, but still have to hit enter for it to load. Any ideas? Thanks
Old 07-02-02, 02:29 PM
  #15  
DVD Talk Gold Edition
 
Join Date: Dec 2000
Location: Sold all 246 dvds...owner of 3 now
Posts: 2,063
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by X
Go into your networking properties and make sure you have windows login selected, not any network login choice. Then go into your \Windows directory and delete *.pwl. Reboot and give a blank password for your username and confirm. That should do it. If you have trouble with it, post again and I'll boot up Windows 98 to get the exact sequence. I don't use it much.
I asked this a while back and never got around to do it. Anyhow, where do I find networking properties ?

Thanks
Old 07-02-02, 03:00 PM
  #16  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by LX98Civic


I asked this a while back and never got around to do it. Anyhow, where do I find networking properties ?

Thanks
On the desktop you should have an icon of either "network neighborhood" or "my network places." Right click on that and on the following menu that appears, click "properties" and you're in.

--HN
Old 07-02-02, 03:05 PM
  #17  
Mod Emeritus
 
benedict's Avatar
 
Join Date: Oct 1999
Location: Outside of the U.S.A.
Posts: 10,674
Likes: 0
Received 0 Likes on 0 Posts
Regardless of the other hands-on solutions [on either thread ], you might find it simpler to download the relevant version of "Tweakui" which I think has an option to automate all this (and more) for you.

http://www.windows-help.net/windows98/tweakui2000.shtml
http://www.annoyances.org/exec/show/tweakui
http://www.bondgroup.net/TweakUI.htm
Old 07-02-02, 03:09 PM
  #18  
Mod Emeritus
 
benedict's Avatar
 
Join Date: Oct 1999
Location: Outside of the U.S.A.
Posts: 10,674
Likes: 0
Received 0 Likes on 0 Posts
Alternatively: http://support.microsoft.com/default...;EN-US;q152104
Old 07-02-02, 03:12 PM
  #19  
DVD Talk Gold Edition
 
Join Date: Oct 1999
Location: Beaverton, OR, USA
Posts: 2,536
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by LX98Civic


I did this. Put in a user name and left the password blank. The window still pops up before the desktop loads. I don't have to put in a password, but still have to hit enter for it to load. Any ideas? Thanks
You might want to try deleting your .pwl files. Look in the root of the C: drive for *.pwl. Delete any files you find and re-boot. It will prompt for password; leave the password field blank and click "OK". It shouldn't ask for a password again.
Old 07-02-02, 04:30 PM
  #20  
DVD Talk Gold Edition
 
Join Date: Dec 2000
Location: Sold all 246 dvds...owner of 3 now
Posts: 2,063
Likes: 0
Received 0 Likes on 0 Posts
Then go into your \Windows directory and delete *.pwl.

Can someone please explain how I find and delete what's above?
I looked in the windows directory and see a bunch of icons, but nothing that says .pwl

Thanks!!
Old 07-02-02, 04:31 PM
  #21  
DVD Talk Gold Edition
 
Join Date: Dec 2000
Location: Sold all 246 dvds...owner of 3 now
Posts: 2,063
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Nosmo Rex


You might want to try deleting your .pwl files. Look in the root of the C: drive for *.pwl. Delete any files you find and re-boot. It will prompt for password; leave the password field blank and click "OK". It shouldn't ask for a password again.
Excuse my ignorance, but howdo I "look" for *.pwl files?
Old 07-02-02, 04:38 PM
  #22  
DVD Talk Legend
 
Join Date: Apr 2002
Posts: 20,726
Likes: 0
Received 0 Likes on 0 Posts
Go to start>Find>type *.pwl and look in C:.
I just did this and deleted all the pwl files, but it took me 4 reboots to finally get rid of the popup message.
Old 07-02-02, 04:39 PM
  #23  
Mod Emeritus
 
benedict's Avatar
 
Join Date: Oct 1999
Location: Outside of the U.S.A.
Posts: 10,674
Likes: 0
Received 0 Likes on 0 Posts
Inexcusable!!!!!

Using the, um, search function, you type *.pwl in the white box headed "Search for files named:" and peruse the results....

Q.E.D.

[Or just check out the suggestion(s) I made elsewhere]

Old 07-02-02, 04:51 PM
  #24  
DVD Talk Limited Edition
 
Join Date: Dec 1999
Location: Number Nine Ville
Posts: 7,103
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by LX98Civic
Then go into your \Windows directory and delete *.pwl.

Can someone please explain how I find and delete what's above?
I looked in the windows directory and see a bunch of icons, but nothing that says .pwl

Thanks!!
heh

start, find/search, file or folders, in the "named" field, type *.pwl, search entire C:/, delete the ones you dont want... ie... mine are named rhein.pwl, which means, thats the pwd file for my rhein log in.
Old 07-02-02, 05:07 PM
  #25  
DVD Talk Gold Edition
 
Join Date: Dec 2000
Location: Sold all 246 dvds...owner of 3 now
Posts: 2,063
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by grr1
Go to start>Find>type *.pwl and look in C:.
I just did this and deleted all the pwl files, but it took me 4 reboots to finally get rid of the popup message.
Thanks for the info!

I deleted all 3 of the *.pwl
I rebooted twice and the same *.pwl keeps coming back along with the password prompt. Is this what your pc did? ...or did your files not come back?

Thanks again!

Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.