Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

please help : video "stuttering"

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

please help : video "stuttering"

Old 05-06-08, 10:55 PM
  #1  
DVD Talk Special Edition
Thread Starter
 
Join Date: Nov 2002
Location: Tar Heel for life!
Posts: 1,052
Likes: 0
Received 0 Likes on 0 Posts
please help : video "stuttering"

Please help!

Any video that I play, from Youtube, Google Video, or any other website seems to play fine for a while, but after a minute or two starts to "stutter". It's like it skips or almost a strobe effect, with missing frames, or jumping frames, or start/stop. It happens even if the whole video is loaded into the buffer, so it's not a bandwidth or internet issue.

Any ideas what is wrong?
Old 05-07-08, 04:59 AM
  #2  
DVD Talk Special Edition
 
Join Date: May 2002
Location: Cary, NC
Posts: 1,054
Likes: 0
Received 0 Likes on 0 Posts
This may sound strange, but how old is the power supply in your pc? I've seen things like this where the power supply is going bad and it causes video or large photos to have weird behavior.
Old 05-07-08, 10:03 AM
  #3  
DVD Talk Special Edition
Thread Starter
 
Join Date: Nov 2002
Location: Tar Heel for life!
Posts: 1,052
Likes: 0
Received 0 Likes on 0 Posts
It's a Sony Vaio laptop.

Everything else works fine. Videos played from the DVD-Rom work fine.
Old 05-07-08, 10:54 AM
  #4  
Senior Member
 
Join Date: Sep 2007
Posts: 561
Likes: 0
Received 0 Likes on 0 Posts
My experience with computer/internet video is that it's all glitchy as heck and nobody really understands WHY it works or breaks. The prevailaing problemsolving approach is to take the shotgun/sledgehammer tactic and start experimenting with different video players. Good luck.
Old 05-07-08, 04:07 PM
  #5  
DVD Talk Special Edition
Thread Starter
 
Join Date: Nov 2002
Location: Tar Heel for life!
Posts: 1,052
Likes: 0
Received 0 Likes on 0 Posts
What I really can't understand is it stutters even if the whole file has already made it's way into the buffer. You'd think that if the file is already on the HD, that it should play without breakup/glitch.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.