Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Toshiba 50HP66 TV: Audio/Video ports no longer working please help

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Toshiba 50HP66 TV: Audio/Video ports no longer working please help

Old 03-04-08, 01:24 PM
  #1  
New Member
Thread Starter
 
Join Date: Mar 2008
Posts: 2
Toshiba 50HP66 TV: Audio/Video ports no longer working please help

Hi all

I have a Toshiba 50hp66 plasma tv,
I was watching a dvd, all sudden A/V inputs 1&2 have no video or audio.
A/v input 3 has video but audio is very very low.
I havent tested tuner,hdmi,s-video or component input ports yet.
there are 3 service inputs in back of tv including a usb input.
does anyone know what the problem is and how it can be repaired
Any help would be greatly appretiated
thanks much

Last edited by johni5; 03-04-08 at 01:28 PM.
johni5 is offline  
Old 03-04-08, 01:58 PM
  #2  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,682
Please post the same thread in only one forum.
X is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.