Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Problems With Wireless Connection on Desktop Only

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Problems With Wireless Connection on Desktop Only

Old 11-16-07, 03:22 PM
  #1  
DVD Talk Legend
Thread Starter
 
Join Date: Mar 2002
Location: Newfoundland, Canada
Posts: 14,020
Likes: 0
Received 0 Likes on 0 Posts
Problems With Wireless Connection on Desktop Only

Anytime I make a change to my wireless settings (turning on/off encryption, adding a MAC address to the table, etc), it always screws up my wireless connection on the desktop (which I use to make the changes). My 360 and other laptops are fine. I end up having a lot of trouble connecting with the desktop, and when I do connect, I always lose connection shortly after. In addition to this, if I go into wireless networks, even when I am connected, it says that I am not connected.

I've tried rebooting both the computer and the router, but nothing seems to work.

Thoughts?
Old 11-16-07, 03:32 PM
  #2  
Senior Member
 
Join Date: Aug 2001
Location: Austin, Texas
Posts: 930
Likes: 0
Received 0 Likes on 0 Posts
Faulty wireless card and/or driver?
Old 11-16-07, 04:32 PM
  #3  
DVD Talk Legend
Thread Starter
 
Join Date: Mar 2002
Location: Newfoundland, Canada
Posts: 14,020
Likes: 0
Received 0 Likes on 0 Posts
Don't think so. I use a wireless USB, and the problem only seems to happen after I make a change to the settings. Very odd.
Old 12-06-07, 08:56 AM
  #4  
DVD Talk Legend
Thread Starter
 
Join Date: Mar 2002
Location: Newfoundland, Canada
Posts: 14,020
Likes: 0
Received 0 Likes on 0 Posts
I am having another recurrence of this problem now. Anyone have any more ideas?
Old 12-06-07, 05:46 PM
  #5  
Uber Member
 
Join Date: Mar 1999
Location: Overlooking Pearl Harbor
Posts: 16,232
Likes: 0
Received 1 Like on 1 Post
Are you using the software that came with the card to connect to the wireless router or the Windows connection software (I forget what it's called)? If so, you might try switching to the Windows software and see if that helps.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.