Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Need help with dual monitor, Win XP

Old 12-19-06, 12:52 PM
  #1  
DVD Talk Legend
Thread Starter
 
Join Date: Jun 1999
Location: USA
Posts: 12,225
Need help with dual monitor, Win XP

I have a strange dual monitor problem, hopefully someone can help.

This thread is for reference as it may be part of my problem

http://forums.nvidia.com/index.php?showtopic=17179

I have a pc with a new NVIDIA 6200 agp card, dvi and vga output. I am using the dvi output via the monoprice hdmi cable/adapter/switch to get to my Sharp XVZ10000u dlp projector. The pc is running Win XP SP2.

When I setup the card, the NVIDIA control panel has alot of trouble seeing the projector. Sometimes the dual monitor is there, sometimes not. Sometimes I can setup the TV, sometimes not. I have actually had this working twice but each time I lost it. Very frustrating as I cannot get it to come back, I know it works, not sure why I lost it. The input reports no digital signal.

I have repeatedly unistalled/reinstalled the card and the drivers. There seems to be known bug in the NVIDIA drivers for detecting monitors, referenced in the above thread.

Anyone have any insight? I am thinking of adding back an older pci video card for the pc monitor and running the projector only off the new agp card.

Also I am wondering if the issue might be with the projector. I was in dot by dot mode (720p) on input 5 but now I cannot get it to go back to that mode. The dvi switch is connected here and it supports an Oppo dvd player and my HD200 Direct TV HD Tuner.

Any help is appreciated, thanks.
Brian Shannon is offline  
Old 12-19-06, 01:20 PM
  #2  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,704
You might try going back to an earlier version of the drivers which were known to work well. I believe the 84.21 version was a good one. Maybe the 84.43 one would be ok too. I forget which of the two I'm currently using.
X is offline  
Old 12-19-06, 01:35 PM
  #3  
DVD Talk Legend
Thread Starter
 
Join Date: Jun 1999
Location: USA
Posts: 12,225
Thanks X, I was going to try some different drivers.

Strange thing that I had it working and now the Nvidia control panel no longer sees my projector no matter what I do.

I may also run two video cards and keep them seperate.
Brian Shannon is offline  
Old 12-20-06, 09:37 AM
  #4  
DVD Talk Legend
Thread Starter
 
Join Date: Jun 1999
Location: USA
Posts: 12,225
Well just an update.

No go after last night's attempt. I am beginning to think that I cannot run that combination (hdtv and analog monitor) off the same card despite having the connectors.

Tonight I will try two seperate cards, configured seperately and see if that allows the card for the tv to see the display properly.
Brian Shannon is offline  
Old 12-20-06, 11:41 AM
  #5  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,704
I can run an analog LCD and a digital projector perfectly fine from my 7600 AGP card. Maybe your card has issues, but it's usually the software.

One thing you can do is tell the card what monitors you're using, don't rely on it detecting them. Go into display properties->settings->advanced->monitor and set them there.

You don't need to set the exact model you're actually using, just monitors that have at least the resolutions you want to use. I always use Sony GDM-W900.
X is offline  
Old 12-20-06, 11:58 AM
  #6  
DVD Talk Legend
Thread Starter
 
Join Date: Jun 1999
Location: USA
Posts: 12,225
Originally Posted by X
I can run an analog LCD and a digital projector perfectly fine from my 7600 AGP card. Maybe your card has issues, but it's usually the software.

One thing you can do is tell the card what monitors you're using, don't rely on it detecting them. Go into display properties->settings->advanced->monitor and set them there.

You don't need to set the exact model you're actually using, just monitors that have at least the resolutions you want to use. I always use Sony GDM-W900.
Ok thanks, I will try that.

The thing that bugs me is that two days ago I had dual monitors working on this card and it correctly identified both the monitor and projector, so I know it will work. Something changed when I tried to continue calibrating and setting up.

I am hoping that running two cards will solve the problem as each card can then be configured seperately.
Brian Shannon is offline  
Old 12-20-06, 05:09 PM
  #7  
DVD Talk Legend
Thread Starter
 
Join Date: Jun 1999
Location: USA
Posts: 12,225
Well still no go, I have tried every combination of one and two cards and dvi, component and vga to get it to work.

Getting really frustrating and beginning to think it is not possible.
Brian Shannon is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.