Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Weird sound problem - please help...

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Weird sound problem - please help...

Old 09-17-06, 02:30 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Mar 2003
Posts: 789
Likes: 0
Received 0 Likes on 0 Posts
Weird sound problem - please help...

My computer's sound is acting up. I have sound when I play something through Media Player or VLC or the likes - no problem. Also webcam plus sound via MSN messenger works fine.

However, all sounds through browser (IE, firefox, ...) has disappeard. Sites like youtube etc don't give any sound.

Also, the startup sound and shutdown sound of windows has disappeard.

I checked (start - settings - control panel - sounds and audio devices), and everything is set correct.

All was working, but as far as I remember, I must have hit some sort of hotkey or shortcut, and since then, I have these issues.

Any idea how to fix this?? Thanks!
Old 09-21-06, 02:20 PM
  #2  
Senior Member
Thread Starter
 
Join Date: Mar 2003
Posts: 789
Likes: 0
Received 0 Likes on 0 Posts
bump

Nobody can help? I almost can't believe it. The tech forum is stumped. The world stopped turning...

Seriously though. This is driving me nuts. Any suggestions?
Old 09-21-06, 03:15 PM
  #3  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,765
Likes: 0
Received 4 Likes on 3 Posts
I don't know, maybe remove your sound driver and load the latest one?
Old 09-21-06, 07:53 PM
  #4  
lxl
Senior Member
 
Join Date: Jun 1999
Location: San Jose, CA
Posts: 813
Likes: 0
Received 0 Likes on 0 Posts
tried reboot?
Old 09-21-06, 08:18 PM
  #5  
DVD Talk Limited Edition
 
Join Date: Jan 2001
Location: Los Angeles
Posts: 5,656
Likes: 0
Received 0 Likes on 0 Posts
What brand of computer do you have? Have you recently installed Quicktime or iTunes? My neighbor's Dell recently started doing the exact same thing, and I had to update his audio drivers, since there seemed to be a conflict between whatever was running before and what Quicktime/iTunes wanted to do.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.